baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Asus motherboards + G.Skill memory: Cold boot issues and possible workaround

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Hey G.Skill Issue My RMA

    Hey G.Skill when are you guys going to issue my RMA #? I sent you the RMA form on Tuesday and resent it again on Thursday...its been more than 2 business days

    Comment


    • #32
      My replacement NQ memory works fine - no more cold boot issues.

      Depending on the country you are in you may be entitled to a replacement by the retailer (this is what I did) rather than going thru the RMA process with the manufacturer...

      Comment


      • #33
        I did a build using this RAM (F3-12800CL9D-4GBNQ) paired with the Asrock M3A770DE and a Athlon II X3. At first I thought everything was just fine. The new pc booted up on the first try, Windows 7 64-bit loaded without a hitch, and we were happy. But then we shutdown the computer overnight and the next morning the pc started getting BAD_POOL_HEADER, IRQ_LESS_THAN, and various other blue screens as soon as it would hit the desktop. The only way to get the bluescreens to stop was to remove one stick of RAM. So I figured the RAM must be bad. So I ran every memory diagnostic I could find. None of them found any issue with this RAM. So I figured it must be a problem with either the mobo or CPU. So I did an RMA for both. Waited over 2 weeks for the new parts to arrive. Installed new cpu and mobo, reinstalled Win7, and again everything was fine at first but then bluescreen errors after cold boot.

        I've fiddled with timings and voltage, but no matter what I do the cold boot issue returns. I've even had this problem corrupt my Win7 64-bit install. Specifically, when I got one of the first blue screen errors I assumed bad device driver, so I installed CCC for my HD4670. Installing that driver corrupted the Win7 install. I verified this by running SFC /SCANNOW which shows pages upon pages of corrupt system files.

        So here I sit nearly 2 months after the initial build with a busted computer and Newegg won't take this RAM back because it's past 30 days from the date of invoice.

        So how exactly do I do an RMA with G.skill? I downloaded the Word document RMA form, but I don't understand what is the next step. Do I call or email them to get an RMA number?

        Comment


        • #34
          Which Athlon X3 do you have? Many only support up through 1333 RAM, and at that may take some adjustments to timings and voltages. The MCs in various AMD CPUs are very finicky, some will only run up to 1066, some will only allow 1 stick per channel, some need sticks w/ a particular configuration....etc, etc..etc....

          May want to try them at 1333 and see what happens, otherwise, (and GSkill may have to confirm this), I believe you send the form to them, are issued a number (may take up to two working day (M-F) and then you mail them off. Think normal turnover is less than a week from when they get the package to when you get the new sticks, et al.

          Believe in US contact ustech@gskillusa.com or rma@gskillusa.com otherwise it's rma@gskill.com


          Pls offer comments on support I provide, HERE, in order to help me do a better job here:

          Tman

          Comment


          • #35
            It is the X3 425 Rana. The board auto-detects the ram at 667mhz and that's where I've left it so far.

            Comment


            • #36
              Up your CPU/NB little bit! It seemed to help my situation

              Comment


              • #37
                Hello,

                I've the same RAM F3-12800CL9D-4GBNQ but AMD 965BE C3 and mobo GA-MA790FXT-UD5P and have exactly the same issues with cold boot. When the PC is warm, all RAM diagnostics work fine, but when the PC is off overnight and turned on the next day, memtest86+ throw out alot of errors in the test #5 (block move). I have installed 8GB and tried with only 4 GB (2 slots) in dual channel mode, but got the same errors. With one RAM there are no errors, so I suggest that it has something to do with dual channel mode.

                Now my 8GB run as 1066Mhz CL8-8-8-21 2T 160ns @1,6V but still have errors when the PC is cold. After 15 minutes the same tests in memtest86+ are running without errors. Also prime95 can run several hours without an issue.

                What i don't understand is that when I switched Windows 7 in Standyby mode (suspend to RAM) then I didn't experience the problems on the next day. When I shutdown Windows regularly and start the PC next morning, the cold boot errors are there again.

                I really appreciate any ideas, cause my new hardware is almost unusable when this problem cannot be solved. Thank you.

                Cheers,
                Teddy1966

                Comment


                • #38
                  Yes, I believe I am a victim of the cold boot issue as well. In regards to filling out the RMA form, do we reference anything regarding the cold boot issue? I have 4 memory modules, and I would like to swap them out 2 at a time (2 gigs each) that way I can continue to use the system.

                  Comment


                  • #39
                    I'm pretty sure I'm suffering from this too...

                    Got a ASUS P7P55D LE and 2x2G F3-12800CL9D-4GBNQ...

                    Had it for a few months, I've reinstalled Win 7 64-bit a couple of times now! If it's shut down for 6-8 hours then I get one of many various horrible blue screens again and again, and hundreds of errors if I run memtest. The only thing that's different to anyone else's here, or I've not heard anyone mention it, but if I go into safe mode, then restart from there it seems to stabilize! Anyone else get this? Reseating the memory also works, but the safe mode option is a hell of a lot more convenient for me...and it stays stable seemingly forever, unless I turn off the computer overnight.

                    This problem has driven me crazy for months! Thank god I checked here, now I at least have a clue what's wrong and a possible solution.

                    Comment


                    • #40
                      Lorenzo

                      What motherboard BIOS version are you running?

                      If this is a timing issue, then G.Skill needs their engineers talking with ASUS's engineers so we can get a new BIOS.
                      Last edited by mudmarine; 02-23-2010, 12:56 PM.
                      Etiam In Pugna, Semper Fidelis!

                      Comment


                      • #41
                        Well I tried to do RMA with G.Skill but they screwed that up by sending me someone else's RMA form. If they can't get a simple RMA right, I have no faith that they'll actually send me working RAM either.

                        Luckily Newegg made an exception and is letting me return this garbage for a full refund.

                        I am going to go buy some real RAM. You've lost my business forever G.Skill.

                        Comment


                        • #42
                          I RMAed my ram Thursday. I let you guys know how things go when I get my new sticks.

                          Comment


                          • #43
                            BIOS version 1207....the latest release.

                            Comment


                            • #44
                              Yeah I will RMA these sticks too next week.. Cold boot BSOD makes me sad

                              Comment


                              • #45
                                Im looking through these COLD BOOT issues an I'm not finding anyone who is having this issue with the ECO series ram. Is that true?
                                Etiam In Pugna, Semper Fidelis!

                                Comment

                                betpark - adiosbet - perabet

                                deneme bonusu veren siteler - bahis siteleri - casino siteleri

                                istanbul escort - aksaray escort - yenibosna escort - merter escort - grup escort - esenyurt escort - adana escort - afyon escort

                                makrobet - perabet - bahigo - betmatik - bahigo - illegal bahis - bahigo - bahigo - bahigo - betist

                                Working...
                                X