baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Post your issues with the Trident RGB Control software here

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • not a word from GSkill about dead LEDs. I had to RMA mine; but I'm not excited to get back a product that doesn't work.

    Comment


    • Originally posted by Patriek View Post
      Hi,

      I've 4 ramsticks of 8 gb from gskill tridenz rgb in my computer. They're on my X99a motherboard from msi. the software only recognizes the last 2 sticks. But the first 2 it doesn't recognize for some kind of reason. the software always crashes the first time.
      https://drdump.com/Problem.aspx?Prob...79&Login=guest
      the 2nd time it boots up normally.
      My ramsticks are in port 1,3,5 and 7
      the gskill software recognizes the ramsticks in port 5 and 7 but not in port 1 and 3 .

      I hope you can help me with this problem

      Regards, Patriek
      If you have "dead led's" try this:
      http://www.gskill.us/forum/showpost....&postcount=270

      Comment


      • Originally posted by paysen View Post
        Are you suggesting people do a clean windows install? Or use the TridentZ_RGB_v1.00.08beta? Because simply saying "try this" is really ambiguous.

        Comment


        • it's not just the LEDs going dark after installing xxx16, also, the RAM no longer works at any other speed except 2133. the software broke the RAM. many newegg reviewers are reporting this happening. mine no longer boots if set higher than 2133. I've put in my old Corsair Doms and set it to multiple speeds. my Rampage 10 booted with no issues.

          I wish the Corsair RGB RAM was available at the time I bought these faulty paperweights.

          Comment


          • Originally posted by hyphen951 View Post
            Are you suggesting people do a clean windows install? Or use the TridentZ_RGB_v1.00.08beta? Because simply saying "try this" is really ambiguous.
            Using the 1.008.08 is my advice. The clean windows installation is just the reason why I had this problem. Before, i had 1.008.08 installed and had no problems most of the time. After installing, the only version available was the 1.00.16, which is not running well for me. So I had to uninstall that version and install 1.00.08.

            Sadly, they only give you the latest version, but the link for the older version still works:
            http://www.gskill.com/gskill-device/....00.08beta.zip

            Comment


            • For me it is the same the Version 1.00.08 is working "better" then the 1.00.16.

              In Version 1.00.08 everything works, i can adjust all four dimms all react to the mode and color i set them to. Also the benefit of individual lightning of all dimms is nice.

              In Version 1.00.16 the individual color modes are removed but the bigger problem is that in 1.00.16 i can only control three of my four dimms. The last dimm stays always on default rainbow and doesnt react to any command. In 1.00.08 the fourth dimm work normaly.


              But now my main issue :

              Doesnt matter if i use 08 or 16 version my dimms will freeze about some minutes after windows starts. They just get stuck in the color they show during the freeze till i restart my system.
              I also noticed the following, if the lights get stuck the gskill software will freeze too if i try to send a new command to the dimms. And additionally if the lights are frozen i cannot read the SPD Data anymore. F.e. if i try to read SPD with cpu-z it show nothing absolutly nothing. After a restart i can read the SPD data and the lights will work again some minutes.

              Is there any solution for this issue? Or atleast a explaination why it happens or what i can do to make them work?

              Mainboard is a Gigabyte z170x gaming g1 and windows 10 pro 64bit.

              Regards

              Comment


              • Maybe i can answer my own question because i stumbled across something. I think the auraservice has problems with the hwinfo service. If i deactivate the hwinfo the trident rgb seem to work without freezing. I will let it run for some hours and if it doesnt freeze i am confident that the problem was hwinfo. Next step would be to run hwinfo without smbus access maybe both services can exist together then.

                Comment


                • Hello,
                  I have the following problem.
                  When my pc is booting, one of my RGB modules is showing the rainbow effect (the one I selected), the other module is fading in and out with only some leds white and the others red.
                  When the boot is complete, the rainbow effect resumes on both.

                  Does anyone have this issue?

                  Comment


                  • G Skill wont install the app after uninstall

                    My problem after reacquiring the rainbow color is that the app wont install on my computer after a clean uninstall and rebooted so many times. It says Component transfer Error Component : Main App Error : Unspecified error. Any solution? Is my motherboard still working properly? As before the voltage of these ram in my bios is 1.2 and now it changed to 1.216 on auto, both on auto btw.

                    Comment


                    • This has been the worst support I've ever seen from a hardware company. Months and still no software update to address the issues. No response to emails to fix problems. Nothing. Advising all my customers to stay clear of gskill.

                      Comment


                      • Originally posted by G.SKILL View Post
                        kinjx11,

                        Can you run Memtest86+, Windows Memory Diagnostic, or memory testing software and see if there's anything wrong with the memory? The BSOD message is sometimes related to bad memory IC.

                        I did Windows Memory Diagnostic , 100% healthy

                        Comment


                        • My configuration:
                          Ryzen 5 1600
                          Asrock X370 Gaming K4 (latest bios installed)
                          2x8 TridentZ RGB 3600C16 (F4-3600C16D-16GTZR)

                          After a PC crash one of the two sticks had the SPD corrupted (XMP with 0.0V) and the led stuck on random colours.

                          With the corrupted SPD, every time i tried to set the speed of ram, my bios get stuck

                          I tried the 10 step solution and to downgrade the sw to v1.00.08 BETA, but nothing happened

                          I read on this forum the thaiphoon solution and I tried. I backupped the corrupted SPD, then I copied the SPD of the functioning stick into the corrupted one.
                          Now XMP is functioning and I can run again the RAM @2933MHz, but the LED are still blocked on random colours.

                          I retried (many times) the 10 step solution with a random outcome out of these 3:
                          1) "no TridentZ RGB installed" message
                          2) RGB software crash
                          3) the sw run but it controls only the led of the not corrupted stick and only in some modes (if i choose others like static or breathing the stick displays the color rotation instead)
                          And I tried this in all the 14 possible RAM stick positioning


                          Is there any solution for that right now? Will this likely fixed with the new software? There is no hope and I have to RMA?

                          Thank you

                          Daniele

                          Comment


                          • I think one of my sticks is causing an error. I tried booting up with each stick on their own, one stick works fine, lights up and the gskill app works fine with it, but when I put the other stick in by itself, it caused the app to crash. Both sticks work fine, it's just one of the sticks do not light up.

                            Comment


                            • I am tired of checking the download and these forums EVERYDAY for an update.

                              Comment


                              • Trident Z RGB Lighting Control software has been updated to version 1.00.22 BETA. There has been numerous compatibility and stability fixes. Most importantly, it should help resolve the "unlit" module lighting in most cases. We've noticed a frequent cause is the stored lighting is getting stuck with the colors set to off or dim values, so to resolve confusion and restore the stuck lighting is to remove the ability to store lighting information on the module.

                                After you install the new version (and a restart after the installation), click on "Default", shut down the system, cut power for about a minute, then boot. If that doesn't work, please try switching the modules in the DIMM slots. Please also do make sure that when doing this, that your motherboard BIOS is updated to the latest version and that the modules are installed in the proper slots (if it's a 2-module kit in a 4-slot motherboard).

                                If that doesn't bring back the lighting back to the default rainbow wave, then contact our tech support team at techsupport@gskill.com with your system information. Our team will review each situation case-by-case. If the hardware setup checks out, then it's likely that an RMA replacement will be required.


                                Another thing to note is that on some platforms, opening another program that uses the SMBUS may cause the lighting effects to slow down or get stuck. Some platforms tend to have a higher chance of getting stuck than others. In this case, shut down the system (not restart) and turn on the system again. When the modules get powered on, it should display the default rainbow wave, and then after entering the OS, the background service will kick in to display the lighting effect you've set.

                                As a reminder, the default colors still appear as "black" after the first installation or after a reset with "DEFAULT" button. Click the red, green, or blue squares left of the color circle to make sure the colors are set at full brightness.
                                Last edited by G.SKILL; 05-28-2017, 03:38 AM. Reason: Fixed grammar.

                                Comment

                                Working...
                                X