baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Won't run at stock speed unless OC?: G.SKILL F3-12800CL9T-6GBNQ 6GB DDR3 3X2GB DDR3-1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Won't run at stock speed unless OC?: G.SKILL F3-12800CL9T-6GBNQ 6GB DDR3 3X2GB DDR3-1

    I have this brand bought in May 2010: G.SKILL F3-12800CL9T-6GBNQ 6GB DDR3 3X2GB DDR3-1600 CL 9-9-9-24.

    I am running this RAM in auto mode on the ASUS P6X58D-E Motherboard and Windows 7 Professional.

    The only way I can get 1600 is if I set my bios to run in XMP mode which essentially is overclocking the ram. I can also do so manually but by default speed of this ram is really low@ 1060!!

    And after a while I get the BSOD when running in XMP mode.

    Everything is stock and I am not overclocking anything.

    Isn't it misleading for Gskill to advertise this RAM as 1600 when by default (auto) it's only 1066 mhz?

  • #2
    The 1066 is what the mobo defaults to...as to the BSOD may want to increase your CPU/NB voltage a bit, along w/ the CPU. If you can post your BIOS settings we can take a look, also may want to ensure you have the latest BIOS


    Pls offer comments on support I provide, HERE, in order to help me do a better job here:

    Tman

    Comment


    • #3
      Why would it default to 1066? Shouldn't the mobo detect the stock settings of the RAM and adjust accordingly? Would this be typical for all motherboards or just this Asus one?

      I do have the latest bios and the RAM is in the QVL. I do get the BSOD using XMP mode but i noticed the QPI/Dram was 1.40v under XPM. I changed it to 1.35 and I will see what happens.

      In addition my Asus board now thinks i am OCing everything and EPU is automatically disabled and the cooling (fan) is set to high as well which is annoying bcuz the system is now loud all the time because EPU won't work when entering the RAM specs manually.

      Is there an easy way to record my bios settings?

      Comment


      • #4
        This is happening with my gigabyte mobo and the 4gb kit of this RAM. However, it was defaulted to 1333MHZ and I have it stable at 1600MHZ. Upped the DRAM voltage to 1.66 and messed with the RAM multiplier. This may not help you at all. I think you have to up the voltage a little if you are "overclocking" the RAM and it is not stable. I am a noob, at overclocking, so I could be talking about something I know not about.
        Core i5 750 @ 4.2GHZ
        4GB Ripjaws 12800 @ 1600MHZ
        gigabyte ga h55-usb3
        EVGA GTX 460 768MB RAM overclocked
        Thermaltake frio cpu cooler.
        Raidmax hybrid 730 watt PSU
        Raidmax quantum Mid Tower

        Comment


        • #5
          Most mobo default to a JEDEC standard speed, normally 800, 1066 or 1333, to set the proper speed you need to use XMP or set up the DRAM manually


          Pls offer comments on support I provide, HERE, in order to help me do a better job here:

          Tman

          Comment


          • #6
            In otherwords, a mobo spec says support for 1600 ghz is automatically throttling the RAM to JEDEC standards? This doesnt make sense to me. Was this always the case because I remember many years ago the mobo and RAM you bought, assuming the mobo was designed to handle various speeds would automatically know the correct speed in auto mode. No tweaking was required. I've had Abit, Asus and even EGA boards.

            I agree with Selluminis that I may have to increase the voltage. However, I am not sure where that it is on my mobo as it's not clearly labeled. Ihavent OCed since my Abit days.

            BTW. According to the specs, I shouldn't need to OC to get 1600 speeds:

            6 x DIMM, Max. 24 GB, DDR3 2000(O.C.)*/1600/1333/1066 Non-ECC,Un-buffered Memory
            Triple channel memory architecture
            Supports Intel? Extreme Memory Profile (XMP)
            *Hyper DIMM support is subject to the physical characteristics of individual CPUs.
            *Refer to www.asus.com or this user manual for the Memory QVL (Qualified Vendors Lidts).
            Last edited by Hmm888; 01-16-2011, 10:42 PM.

            Comment


            • #7
              The mobo has to have a set spot to start and it will adjust RAM etc to fir that starting spot - a lot depends on the manufacturer and how they write the BIOS, using socket 775 as an example the mobo defaults gradually raised as new JEDEC standards and CPU models came out, where some early ones defaulted to a 200 FSB then 266 then 333, and DRAM went 400, 667, 800, 1066 etc.

              Back in the day it way easier to write a BIOS for 1 or 2 or 3 DRAM speeds, but today w/ the numerous speeds available takes much longer and more space, One of the reasons Intel came out with XMP and using profiles embedded in the DIMMs themselves, hence if you enable XMP the mobo can read best settings for the speed you want....though you may still have to tweak them


              Pls offer comments on support I provide, HERE, in order to help me do a better job here:

              Tman

              Comment


              • #8
                I put my mobo into xmp mode and it was still only reading 1333. I made the same adjustments I had to out of xmp mode and still only got 1600. However, it started giving me bsod when it tried to load windows. One thing, I can't enter my ram multipliers manually. I only have auto 6, 8 &10 as choices. That gives me 1333, 1600, & 2000 when I have my base clock for the cpu set to 200. Guess I will have to lower the cpu multiplier and then raise the base clock that way to achieve an over clock on the ram correct?
                Core i5 750 @ 4.2GHZ
                4GB Ripjaws 12800 @ 1600MHZ
                gigabyte ga h55-usb3
                EVGA GTX 460 768MB RAM overclocked
                Thermaltake frio cpu cooler.
                Raidmax hybrid 730 watt PSU
                Raidmax quantum Mid Tower

                Comment


                • #9
                  Test one module at a time to see if one is bad causing the problems. This kit should work fine with the XMP Profile enabled. Also, make sure you have the latest BIOS.

                  The maximum default for DDR3 is DDR3-1333 CL9, DDR2 is DDR2-800 CL5. When you have memory above these specs, manual settings are absolutely required. The motherboard can not AUTO detect anything higher based on the JEDEC standard. The XMP (Extreme Memory Profile) is what tells the motherboard to look for settings on the memory, since the memory is above the standard.

                  Thank you
                  GSKILL TECH

                  Comment


                  • #10
                    Originally posted by Tradesman View Post
                    The mobo has to have a set spot to start and it will adjust RAM etc to fir that starting spot - a lot depends on the manufacturer and how they write the BIOS, using socket 775 as an example the mobo defaults gradually raised as new JEDEC standards and CPU models came out, where some early ones defaulted to a 200 FSB then 266 then 333, and DRAM went 400, 667, 800, 1066 etc.
                    So I messed up on choosing this mobo? where I got my mobo. cpu. ram etc, the sales guy at the store helped config the setup and choose the parts. If he steered me wrong then I have to make a stink.

                    Comment


                    • #11
                      Originally posted by Hmm888 View Post
                      So I messed up on choosing this mobo? where I got my mobo. cpu. ram etc, the sales guy at the store helped config the setup and choose the parts. If he steered me wrong then I have to make a stink.
                      he didn't steer you wrong, and you didn't choose a bad motherboard. all the motherboards ddefault to JEDEC standards because technically anything above JEDEC standards is overclocking, and they won't overclock by default. BUT, that's what XMP profiles are for... to make it easy to set an "overclocked" RAM setting such as 1600MHz. Have you tried enabling the XMP profile? (if the RAM has one) often times, it's just a matter of setting the profile from standard to XMP and it automatically sets the proper settings your RAM is designed to run at.
                      Last edited by LeetMiniWheat; 01-21-2011, 07:10 AM.
                      CPU: i7 4790K
                      Mobo: Asus Maximus VII Hero (z97)
                      RAM: G.Skill Trident X (F3-2400C10D-16GTX)

                      Comment


                      • #12
                        Ok. thanks. But another poster in this thread says his Gigabyte defaults to 1333 not 1066 so I am still confused.

                        Comment


                        • #13
                          Originally posted by Hmm888 View Post
                          Ok. thanks. But another poster in this thread says his Gigabyte defaults to 1333 not 1066 so I am still confused.
                          hmm, that's odd. are you sure you're not running fail-safe defaults? try loading optimized defaults? (not sure how your BIOS is, they are all different)

                          also, another reason I can think of is maybe your RAM has several XMP profiles? As far as I know, RAM can only hold 4 SPD timings. so if it has more than one XMP, maybe they cut out the JEDEC #3. you can download CPU-Z and look on the "SPD" tab. (also note that they list the MHz *before* double data rate, so you multiply it by two. for example 666MHz is really 1333MHz)

                          for example, here is mine. (yes i know it's mushkin, my g.skill is on the way)




                          Edit: and another thing I can think of is your CPU. if you have a first gen core i5 or core i7, those are rated for 1066MHz memory. but they can run 1333 and 1600 just fine. so perhaps the board is just following intel's specs closely.
                          Last edited by LeetMiniWheat; 01-22-2011, 12:11 AM.
                          CPU: i7 4790K
                          Mobo: Asus Maximus VII Hero (z97)
                          RAM: G.Skill Trident X (F3-2400C10D-16GTX)

                          Comment


                          • #14
                            my asus mobo is alreadt set as optimized. it's only when in xmp mode that it overclocks my ram. as far as older i7s? i am not sure. i got mine in may of 2010. here is some more info from cpuiz while running in XPM mode:



                            Comment


                            • #15
                              Originally posted by Hmm888 View Post
                              my asus mobo is alreadt set as optimized. it's only when in xmp mode that it overclocks my ram. as far as older i7s? i am not sure. i got mine in may of 2010. here is some more info from cpuiz while running in XPM mode:



                              hmm, weird. it certainly has all the JEDEC profiles. but those are some weird speeds. 1066, 1218, and 1370. I've never heard of JEDEC speeds of the latter two. maybe the board is confused? LOL. I certainly am. the JEDEC profiles as far as I know are 800, 1066, and 1333 for DDR3. maybe someone else knows more about this than i do. have you tried Asus forums? maybe they know why it's not using these JEDEC profiles by default.
                              CPU: i7 4790K
                              Mobo: Asus Maximus VII Hero (z97)
                              RAM: G.Skill Trident X (F3-2400C10D-16GTX)

                              Comment

                              Working...
                              X