baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Post your issues with the Trident RGB Control software here

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Gigabyte has already published an update of RGB Fusion 2.0 with Ryzen 5000 series support, so you can just use that instead (it is recommended anyways, if you want to control more than just the LEDs of your RAM).

    Edit: An updated version of ASUS Aura with Ryzen 5000 series support is also available!
    >> The official G.SKILL Memory Frequently Asked Questions (F.A.Q.)! << | [pictures] Show off your G.SKILL products!

    Comment


    • I really dislike gigabyte RGB fusion. I only use that because of AIO cpu cooler rgb control. G.skill memory rgb lights are much better for me. On top of that Gigabyte RGB fusion is buggy as hell not working correctly always.
      I'm using Asus Armory Crate to control memory RGB. It works.

      Comment


      • G. Skill 64GB DDR4000 kit here with new Ryzen 5800x - confirmed no working RGB in G. Skill software. Using ASRock B550 which has horrible software, and no working RAM RGB detected there either. Can we please get an ETA on a fix for the G. Skill software? Getting tired of the full brightness rainbow. Thanks.

        Comment


        • emissary42 - hi there, any updates on a release date for this? the rainbow is killing me!

          Comment


          • Originally posted by Papadon View Post
            G. Skill 64GB DDR4000 kit here with new Ryzen 5800x - confirmed no working RGB in G. Skill software. Using ASRock B550 which has horrible software, and no working RAM RGB detected there either. Can we please get an ETA on a fix for the G. Skill software? Getting tired of the full brightness rainbow. Thanks.
            I have Microsoft Windows [Version 10.0.19042.630] with 3900x, x570 CH8 4x G Skill F4-3800C14-8GTZN BIOS 2702 and not sure when, but when 4xRAM slot 2 (from the CPU) does not detect in G.Skill Control software. Here where it gets freaky... drop 2xRAM and it detects in slot 2 from CPU fine and you can control it. Drop four back in, mix them all round and still lose control again of DIMM2. This wasn't always the case, but there is no way I can fix this. Fresh windows install no difference, only g.skill control software, no difference.

            Nothing I try will fix this or give me normal control 4xRAM. I can have rainbow only because I can't control DIMM 2 from CPU or even detect it with g.skill software.

            Example photo, just turned off all DIMMS, yet 1 remains rainbow. Give control from G.skill to Aura Sync prior and can gain control of all of them but after G.skill software - nope only the same three but muck around turning it on/off in AURA and eventually gain control over all four again. BUGGY much ?

            There has to be an issue with the actual G.skill control software.
            Attached Files
            Last edited by RedSector; 12-03-2020, 10:25 PM.

            Comment


            • Originally posted by Papadon View Post
              emissary42 - hi there, any updates on a release date for this? the rainbow is killing me!
              The update is already available @ https://www.gskill.com/download/1502...GB,-Royal,-Neo)

              (direct link https://www.gskill.com/gskill-device...l-v1.00.22.zip )
              >> The official G.SKILL Memory Frequently Asked Questions (F.A.Q.)! << | [pictures] Show off your G.SKILL products!

              Comment


              • Originally posted by emissary42 View Post
                V22 stop the single module getting stuck, so does uninstall it and clearing the residual power for full rainbow effect. But this new one I have no control over DIMMS with and have someone with Ryzen 5000 series MSI board testing now as well and confirmed working for him.

                So for my system, the DIMM control on the left has no selectable modules.
                Last edited by RedSector; 12-04-2020, 03:01 AM. Reason: added 5000 series update works.

                Comment


                • V22 works well for me so far - no issues with Trident Royal 2 x 32GB kit DDR-4000 with Ryzen 5800x

                  Comment


                  • Taken few goes but finally figured out that, if you uninstall AURA, reset the RAM power (disconnect PSU / drain power), boot windows, then install latest G.skill Lighting Control V22. Shutdown and reboot, you get full control of the ram. Now when you install AURA it does not conflict and cause issue with control of the RGB.

                    Hope someone might find this helpful in the future, if they have an issue, need to use Version 1.07.71 of AURA.

                    AURA Version 1.07.79_V2.2 however does not work with the current version of G.skill Lighting Control V22.
                    Last edited by RedSector; 12-12-2020, 06:18 PM.

                    Comment


                    • 1.00.22 doesn't detect Trident Z RGB, but 1.00.18 does just fine on my Intel platform with i9 9900K.

                      Comment


                      • Originally posted by RedSector View Post
                        Taken few goes but finally figured out that, if you uninstall AURA, reset the RAM power (disconnect PSU / drain power), boot windows, then install latest G.skill Lighting Control V22. Shutdown and reboot, you get full control of the ram. Now when you install AURA it does not conflict and cause issue with control of the RGB.

                        Hope someone might find this helpful in the future, if they have an issue, need to use Version 1.07.71 of AURA.

                        AURA Version 1.07.79_V2.2 however does not work with the current version of G.skill Lighting Control V22.
                        Hey thanks! this worked like a charm for me as well

                        Comment


                        • I feel as if I have a constant "resetting/stumbling" of any effects, but Ill try to explain what I see on specifically the Comet effect:

                          Click apply, and everything starts off across all ram sticks as completely even. halfway down, or maybe after one full pass, inevitably one or two will jump ahead, while another two sticks of RAM will fall behind. it will then start to trade off distance for a bit of random time, before it attempts to reset back to even. Sometimes it chooses to KEEP resetting back to even, exactly right after it completes a pass, which kills the "comet trail"
                          What I ALSO notice with this effect, is over time sticks 1&2 (which I think is supposed to actually be sticks 1&3 cause of some weird AMD issue) will no matter how many times it resets back to equal, these two RAM will STILL continue to out sync the coloring ahead of the other two.

                          This is all with TZLC minimized to taskbar, or open.

                          If I choose to abruptly kill TZLC, then it actually starts to look a little decent because each stick of ram is then allowed to just carry out its process and never be reset back to middle, which ultimately turns the "Comet" effect into a "Rain" effect as they all fall out of sync. (WHICH IS NOT BAD, its just different, and could be separate desired effects)
                          If TZLC is not ran, then stick one will start to take on the color change first, with the other three/first 2&3 to follow on the next pass.

                          Im just curious what it is, or what its actual intention is. is it supposed to stay synced and loop smooth animations, is it supposed to let go out of sync.. This is just the thing I see. It partly ruins the effects IF you really do desire what it is labeled.

                          Either I get what I want, but its twitchy and doesnt follow through before starting again, or I get the animation, per individual sticks, out of sync.

                          just what I notice from trying to use TZLC

                          Comment


                          • Two issues.
                            Unplugging or plugging in a USB device will cause my Trident RGB Ram to either change colors or go off. The Music ption does not work--jsut shuts off the RGBs.

                            Trying to fix this issue I uninstalled Trident and reinstalled the newest version.

                            After reinstalling, the MUSIC option worked once fine now now it only shuts off the RGBs. Unplugging or plugging a USB device still changes the RGB color, or just turns the RGBs off.

                            Comment


                            • Originally posted by dwd1961 View Post
                              Two issues.
                              Unplugging or plugging in a USB device will cause my Trident RGB Ram to either change colors or go off. The Music ption does not work--jsut shuts off the RGBs.

                              Trying to fix this issue I uninstalled Trident and reinstalled the newest version.

                              After reinstalling, the MUSIC option worked once fine now now it only shuts off the RGBs. Unplugging or plugging a USB device still changes the RGB color, or just turns the RGBs off.
                              Did you try the beta version?

                              Comment


                              • Originally posted by AeroZ View Post

                                Did you try the beta version?
                                I did not. We're you refereeing o the USB problem of the Music option not working?

                                Comment

                                Working...
                                X