baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipÁi satın al - instagram takipÁi satın al mobil Ųdeme

Announcement

Collapse
No announcement yet.

Post your issues with the Trident RGB Control software here

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • @Whiskey-Foxtrot
    Well it looks more an open alpha (which should be closed) than beta software in the current state, and that should happening month before release, not after.

    About not using other led software, it's not really fair. I took a look where i got the kit, they are clearly talking of a software customizable RGB ram. They never said I will have to give up all other RGB hardware because of software incompatibilities. I bought trident Z RGB to make something looking great together, along with RGB motherboard, waterblocks and more. Itís not what I have right now and I donít know if this will change.
    I hope g.skill will state about the near future of that incompatibility soon, and not just giving us the message ďmaybe it will work, one day, if you are luckyĒ than we have since months.

    Comment


    • One of the sticks in my kit recently stopped lighting up. I am running a Ryzen 1600 system using the MSI B350 Artic motherboard and the kit is F4-3000C15D-16GTZR . My BIOS is updated to it's newest version and I updated to the new 22 beta version (after this went dark to try to fix it) . I have tried cutting power to the system, switching dimms, and running the stick as a single module. I even put the stick into my brothers intel system to see if it would default rainbow in his system and it did not. The stick has gone completely dark and I had done no changes in my system to have caused this. Windows recognizes the stick and boots but there is no LEDS whatsoever. The LEDS were running fine since early May until this sudden failure. I probably have to RMA don't I?

      Comment


      • Originally posted by Lenimph View Post
        One of the sticks in my kit recently stopped lighting up. I am running a Ryzen 1600 system using the MSI B350 Artic motherboard and the kit is F4-3000C15D-16GTZR . My BIOS is updated to it's newest version and I updated to the new 22 beta version (after this went dark to try to fix it) . I have tried cutting power to the system, switching dimms, and running the stick as a single module. I even put the stick into my brothers intel system to see if it would default rainbow in his system and it did not. The stick has gone completely dark and I had done no changes in my system to have caused this. Windows recognizes the stick and boots but there is no LEDS whatsoever. The LEDS were running fine since early May until this sudden failure. I probably have to RMA don't I?


        exact same thing happened to me. sure looks like we need RMA but man i would hate having to ship and wait for service. so waiting to see what gskill or someone else come up with as a fix.

        Comment


        • Originally posted by avioni View Post
          exact same thing happened to me. sure looks like we need RMA but man i would hate having to ship and wait for service. so waiting to see what gskill or someone else come up with as a fix.
          And you have to pay for the shipping to send your RAM back to G.Skill for RMA.
          Work-in-progress

          AMD Ryzen 7 1700X
          Arctic Cooling Freezer 360
          Asus Crosshair VI Hero
          32GB (4X8) F4-3600C15D-16GTZ - G.Skill took too long getting their act together with their RGB RAM!
          2X Sapphire Nitro+ RX 580 8GB
          Samsung EVO 960 500GB
          3X Seagate 3TB SATA3/7,200RPM
          LG 16X Blu-Ray/DVD Writer
          SilverStone Strider 1200 Watt
          Phanteks Enthoo Luxe Tempered

          Comment


          • What the actual...

            Hey guys, remember me ? Yeah, the unfortunate dude who had his ram just go berserk a while ago. I sent these sticks back to the RMA center for exchange and got some after 24 excruciating days (shortage of product). While I was waiting, I bought some new sticks... I mean, did you really think I would wait ? Come on... (I was faithful so I got myself some G.SKILL ram again, the exact same specs to, and everything worked fine with the 1.00.22 beta soft) And it was perfect.

            Today, I plug back my new ram, so I have 48 GB of ram now, go figure what I'll do with that BUT - Beware friends... because the events that will follow still fill me with dread and horror...
            With more than 2 sticks at once (I say that because, until now everything worked like heaven), the G.SKILL RGB soft went nuts again and crashed 4 of my 6 sticks, on the spot. I guess you can pretty much imagine the reverse smile that was tearing my face apart... And you can almost taste my tears...

            But you now what ? I'm a man, so I cried like a man and then I searched the internet with hope, like a man.
            And I think I found a definitive fix, where I never should have.

            I downloaded ASUS aura (you know, the soft from which G.SKILL inspired its own) and guess what, even though I have 0 ASUS hardware on my computer, the software launched and the ram sticks INSTANTLY worked and synced, without bug.
            I mean... Holly molly WTF right ?

            So, let's check if it was just dumb luck or if we can finally put this whole story behind us !

            Uninstall everything G.SKILL has provided you with (and every ASUS related programs that come with the software installation, generally found in program files x86 as AsLed etc...), reboot your computer, install the ASUS soft and try to start it. It might fail at first, you might need to reboot everything to force its hand (I didn't have to, it went on automatically without reboot).

            Use this link :

            https://www.asus.com/uk/Motherboards...Desk_Download/

            -select your OS
            -select the utilities category
            -download the second version : Aura Version 1.04.42


            And for the love of god, please, tell me if it worked for you has well !

            (Oh and because we're not holding grudges, wait for the release of the final G.SKILL version of the software, not a beta one, so they don't feel that bad about it...)
            Last edited by Dorneaz; 07-03-2017, 01:23 AM.

            Comment


            • What would be the consequence of using two 8 gb sticks (out of a quad channel kit) of the Trident Z RGB 3200c14, and combining them with a dual channel kit of the exact same ram? Would the performance be the same as when using all four sticks from the quad channel kit? How about the lighting? Considering the software is so buggy right now, I have no problem just using the default rainbow pattern.

              Thanks.

              Comment


              • Originally posted by Dorneaz View Post
                Hey guys, remember me ? Yeah, the unfortunate dude who had his ram just go berserk a while ago. I sent these sticks back to the RMA center for exchange and got some after 24 excruciating days (shortage of product). While I was waiting, I bought some new sticks... I mean, did you really think I would wait ? Come on... (I was faithfull so I got myself some G.SKILL ram again, the exact same specs to, and everything worked fine with the 1.00.22 beta soft) And it was perfect.

                Today, I plug back my new ram, so I have 48 GB of ram now, go figure what I'll do with that BUT - Beware friends... because the events that will follow still fill me with dread and horror...
                With more than 2 sticks at once (I say that because, until now everything worked like heaven), the G.SKILL RGB soft went nuts again and crashed 4 of my 6 sticks, on the spot. I guess you can pretty much imagine the reverse smile that was tearing my face apart... And you can almost taste my tears...

                But you now what ? I'm a man, so I cried like a man and then I searched the internet with hope, like a man.
                And I think I found a definitive fix, where I never should have.

                I downloaded ASUS aura (you know, the soft from which G.SKILL inspired its own) and guess what, even though I have 0 ASUS hardware on my computer, the software launched and the ram sticks INSTANTLY worked and synced, without bug.
                I mean... Holly molly WTF right ?

                So, let's check if it was just dumb luck or if we can finally put this whole story behind us !

                Uninstall everything G.SKILL has provided you with (and every ASUS related programs that come with the software installation, generally found in program files x86 as AsLed etc...), reboot your computer, install the ASUS soft and try to start it. It might fail at first, you might need to reboot everything to force its hand (I didn't have to, it went on automatically without reboot).

                Use this link :

                https://www.asus.com/uk/Motherboards...Desk_Download/

                -select your OS
                -select the utilities category
                -download the second version : Aura Version 1.04.42


                And for the love of god, please, tell me if it worked for you has well !

                (Oh and because we're not holding grudges, wait for the release of the final G.SKILL version of the software, not a beta one, so they don't feel that bad about it...)

                This actually worked, after 3 months of giving up decided to try and fix it again. Thank you good sir. I suggest everybody attempt this if they're having problems..

                Comment


                • 24h Update : I turned off my computer for the night and this morning (9:39 AM French dude, again), the ram sticks were non responsive. If it does the same thing for you, don't panic : uninstalling Aura and reinstalling it without rebooting the PC works and the lightening comes back to life.

                  So it might be a pain but if you want to use this soft, you might have to re-install it anytime you restart your computer... Maybe.

                  But at least, "60% of the time, it works every time", right ?

                  Comment


                  • Have any of the Asus users tried using the latest version of Aura? I passed on buying this RAM but others that purchased any of the G.Skill RGB RAM may want to have a look here and give it a try.
                    Work-in-progress

                    AMD Ryzen 7 1700X
                    Arctic Cooling Freezer 360
                    Asus Crosshair VI Hero
                    32GB (4X8) F4-3600C15D-16GTZ - G.Skill took too long getting their act together with their RGB RAM!
                    2X Sapphire Nitro+ RX 580 8GB
                    Samsung EVO 960 500GB
                    3X Seagate 3TB SATA3/7,200RPM
                    LG 16X Blu-Ray/DVD Writer
                    SilverStone Strider 1200 Watt
                    Phanteks Enthoo Luxe Tempered

                    Comment


                    • Wow. Lurked here for weeks looking for an answer to my G Skill woes.

                      I have 2 sticks, worked fine when I first built my PC. Tested with Typhoon and CRC ok but one would only ever rainbow and one was dark. Tried everything. All of the suggestions here. Read this thread all the way through. Swapped DIMM slots, reset CMOS, re-installed a million times. Couldn't be bothered to RMA over it as the RAM works really well especially in a picky Ryzen system.

                      Just followed Dorneaz's instructions and installed the ASUS software linked above. It instantly worked and has been working exactly as it should ever since. Amazing.

                      I wonder how many RMAs G Skill have had over this when installing the ASUS software would've worked all along. That's three of us but suspect there could be many more...

                      Dorneaz - can I suggest you start a new thread with your findings on please, as many people who are coming here looking for answers will not think to look at page 25 (or whatever!) of this thread.

                      Thank you!!

                      Comment


                      • sadly it did not work for me. same exact issue as STe

                        Comment


                        • Originally posted by Ste View Post
                          I wonder how many RMAs G Skill have had over this when installing the ASUS software would've worked all along. That's three of us but suspect there could be many more...

                          Dorneaz - can I suggest you start a new thread with your findings on please, as many people who are coming here looking for answers will not think to look at page 25 (or whatever!) of this thread.

                          Thank you!!

                          Actually, I do not think using Asus AURA would have worked all along. The problem was that G.Skill based their LED control on Asus Aura and Asus has a nasty habit of not using the proper interlocks to access the SMB buss which is how the LED control data is sent to the sticks. The lack of proper interlocks in Aura has been causing sensor monitoring program conflicts for years but Asus would not bother to implement an easy fix.

                          The version of AURA that is working is brand new and was just released. I think that when G.Skill decided to use Asus AURA and the SMB Bus for LED data, and non-interlocked access starting causing DIMM SPD Data corruption, G.Skill probably made a big enough stink with Asus (behind closed doors) and got them to finally FIX their crappy code. And now, with the NEW version of AURA, it appears to finally be working. It would not have worked all along. Asus needed to fix their crappy code, which I pointed out here months ago...

                          God luck to all who try this. I really hope this is the end of it. What I won't forget is how G.Skill totally refused to even discuss refunds. They got caught in the middle, but they are GUILTY of not doing anywhere near enough testing or this would have been resolved before the product was released. I don't think the G.Skill guys who post here make refund decisions. It happens higher up, so all they can do it make pretend theses posts demanding refunds do not exist.

                          The walk away (for me) is that G.Skill does a great job binning RAM and has pretty good tech support. But if there is a problem they can't fix, they are going to screw their customers before G.Skill eats it. That seems to be their business model. When backed against a wall, the powers that be at G.Skill decided to screw their customers and refuse to issue refunds for what was obviously defective product. Live and learn. You have been warned.... It's a shame because they really do have the highest performing RAM out there. Its GREAT until you have a problem.

                          Comment


                          • Omg this is pathetic. Had beta 16 installed with all software and services disabled, LED's stayed 'red' as I wanted. I wondered what Asus Aura could do so decided to check it out. Didn't work. G.Skill software didn't work anymore after this. Uninstalled everything. Tried beta 22 and back to 16 again but color isn't saved to RAM anymore. Rainbow at every boot.
                            **Possible solution found: Set color, restart PC, enter BIOS, change a memory timing. This apparently writes the color to RAM.

                            Same as the sucking keyboard software.

                            Really how hard can it be to have decent software. I'm not even talking about 200 features. Just stable and working software...
                            I always felt G.Skill is the top of the line premium stuff, but after this...never going to buy G.Skill again. It's just paying more for getting more pain. I feel really sorry for you G.Skill.
                            Last edited by Saturnus; 07-03-2017, 03:24 PM.

                            Comment



                            • spec ryzen1600x gigabyte ab350 gaming3

                              Comment


                              • Recently one of my Sticks in my x370 Gigabyte K7 has been acting up.

                                It started randomly freezing the last few nights, restart was the only way to fix it I did not have the Gskill RGB software installed.

                                I followed intstructions and decided to see if RGB software would fix it, seems like it may have, after uninstalling the Gigabyte software, but I'm not sure what I'm going to do because I need the RGB Fusion software to turn off the Motherboard LED's at night.

                                The GSkill RGB software however is only detecting the one stick, the one that was messing up, the other stick is 100% under the radar.

                                ___

                                So I narrowed it down to lighting service.exe needing to run and use 1% CPU basically, when I would kill that task the one stick would freeze but this was with Gskill software uninstalled. It was more obvious with the software installed.
                                Last edited by Neokolzia; 07-11-2017, 02:46 AM.

                                Comment

                                Working...
                                X