baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

ASUS M4A79XTD & F3-12800CL9D-4GBNQ "Overclocking Failed"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ASUS M4A79XTD & F3-12800CL9D-4GBNQ "Overclocking Failed"

    Good Afternoon,

    I continue to receive the message "Overclocking Failed" regardless of memory or processor settings.

    I have set all memory timings according the manufacture recommendation.

    I have set Ai Overclock Tuner to manual and set bus speeds to 200 / 100

    I have set the DRAM down to 800 & 1067 & 1333 as well as 1600 while raising the voltage.

    I have viewed all of the posts on the G.Skill forum and tried all configurations listed.

    Can anyone tell me if this overclocking failed is related to the memory or processor?

    Is the 840 supported? I realize it isn't listed on the compatibility list, but have read elsewhere it is, and many places sell it as a combo.

    If anyone has any suggested settings, or screenshots that would be greatly appreciated.Specs:
    AMD Phenom II X4 840
    G.Skill DDR3 1600 4GB (2 x 2GB) F3-12800CL9D-4GBNQ
    ASUS M4A79XTD EVO BIOS 2102
    Thermaltake 700 Watt

  • #2
    Prob want to take a look at the sticky:

    http://www.gskill.us/forum/showthread.php?t=7688

    It may be that your CPU just can't run the 1600, might try 1333 at 8-8-8-22, CR at 2N, DRAM Voltage at 1.55 and raise your CPU/NB voltage up + .05 or so


    Pls offer comments on support I provide, HERE, in order to help me do a better job here:

    Tman

    Comment


    • #3
      Thanks for the reply. The sticky did indeed provide additional information.

      Turned out there was a problem with the mother board. I ordered a new one and the system runs great.

      Comment


      • #4
        Sorry about the other mobo, it's a pain when that happens, if it makes you feel any better though I've gotten towo bum mobos in the last 12 days from the Egg.....a P43 that ran really, really hot, and just yester a MSI P67 with the terminal power cycle loop malady.

        Glad to hear the new ones running great!


        Pls offer comments on support I provide, HERE, in order to help me do a better job here:

        Tman

        Comment

        Working...
        X