baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Tips/Suggestions for ASUS Rampage III Formula and GSkill F3-12800CL9D-8GBRL?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tips/Suggestions for ASUS Rampage III Formula and GSkill F3-12800CL9D-8GBRL?

    I have 6 DDR3-1600-PC3-12800 4GBx2 sticks (24GB) which my builder installed in my Rampage III Formula which I have had problems with since receiving the unit - multiple unexplained and erratic BSODs, and after browsing through this forum, I decided to remove 3 of them temporarily to further troubleshoot. On reboot with only the three sticks, I set XMP in BIOS on a hunch from a tip in one of the threads I saw. So far, only one unexplained reboot on "burn-in" so maybe I have more troubleshooting to do.

    Can you provide any general tips or suggestions on the memory and the mobo that might be useful? Am thinking that what I need to do is "start over" from a default BIOS install and go from there.

    System:
    MB: ASUS Rampage III Formula; CPU i7 980X with Corsair Hydro H70 cooler; RAM: GSkill 24GB DDR3 1600 (F3-12800CL9D-8GBRL), EVGA GeForce GTX470 Superclocked; Bootdrv: Crucial 128 GB SATA III SSD; ScratchDrv: RAID-0: 2 x WD740GD, 70GB, SATA, 10k RPM; StorageDrv: RAID-3: 3 x 2 TB WD RE4 7200RPM on Areca 1880ix-16 SAS PCI RAID Card, 6Gb/s; OS: Win7Pro-64 bit.

    In advance, thanks.
    Bill

  • #2
    Silly me...

    I just realized that the actual memory I have been given, F3-12800CL9D-8GBRL, is actually 8 GB and not 4 GB each, DRAMs. So, six of these bad boys is 48 GB, not 24GB, total memory. Of course, the Rampage III Formula has a capacity of 24 GB.

    No wonder I am having problems!

    The question now is, will the 4 GB DDR3 DRAM, F3-12800CL9D-4GBRL, work in the Rampage III Formula - it is not on the latest QVL.

    Comment


    • #3
      The sticks in the F3-12800CL9D-8GBRL set (2 sticks to a set) are 4GB each, so indeed with three sets (six sticks) you have 24 GB. May want to run memtest on the sticks (individually) to make sure all sticks are good. If so, then may need to look into the timings - don't trust the auto settings.


      Pls offer comments on support I provide, HERE, in order to help me do a better job here:

      Tman

      Comment


      • #4
        Current nomenclature practices for memory has been so confusing to me - Both manufacturers and vendors refer to total memory of the "set," yet typically show one stick in advertising I must seem like an idiot, but am just not aware of current practices/jargon - the last build I did was 8 years ago where the memory size of the individual stick was communicated more clearly....geesh!

        I have no problems setting timings manually, but I suspect all the various "voltages" may come into play as well.

        I assume you advise to run memtest on individual sticks where only one stick is installed, swapping it out for another, and so on, until all 6 sticks pass the test. I think I'll start there...

        Thanks

        Comment


        • #5
          Correct, if all test good...you could try testing in pairs or just move to trying to resolve the problem. If all are good, might want to post your BIOS settings and we can see if anything is out of place on the timings/voltages


          Pls offer comments on support I provide, HERE, in order to help me do a better job here:

          Tman

          Comment


          • #6
            Interesting day ... testing memory

            Well, I have learned a lot today.

            I downloaded Memtest86+ v4.10, and created a bootable CD.

            I then removed all sticks, inserting one at a time in the first "slot" on the mobo. I then booted up and manually set DRAM speed to DDR3-1600 and timings of 9-9-9-24-2N. I also set the DRAM bus voltage to 1.50125, a hair above the spec voltage of 1.5V. The BIOS reset the 2N value to 1N - made sense - one stick/single channel.

            So I booted up and ran the full set of memory tests - took about 45 min - 1 hour for each stick. Here's what I found:

            Ripjaw S/N Result Summary
            10380640145803 - No Memtest errors at DDR-1600 set in BIOS
            10380640145804 - No Memtest errors at DDR-1600 set in BIOS
            10380640145827 - No Memtest errors at DDR-1600 set in BIOS
            10380640145828 - No Memtest errors at DDR-1600 set in BIOS

            10380640145935 - BIOS didn't recognize memory at DDR-1600 setting - cound not run memtest; Recognized/Ran Memtest-No errors at DDR-1333

            10380640145936 - BIOS didn't recognize memory at DDR-1600 setting; Recognized/Ran Memtest - No errors at DDR-1333

            In each case, Memtest86+ identified the installed DRAM as "4096 MB PC3-10600 GSkill Int'l F3-12800CL9-4GBRL *XMP*"

            I installed the 4 "good" sticks in MOBO slots A1-B1-C1-A2 as advised in the Owner's manual for a 4 DRAM configuration and reset the 2N value to 2N. I am running Memtest now on the 16GB that was recognized and it is reporting that it is testing "Triple Channel Memory" with no errors - yet. Thinking that I may have found the problem for the mysterious BSODs when all sticks are installed, I will let Memtest finish and then reboot and reset the boot device to my Crucial SATA III SSD and let it run at the O/S level for at least 24 hours just to see what happens.

            Does all this make some sense in terms of trouble-shooting approach and perhaps is consistent with the mysterious BSODs/crashes with those sticks that can't meet the DDR-1600 setting?

            Thanks
            Bill

            Comment


            • #7
              Sounds good so far, keep us updated


              Pls offer comments on support I provide, HERE, in order to help me do a better job here:

              Tman

              Comment


              • #8
                So far, not so good.

                I installed the 4 DIMMS that tested good in Memtest - in the right MOBO slots, and manually set BIOS to DDR3-1600, timings (*9-9-9-24-2N), and DRAM voltage to slightly higher than 1.5.

                Booted Win7-64bit and got a series of BSODs. I ended up backing down DDR timing to 1333, but still got erratic BSODs. I ended up changing DDR timing BIOS setting to "Auto" before I got to a stable desktop and after letting it run by itself for a couple of hours, came back into the room to find that it had crashed/restarted once more.

                So, at this point I am perplexed. Advice?

                Comment


                • #9
                  Sounds like 10380640145935 and 10380640145936 may be a problem. Send them in for replacements to see if the new kit works better.

                  Thank you
                  GSKILL TECH

                  Comment


                  • #10
                    The two sticks that didn't pass at DDR-1600 were NOT installed - I only installed 16GB of the 24Gb, booted Win7-64bit, and got the series of erratic BSODs affter which I backed timing down to DDR-1333 and then to "Auto." I let the system "burn-in" at the O/S level overnight and found that it unexpectedly crashed and attempted to restart, so the problem is not totally due to the memory alone or totally gone away.

                    Sure, the memory (at least 16 GB of it) tests OK now, but I can't set BIOS to use it at that speed....and there appears to be additional, yet unknown, problems. Am thinking I need to learn more about the billlion or so new BIOS definitions and settings since last I did something like this!

                    Comment


                    • #11
                      Is 12GB stable? A1 B1 C1?
                      Do you have the latest BIOS?

                      Thank you
                      GSKILL TECH

                      Comment


                      • #12
                        12 GB (A1, B1, and C1) is realy no more stable than all those slots filled and with A2 filled too - all with memory that tested OK with Memtest86+, but I'll run with only 12 GB installed for a while to further evaluate.

                        The BIOS on the Rampage III Formula mobo is the initial release, so yes, the BIOS is current, unless they released one overnight.

                        As I was telling my computer build advisor, I am beginning to sense that there's more than just memory issues, and timings and voltages on the mobo involved. I am booting to a Crucial SATAIII 128 GB SSD and I have been reading their forum where similar, erratic BSODs and other types of system crashes are occurring in quite a few user's systems. Obviously it's a concern.

                        I am contemplating just disconnecting the SSD altogether and reinstalling Win7-64 on 2 WD Raptor drives I have in a RAID0 configuration, just to see what sort of results removing the SSD from the picture yields. If there are none, then it would appear that I had a combination of issues - differential performing DDR3 memory and perhaps some glitchy SSD. If the problems continue, it would suggest mobo and/or timing/voltage issues, perhaps even a mobo defect of some sort.

                        So, that's where I am. I continue to appreciate inputs/thoughts/guidance. I am RMAing the two DIMMs tomorrow - that'll only let me fill back to 24 GB total memory in all slots, but at least that issue will be settled (after I memtest the RMA replacements, to be sure!)

                        Thanks
                        Bill

                        Comment


                        • #13
                          Heya, found this topic while searching for an answer to a RAM related question about the same board. Not that this is the solution but check page 2-15 of your manual.
                          When using 1600 XMP there are some stipulations.
                          I'm not sure if it will cause the problems you're having but it may be related. I've read in a couple places that people disabled the XMP profile and allowed the RAM to run at 1333 (default BIOS setting) and this solved some instability issues.

                          It's worth a try.

                          Good luck with your set-up.

                          Comment


                          • #14
                            I checked page 2-15 of the Rampage III Formula manual and couldn't find the passage you referred to, so I can't say anything about it - we must be looking at different manuals.

                            However, I am not using XMP in BIOS - although I have tried it with no real difference.

                            Comment


                            • #15
                              Please post up your BIOS settings and let us take a look at them.

                              Thanks.
                              MSI Big Bang xPower x58
                              Intel i7 950
                              GSkill DDR3 2000 6x2Gb
                              Gigabyte GTX 460 x2 SLi
                              OCZ Vertex 2 SSD - OS Drive
                              WD Black 640Gb x2 RAID0 - Apps and Programs
                              WD Black 1Tb backup and storage
                              Corsair TX950W
                              Water cooling - Swiftech and DangerDen

                              Comment

                              Working...
                              X