baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

F3-10600CL8D-4GBHK, GIGABYTE P55A-UD4, Core i5 750 Cold Boot

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • F3-10600CL8D-4GBHK, GIGABYTE P55A-UD4, Core i5 750 Cold Boot

    Hi,

    my system is the following:

    Model of the motherboard: GIGABYTE P55A-UD4 (Bios Version F6 (latest))
    Model of the memory: F3-10600CL8D-4GBHK (2x)
    Model of the CPU: Intel? Core? i5-750 Prozessor
    Graphic: Sapphire HD4890 Vapor-X
    Power-Supply: Cooler Master Silent Pro M700

    Whenever i start my system after 6-8 hours without a connected power cord. I'm receiving only memory failures during the first boot. I can see that with memtest 86+ (newest version). When i try to boot my vista 64 ultimate i get memory_management blue-screens.
    I tried the fail-safe settings in my bios and also fail-safe + xmp Profile.

    When i turn of the computer and turn it on again. I don't have any memory problems for the whole time of operating. (a reset doesn't have the same effect)

    Can you tell me, what i need to set in my bios?
    Is my memory faulty or my cpu or my mainboard???
    I don't knwo what to do anymore.
    Otherwise i'll have to change my memory to another brand.

    Greets
    Marko

  • #2
    I believe I have the same problem as you. It looks like you have the same RAM that I do, however I have a different MoBo and CPU. If you look at the end of my topic, you will see the same problems. http://www.gskill.us/forum/showthread.php?t=3302

    (Weird thing is, we both happen to have an ATI HD4890. Although, mine is by MSI.)

    Comment


    • #3
      May have to do with the PSU...could try raising DRAM voltage .5 (which is within safe limits)..or try a different PSU is you have or can borrow one (the 4890s norm require a min of a 550)..or raise cpu/mc voltage for a little extra ooomph on initial start up. And with 8GB may want to raise your tRFC.


      Pls offer comments on support I provide, HERE, in order to help me do a better job here:

      Tman

      Comment


      • #4
        Do you loose any settings in BIOS? Maybe your battery has gone bad. Since they not cost the world, you can try replacing that. If you loose settings that is.

        Comment


        • #5
          Ok,
          1. i don't loose any settings in my BIOS, so i think my battery is ok
          2. i tried some more settings and found out, that my memory is faulty above 1,560V DRAM Voltage (1,500V normal) when i set it to 1,560 V it doesn't produce problems while not in cold mode
          i increased the following settings:
          PCHCore 1,050V (normal) -> 1,180V
          CPU PLL 1,8V (normal) -> 1,86V
          DRAM Voltage 1,500V -> 1,560V
          all Settings under DRAM Voltage were at 0,750V (norm) -> 0,800V
          QPI/Vtt is set to normal 1,100V
          Load line calibration - disabled
          CPU VCore 1,3125V Auto
          Latencys 8,8,8,21 (like described at the memory and inside XMP)
          changing tRFC from normal 76 to 76,78,81 had no effect.

          btw. my powersupply has 700W, what should be enough for my system

          Any more ideas?

          THX at all!

          Comment


          • #6
            I didn't see earlier that you have 8GB installed. Set your DRAM Voltage back to 1.5V and set your QPI/VTT to 1.2V or maybe 1.3V and see what happens. Looks like the voltages to your IMC are a little low for 8GB.

            Comment


            • #7
              Same issue with a AMD system

              I'm having the exact same issue. http://www.gskill.us/forum/showthread.php?t=3568

              Comment


              • #8
                ok, here is the result.
                I decreased my DRAM Voltag back to 1,500V and increased QPI/VTT to 1,21V.
                12 hours later (without power) i get about 6000 errors till test number 3 in memtest 86+ v4.00.
                With normal QPI/VTT i (only get around 900 at the end of test 3.
                Some more ideas?
                But thanks for your suggestion!
                Bye
                @luganator - i'm frustrated!

                Comment


                • #9
                  Did you manually set memory timings in BIOS? If you are using 4 sticks, QPI/VTT may need to be set to 1.30V.

                  BDragon9222, try testing each stick individually to determine whether one stick may be defective.

                  Thank you
                  GSKILL SUPPORT

                  Comment


                  • #10
                    Ok, something new:
                    I set my QPI/VTT to 1,31 V (it's blinking in my BIOS settings!).
                    But no result after 13 hours without power connection.
                    About 9000 errors at the end of test #3 in memtest 86+.

                    But that ONLY appears during the first boot of the day!
                    So it's really difficult to find some settings, that work.

                    Can someone explain, why it should be a BIOS configuration problem? While using default settings at the secornd or third boot, i'm getting NO errors! Why???

                    THX!

                    Comment


                    • #11
                      Hey Marko: I feel your pain brother. I am using a different module (F3-10666CL8D-4GBRM) , but same symptoms with all 4 modules in play (8gb). Here is the link to my story, you are going to see some eerie similarities if you find the time to read it.

                      I will be watching your thread and will provide comments or updates as they get offered to me on my thread as well.

                      So if I am following this correctly, the people having these issues are using 4 memory modules in their system. It is not localized to a particular motherboard manufacturer or model, nor is it affected by CPU (Intel or AMD), and the video card isn't the cause either (some are using ATI, I have an nVidia).

                      Common denominator is G-Skill ram and 4 modules. When I remove two modules, I never have any random reboots (BSOD's) and I can power off and on the system at will no matter how many hours it is off.

                      I am continuing my patient wait for the G-Skill engineers to crack this problem and get all of us on-board as completely satisfied customers who will have no hesitation to tell our friends and co-workers (and system builders we work for) to use G-Skill RAM.

                      Comment


                      • #12
                        Update:

                        Tried the F7a BIOS version, but it is exactly the same issue as at the beginning.
                        It also doesn't matter, if the power is disconnected for 9 hours or not. Only the off-time matters.
                        Now, I'm asking my trader, if i can change the memory to another brand.

                        Comment


                        • #13
                          The ratio between the people that have problems with this series of G.Skill RAM, and G.Skill actually doing anything to fix their mistake is purely pathetic.

                          I have come to the conclusion that they didn't fully test this series before making it public. Now the "**** has hit the fan" so to speak. They realize their mistake, but don't really care since they already took our money from us. They have no reason to help us out, it doesn't benefit them much. Except for a good name, which they don't seem to care about...

                          I'll be selling my RAM. It's been too much of a hassle, and someone else can deal with it on Ebay! I'll be sticking to Crucial for now on. Later G.SKill! I'll check-up on you guys next decade!

                          Comment


                          • #14
                            I also have the same problem.

                            My Specs are: AMD Phenom II x4 955 @ 3.2GHz, 4GB (2 x 2GB) DDR3 1333 RAM (F3-10666CL8D-4GBRM), Gigabyte GA-MA790XT-UD4P (Rev 1.0) Motherboard, Nvidia 9800 GX 2 graphics card and windows 7 Ultimate 64bit, Thermaltake 1000W power supply, 2x Western Digital Velociraptor on Raid 0. Zalman CNPS9500A LED CPU Cooler.

                            The Issue again is: a BSOD everytime after i shutdown the computer overnight (more than about 8 hours). Usual error I get is the Memory_management error. First I re-seated the ram everytime and it worked but I found out that all I needed to do to make that bsod go away temporarily was to turn off my computer and turn it back on and it would work again until I turned off my computer overnight. I had 2 additional sticks of this same ram but one of them I RMA'd because it for a fact was faulty. Either way I tried it with just one stick rotating between the 3 working sticks and the same would happen.

                            I also believe the problem is caused by this series of G.Skill Ram. I was told to try another motherboard and I will soon try this ram on another model Gigabyte motherboard and see if the BSODs will continue. If they will, then I have no choice but to sell this ram and switch to something else.

                            Comment


                            • #15
                              Send those in for new replacements. Sounds like there may be an issue with the module(s).

                              Thank you
                              GSKILL SUPPORT

                              Comment

                              Working...
                              X