No announcement yet.

Gigabyte Z77X-UD3H and [RipjawsX] F3-12800CL9Q-16GBXL

  • Filter
  • Time
  • Show
Clear All
new posts

  • Gigabyte Z77X-UD3H and [RipjawsX] F3-12800CL9Q-16GBXL


    I recently bought a Gigabyte Z77X-UD3H mobo and a kit of [RipjawsX] F3-12800CL9Q-16GBXL (4x4GB). Although this memory is clearly recommended for this mobo, the combination fails to boot when the 4 stiks are mounted.

    Here is my configuration for test boot:
    - GA-Z77X-UD3H (v1.0)
    - F3-12800CL9Q-16GBXL (4x4GB)
    - i7-3770K
    - Corsair HX-750W
    - embedded graphics
    - BIOS is up to date (latest version F18)
    - XMP mode is activated

    During the first test boot with four sticks plugged, I got very early (before the BIOS splash screen) the error 51 (memory error) displayed on the debug display located on the board. The system reboots after seconds while emitting beeps continuously.

    Then I tried with only 2 sticks (A & B) mounted in dual channel and then it works fine. Same try with sticks C & D and again it works. I tried all possible combination using 2 sticks in the 2 channels and it always works.

    Final test, I checked all sticks one by one in only one stot using MemTest and they all run perfectly.

    So, what I can say is that technically both mobo and sticks seem to be ok. But when and only when the 4 sticks are mounted the system fails.

    It sounds to me like a voltage level too limited or may be a timing problem.

    I would appreciate any technical advice and recommendation to be tested in order to solve this problem.


  • #2
    If running under XMP, timings may be off (post your up when you get a chance, both basic and advanced), BIOS may not be setting them correctly. Could initially try raising CPUVTT to 1.15 or so

    Pls offer comments on support I provide, HERE, in order to help me do a better job here:



    • #3
      Here are voltage and memory settings with XMP enabled and disabled:

      CPU CORE Voltage Control
      CPU Vcore 1.205v
      CPU Vtt 1.050v
      CPU DLL 1.800v
      IMC 0.925v

      DRAM Voltage Control (CH A/B)

      DRAM Voltage 1.500v
      DATA Tx Reference 0.750v
      DRAM Termination 0.750v
      Data Reference 0.750v
      Address Reference 0.750v

      Channel A/B Standard Timing Control
      CAS Latency 9(XMP enabled) 11(XMP disabled)
      tRCD 9(XMP enabled) 11(XMP disabled)
      tRP 9(XMP enabled) 11(XMP disabled)
      tRAS 24(XMP enabled) 28(XMP disabled)

      Channel A/B Advanced Timing Control
      tRC 33(XMP enabled) 39(XMP disabled)
      tRRD 5
      tWTR 6
      tWR 12
      tWTP 23(XMP enabled) 24(XMP disabled)
      tWL 7(XMP enabled) 8(XMP disabled)
      tRFC 128
      tRTP 6
      tFAW 24
      Command Rate (tCMD) 2(XMP enabled) 1(XMP disabled)
      tRW Stability Level 3
      tWR Stability Level 3

      tREFI 6240
      tREFIX9 54
      tRRDR 1
      tRRDD 3
      tWWDR 3
      tWWDD 3
      tRWDRDD 3
      tWRDRDD 1
      tRWSR 3
      tRRSR 4
      tWWSR 4


      • #4
        I'd try with XMP enabled, then change

        tRC 35
        tRRD 6
        tWTR 6
        tWR 13
        tWTP 24
        tWL 7
        tRFC 158
        tRTP 7
        tFAW 24

        and the CPUVTT at 1.15

        Pls offer comments on support I provide, HERE, in order to help me do a better job here: