baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

F2-8500CL5D-4GBPK x2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • F2-8500CL5D-4GBPK x2

    Hi everyone,

    I have 2 kits F2-8500CL5D-4GBPK (8GB in total)
    Motherboard -> Asus Maximus Formula [Intel® X38/ICH9R] (1403 latest bios)
    CPU - > Q9550 (E0)
    GPU - > AMD HD6950 2GB

    I've never be able to make work properly 4 modules, causing app crash , I test each module with memtest without any error reports.

    Thanks.

  • #2
    Try raising DRAM voltage + 0.05, also raise NB voltage about same and what OC are you running the CPU at, the vCore may be low


    Pls offer comments on support I provide, HERE, in order to help me do a better job here:

    Tman

    Comment


    • #3
      Current Values:

      Ai Overclock Tuner [Manual]
      CPU Ratio Settings [Auto]
      FSB Frequency [400]
      FSB Strap to North Bridge [400Mhz]
      PCIE Frequency [100]

      DRAM Frequency [DDR2-800Mhz]
      DRAM Command Rate [2T]
      DRAM Timing Control [Auto]
      Primary Info: 5-5-5-15-3-52-6-3
      Secondary Info: 8-3-5-4-6-4-6
      DRAM Static Read Control [Disabled]
      Ai Clock Twister [Moderate]
      Transaction Booster [Disabled]
      Relax Level [7]

      CPU Voltage [Auto]
      CPU PLL Voltage [Auto]
      North Bridge Voltage [Auto]
      DRAM Voltage [2.10v]
      FSB Termination Voltage [Auto]
      South Bridge Voltage [Auto]
      Loadline Calibration [Auto]
      CPU GTL Reference [Auto]
      CPU GTL Reference [Auto]
      North Bridge GTL Reference [Auto]
      DDR2 Channel A REF Voltage [Auto]
      DDR2 Channel B REF Voltage [Auto]
      DDR2 Controller REF Voltage [DDR2_REF]
      SB 1.5V Voltage [Auto]

      CPU Spread Spectrum [Disabled]
      PCIE Spread Spectrum [Disabled]
      Last edited by XKrIpTa; 01-12-2013, 06:48 AM.

      Comment


      • #4
        NB Voltage show at Autio, try raising 0.05 or a tad bit more, might also raise vCore, shows at Auto, which may be a bit low if the FSB is at 400....try the CPU voltage (vCore) about 1.32


        Pls offer comments on support I provide, HERE, in order to help me do a better job here:

        Tman

        Comment


        • #5
          I run memtest86+ during 10 hours with the following values.

          FSB: [400]
          vCore: [1,32500]
          NB: [1,49]
          DDR2 Chnl A Ref V: [DDR2_REF]
          DDR2 Chnl B Ref V: [DDR2_REF]
          DDR2 Controller Ref V: [DDR2_REF]

          During this time (7 Passes), memtest found only 4 erros, 2 during Pass 1, and 2 during Pass 5, all in Test #5 [Block Move 80]

          we are so close ...

          Comment


          • #6
            Try DRAM 2.15 and vCore 1.33


            Pls offer comments on support I provide, HERE, in order to help me do a better job here:

            Tman

            Comment


            • #7
              DRAM at 2.15 and vCore 1.33 gives me blue screen

              we can try any cofig for DDR2 800, or FSB at 333

              Comment


              • #8
                For that, try a Clear CMOS, then set the FSB to 333 (=1333) and leave the DRAM freq at 1066 for now


                Pls offer comments on support I provide, HERE, in order to help me do a better job here:

                Tman

                Comment

                Working...
                X