baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Firmware Update: Device not detected

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Firmware Update: Device not detected

    When I connect brand new Falcon 128GB to my ASUS A8N deluxe Athlon 64 3000 computer exactly as directed by the manual, my device is not detected by the start program. However the device manager detects and shows the device.

    Can some one help me on this.

    Thanks,
    kvr

  • #2
    please make sure you update the firmware as the manual shows and the jumper is plugged in
    do not enable AHCI or Enhanced SATA function in BIOS
    and please make sure you are downloading the correct firmware
    thanks


    G.S

    Comment


    • #3
      I did plugged the jumper as described in manual. My motherboard does not have an option to disable AHCI or enhanced sata option.

      I did download 128Gb one.

      Comment


      • #4
        My MB BIOS has the following settings to enable/disable. Let me knwo if any of these have to be disabled

        IDE DMA Transfer Access
        SATA DMA transfer
        sata 2 dma transfer
        IDE Prefetch mode
        HDD smart monitoring

        Comment


        • #5
          Same Problem here .. can not update because "ERROR: Support SSD not found" ... nforce4 Chipset

          GSKILL Falcon 128 GB FW 1370

          Comment


          • #6
            I have installed MAC OSX and Windows 7 on botcamp without the firmware upgrade.
            The system freezes fr every minute under windows 7 and and OSX.
            Is this drive issue or FirmWare update required. If so can someone from GSKill tel me how to update firmware? or how to clear the freezes

            kvr

            Comment


            • #7
              Hello, same probleme here. Falcon 128Go.

              Mounted in a brand new macbookpro 13, unable to install MACOS from the cd, the install freeze somewhere while copiing files on disk. Started thinking of upgrading FW to check if this solves my problem.

              Mounted in PC, DISK 1, unable to flash with last firmware (and the good one), not found and the disk manager find the "dontrememberthestrangename" thing.

              Tried changing or disableing everithing with a "sata" name in the bios, nothing works.

              Any idea? Thx.

              Comment


              • #8
                I had this problem until I re-read the directions again, it's not very obvious but you have to boot up with the SSD UN PLUGGED and then run the updater app (start.exe) and then it will say 'Plug in the drive' or whatever, THEN I plugged mine in and waited a few seconds and then pressed ok and it worked fine.

                I did it in win vista 64 with ahci enabled and it worked fine.

                Comment


                • #9
                  Tried it

                  Yep, i tried this one too, waiting to see it uping in the disk manager or not, with or without the jumper, unplugged at the start of PC or plugged, and so on... You just can't imagine wich configuration i tried, nothing worked.

                  Comment


                  • #10
                    kvr,

                    I updated just recently, and there was no need to plug it in at the message, I just left mine plugged in and it worked. On my laptop (lenovo t400) what doesn't work is:
                    -trying to run start.exe from BartPE created with win xp sp1
                    -trying to run start.exe from windows 7 x64 recovery disk

                    what finally worked for me was getting a vista x86 recovery disk image (google vista recovery disk image neosmart) then on that, do repair, when it asks what to repair, select nothing and click next, then plug in usb with the 3 update exe's on it, open command prompt and find the usb drive letter (just start at c: and work through them), then run the start.exe.

                    I had to have my drive in AHCI mode in bios, NOT compatibility mode, but this option is probably a lenovo specific bios thing.

                    hth -Mike

                    Comment


                    • #11
                      hi Mike

                      Thanks for the suggestion.

                      After trying with different SATA arrays in my PC, I have created WinPE boot disk, connected the drive to the Mac Book and tried to update. Still drive is not recognized.

                      Finally I connected the drive to a DELL PC and tried to update. It worked.

                      This concludes that Nvidia chipset and Marvel SATA chipset which are present in my A8NSLI are not recognizing it or could be someting with the Mother Board.

                      Thanks everyone for their valuable feedback.

                      Thanks,
                      KVR

                      Comment


                      • #12
                        helmuth,

                        For me before the firmware upgrade, I was able to install MAC OS X. But the system froze few times.

                        After upgrading the Firmware and installing MAC OS X (Upgrading to 10.5.7) the system runs good. So far I did not have any system freezes.

                        I have yet to install Windows 7 with Boot Camp. Lets see how that will run.

                        Thanks,
                        KVR

                        Comment


                        • #13
                          I've got a A8N and the SSD is not recognized! I would update my SSD and want to find a solution... Please the GSkill team!

                          Comment


                          • #14
                            I just purchased a Falcon 256GB SSD and was wondering how to tell what firmware version is installed on it?

                            Comment


                            • #15
                              Hi all, hi Gskill team,

                              I have several problems with my GSFalcon 128Go, old firmware something like 13xx.

                              First the freezing any time during the install in a macbook pro 13 brand new.

                              Tested with 2 GSFalcon 128, the first one and an exchanged one. Before and after the MBP13 new sata firmware 1.7.

                              The second problem is when i tried flashing the 2 ssd on my PC to solve this problem. Asus MB with intel chip, E6600. The SSD appears correctly (with the jumper on) in the PC with the funny name in the manual. But it is not found.

                              Then i returned to the shop where i bought it (where they changed the first one for free), i explained them the problem and they tried flashing it on:

                              3 PC directly on SATA from mother board: not found.
                              1 PC from a USB cable connected with the sata part of SSD: not found.
                              1 Macbook pro booting from XP USB wired: not found.

                              Any idea?
                              Last edited by helmuth; 06-26-2009, 01:43 PM.

                              Comment

                              Working...
                              X