baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Smart Command Failed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Smart Command Failed

    Just installed a Phoenix Pro 120GB SSD Drive in a system with a Gigabyte EP45-UD3P Rev 1.6 motherboard with Bios FE installed and I get the "Smart Command Failed" message from the Bios when booting. I see from a web search that I am not the only one with this issue. Other than the 3 or 4 or 5 or 6 second delay when booting is this causing any other problems? Any help in getting the root cause of the problem fixed wuld be appreciated.

  • #2
    Some posts down: Smart Command Failed
    Board: GA-Z77-D3H CPU: i5-3470 GPU: MSI GTX 660 FPB RAM: 2x4GB Kingston 1600 OS: Win 8 Pro 64 Cooling:[/size] SSD: Samsung 470 (128GB) * GSkill Phoenix Pro 120

    Comment


    • #3
      Yes, I saw that post earlier. However, I have a different MB and I did not see an updated BIOS on the Gigabyte site. Am I missing something?

      Comment


      • #4
        I can only tell for the german forum, where you can post for an update: Forum

        Otherwise you should contact Gigabyte support for that.

        EDIT:
        i can find your board here: Beta-BIOS
        Last edited by Delgado; 10-08-2010, 10:45 AM.
        Board: GA-Z77-D3H CPU: i5-3470 GPU: MSI GTX 660 FPB RAM: 2x4GB Kingston 1600 OS: Win 8 Pro 64 Cooling:[/size] SSD: Samsung 470 (128GB) * GSkill Phoenix Pro 120

        Comment

        Working...
        X