baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Repeated Major Problem from Pheonix Evo 115GB

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Repeated Major Problem from Pheonix Evo 115GB

    I first received my Pheonix Evo dead on arrival, which I RMA'ed right away and received a working one shortly after. The SSD worked for a couple months until one day while I was in the middle of transferring some files from an External HDD to the internal HDD, the system locked up. I have the OS installed on the SSD in the system, and a seperate HDD for media and other files. When I rebooted the computer, the SSD couldn't be recognized anymore. I tried using the SSD with other motherboards both times and it could not be detected. After RMA and receiving another working one, the SSD worked just a few months till yesterday. When I booted up my PC yesterday, the SSD failed to recognize. Is anyone else having problems like these?

  • #2
    Had problems with a couple of GSkill's initial SSD's back in 2008-9 but not with any since and I've used all the models they put out (I think, except for an early Phoenix 64GB), have mainly worked with 120 and 240GB units


    Pls offer comments on support I provide, HERE, in order to help me do a better job here:

    Tman

    Comment


    • #3
      Do you have SATA mode set to AHCI?

      Thank you
      GSKILL TECH

      Comment

      Working...
      X