baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

[Only for Phoenix III] Firmware GS505 released

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tradesman
    replied
    Believe the drives need to be updated in single drive mode, at least mine did, backed up all to a platter driver, ran updates, then went back in and rebuilt the RAID under AHCI moved the OS and apps back from the original RAID image and all was good

    Leave a comment:


  • Wayne Ewalt
    replied
    Originally posted by GSKILL View Post
    please make sure that your drive is connected to one of the Intel 6GB/s ports, not the Marvell 6GB/s ports, also make sure that you were at "AHCI" mode, the drive should be able to work!
    I am using 2 of the 120 GB in Raid0 and the firmware program can't see them. I can't set them to AHCI.

    Leave a comment:


  • G.SKILL
    replied
    usually we won't check the WEI score and people won't count it as testing benchmark.

    if you need to know the true benchmark of the hard drive performance, please download programs like ATTO, HDTune ....

    thanks

    Leave a comment:


  • idanl4
    replied
    tnx update works (:but omg!! my WEI windows hard disk score was 7.9 with the gs502 firmware right after the update i did re-run of the wei score and it change to 7.8 !! no change of the free space on the drive or the connecteion to my intel 6gb port why plz?):

    Leave a comment:


  • G.SKILL
    replied
    please make sure that your drive is connected to one of the Intel 6GB/s ports, not the Marvell 6GB/s ports, also make sure that you were at "AHCI" mode, the drive should be able to work!

    Leave a comment:


  • IggyAZ
    replied
    Installer doesn't find any Phoenix III SSD

    Thank you for posting the GS505 firmware update.
    My Phoenix III SSD has firmware GS504 installed and is running good.

    PROBLEM
    I download and unzip the files.
    Read the pdf and started the field installer as per Admininistrator.
    The installer scans and doesn't show any PhoenixIII FM-25S3-120GBP3 drive.
    Nothing comes up at all after scan.

    I rebooted and tried again and no drives show up at all.
    This is a new clean Win7 Ultimate install and the Phoenix III is my C: boot drive.
    SSD was formatted as per Win7 install NTFS.

    Any suggestions?

    Leave a comment:


  • G.SKILL
    started a topic [Only for Phoenix III] Firmware GS505 released

    [Only for Phoenix III] Firmware GS505 released

    Dear Customers,

    Here we release a firmware update for Phoenix III
    Caution

    1. Before you start to update firmware, please backup all data on the SSD as a precaution

    2. Close other running application and Save opened files first, the computer will reboot automatically after updating firmware

    3.Please format disc of non-Microsoft Windows (Sandforce upgrade tool can't recognize storage of Mac or Linux)

    The following is the link for firmware update procedures/Tool:


    http://www.gskill.com/SSD/Firmware/G..._Rev_GS505.zip
Working...
X