baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

One stick from a new kit of 4 won't work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • One stick from a new kit of 4 won't work

    I have bought a brand new 64GB kit (4x16) G.Skill Ripjaws V DDR4 3200MHz
    F4-3200C16Q-64GVK.
    Config that I use is: ASUS Prime X370 Pro with Ryzen 1700X

    As my CPU and old RAM (Corsair Vengeance LPX 3000 16GB (2x8)) were overclocked I reset BIOS to defaults, even updated BIOS later, but the problem is still the same.

    By trying different combinations of stick one at the time, 2 at the time 3 and 4 at the time even putting them in different sockets I came to the conclusion that one stick is not working.

    When I plug fault stick alone in any socket I get the "Black Screen" and MB beeps "No memory installed".
    When I plug fault stick with 1,2 or 3 other memory sticks I get an only black screen and no sound.

    When I don't use that fault stick and plug 1,2 or 3 stick alone or together everything works fine.
    I have tried to OC with automatic XMP to 3200 MHz 3 sticks together - that didn't work, but using just 2 sticks worked fine.

    I need to mention that BIOS is on default and no XMP or any other RAM or CPU OC is applied.

    Before I ordered RAM I checked compatibility on official MB and RAM manufacturers and also on different forums. I came to the conclusion that it will definitely work with my MB and CPU. I even asked if the seller can get me Ripjaws V DDR4 3200MHz 128GB (4x32) kit because I saw a post confirms that it works with ASUS Prime X370 Pro and Ryzen 7 1700X.

    This is not the first time I upgraded my PC, I have experience as a builder so I didn't damage the RAM by not installing it correctly.


    A friend tested this kit on his PC.
    When he puts that faulty stick into his PC it is working, alone and with another one (he has a mini-board with just 2 memory slots, also AM4 socket, I think X470 chipset).
    I don't understand, how it is possible that only one brand new memory stick won't work on my PC, mounted in any slot. I have tried to put other brand new sticks and my old ones into every MB socket to check if the problem is broken MB slot, and it is not! All 4 MB slots work fine.


    I found that somebody else has the same problem, but with a kit of 2, also Ripjaw V F4-3000C15D-16GVKB

    Any suggestions on what to do?

  • #2
    The Asus Prime x370 pro supports up to 64Gb of ram.
    https://www.asus.com/uk/Motherboards...pecifications/

    Comment


    • #3
      Originally posted by seqo View Post
      The Asus Prime x370 pro supports up to 64Gb of ram.
      https://www.asus.com/uk/Motherboards...pecifications/
      I know that. I bought a 64 GB kit.
      I just mentioned that I read a post on another forum that some guy tested Ripjaw V 3200 MHz 128 GB kit on the same motherboard and the same CPU R7 1700X as mine.
      There were no 128 GB kits when the motherboard was manufactured.

      Comment


      • #4
        Send them in for RMA exchange and a replacement kit should work much better.

        Comment

        Working...
        X