baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

F3-2400C10Q-16GZH with Biostar TPOWER X79 LGA2011 with Intel i7-3820

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • F3-2400C10Q-16GZH with Biostar TPOWER X79 LGA2011 with Intel i7-3820

    Hello, I'm having trouble getting the ram to run at anything other than 1333. The motherboard defaults to that speed and registers all 16gb. In the bios it has 3 defaults to choose from: "regular" default 1333, which it works at, XMP profile 1, and XMP profile 2. There is of course also the manual entry option. It clearly states on the bios screen that XMP 1 and 2 profiles are both supported. The XMP2 profile exactly matches the numbers on the memory 10-12-12-31 @ 1.65. However, choosing either profile, saving and rebooting, results in the boot screen popping up saying fail to boot please enter bios to select default settings.

    I've tried entering the numbers manually, and still no go. The motherboard ram compatibility list, while incomplete, does show it working with some other gskill ddr3-2400 4gb sticks. Lastly, the motherboard has a biostar memory insight option that opens up info on your memory. That page shows all 4 sticks reading fine, and on all 4 it lists them as 2400 sticks with the matching factory latencies.

    Note* when entering the numbers manually, it asks for 5 other latency numbers, after the normal 4, that were not provided on the ram, however, for those numbers, I tried it both at the default numbers as well as those gotten from the memory insight info page.

    So, what speed should I be able to get these 3 components to work at? How can I determine what numbers to actually use? What other settings may be affecting this issue?
    Any insight into this matter is much appreciated, thanks.

  • #2
    Well, you can mark this as solved/closed. I did some more research and found a few things that fixed the issues. It turns out there was a newer bios update that had correct xmp profiles. I tried to note what was different with the old and new profiles. It changed 3 things from what I could tell.

    It changed the cpu clock from the stock 3.6 to the 3.8 turbo.
    It changed the CPU VCore from SPEC to Fixed.
    It changed the secondary timing dram tRFC from 57 to 313.

    Comment


    • #3
      Glad to hear all is well, sorry didn't get here earlier


      Pls offer comments on support I provide, HERE, in order to help me do a better job here:

      Tman

      Comment

      Working...
      X