baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

F3-149000cl9d-4gbsr + ga-990xa-ud3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • F3-149000cl9d-4gbsr + ga-990xa-ud3

    Hello,

    I would like to know my optimal DRAM frequency, DRAM timings, and DRAM voltage for my configuration:

    BIOS Version: F9
    OS: Windows 7 64-bit SP1
    memory: F3-149000CL9D-4GBSR (dual-channel kit of two 4GB sticks)
    motherboard: GA-990XA-UD3(rev. 1.0)
    processor: FD6100WMGUSBX (AMD FX-6100 @ 3.3GHz with 1866 memory speed capability)

    Note: I do not particularly want to overclock my system, but a slight OC would be allowed to achieve the advertised 1866 memory speed. Currently it sits at 1600, and when I simply change the speed to 1866 in BIOS I receive a message that the computer had to revert back to the 1600 on the next restart. The system stays at a cool 20C idle, and hits 55C when it is tested using Prime95's "Torture Test". I am currently using the stock heatsink and fan included with the processor.

    Any help with this issue will be greatly appreciated! Thank you.

  • #2
    Will want the latest BIOS for your mobo, then set base timings manually of 9-10-9-28 2N 1.5 and set freq to 1866


    Pls offer comments on support I provide, HERE, in order to help me do a better job here:

    Tman

    Comment


    • #3
      Thanks

      Thank you for your help. After setting the timings to manual, and adjusting the base values, I guess I also had to set each other timing that the Auto feature altered back to the SPD values too.
      Also, from checking the listed speed that my hardware monitor from Gigabyte called "ET6", the memory seems to start at 1600 on system boot. It then adjusts to 1866 later. I'm not sure why this is, but I am happy it runs at advertised speed now.

      Comment


      • #4
        Glad to hear, Enjoy!


        Pls offer comments on support I provide, HERE, in order to help me do a better job here:

        Tman

        Comment


        • #5
          problems developed

          Originally posted by Tradesman View Post
          Will want the latest BIOS for your mobo, then set base timings manually of 9-10-9-28 2N 1.5 and set freq to 1866
          Earlier I stated that I changed other settings along with these that you suggested, but since encountering blue screens and automatic reboots I have been attempting to stablize these sticks at the 1866 speed without success. In the most recent attempt I reverted back to the BIOS's "Optimized Defaults", and then I set those settings that I quoted from you above. Since this did not stop the blue screens, I tried using "Ganged" instead of "Unganged" within the BIOS settings. This change stopped the BIOS from sounding a Motherboard/Memory error beep at boot, but also eventually had a blue screen error.
          I have reverted back to the default settings that exist when you first put these sticks in, and so the speed is at 1600. I am at a loss as to what to try next, and am requesting further help. Thank you.

          Comment


          • #6
            Might try raising the DRAM voltage to 1.55 at 1866 and/or raising the CPU/NB voltage a bit maybe .04


            Pls offer comments on support I provide, HERE, in order to help me do a better job here:

            Tman

            Comment


            • #7
              What CPU do you have?

              Thank you
              GSKILL TECH

              Comment

              Working...
              X