baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Timings for 1333mhz

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Timings for 1333mhz

    Greetings,
    I would like to request assistance configuring my F3-12800CL9-4GBXL latencies from 1600mhz to 1333mhz. ?What is the lowest it can be setted at?
    Thanks in advance for any help.
    AMD Phenom II X4 965 B.E. / CM Hyper 212+
    Gigabyte GA-990FXA-UD3 rev 1.1 (F9)
    G.Skill RipjawsX F3-12800CL9D-8GBXL
    Sapphire Radeon HD 6870
    Intel SSD 320 40GB & WD Caviar Black 1002FAEX
    Corsair 400R w/ R4-S2S-12AK-GP / Corsair TX850M
    Acer S232HL / A4Tech X7 G800 / A4Tech XL 747H
    SteelSeries QcK / Edifier R201 / A4Tech HS-800

  • #2
    Generally at 1333 can go 8-8-8-24, would help to know CPU/mobo, a good combo and might well be able to get tighter timings


    Pls offer comments on support I provide, HERE, in order to help me do a better job here:

    Tman

    Comment


    • #3
      Yeah, I'm sorry I forgot to provide that basic information, didn't realised that I don't have a signature here.

      Phenom II X4 965 B.E. C3 @ 3.8 GHz
      GA-990FXA-UD3

      Also, I have them @ 8-8-8-22 1T at the moment running Prime95 without errors so far.

      Edit: Prime95 just gave me an error on Core 3.

      http://imageshack.us/photo/my-images/542/84480268.jpg/
      http://imageshack.us/photo/my-images/545/70801891.jpg/
      http://imageshack.us/photo/my-images/15/13574846.jpg/

      Those are my settings.
      Last edited by Tiki; 05-28-2012, 12:45 PM. Reason: Update
      AMD Phenom II X4 965 B.E. / CM Hyper 212+
      Gigabyte GA-990FXA-UD3 rev 1.1 (F9)
      G.Skill RipjawsX F3-12800CL9D-8GBXL
      Sapphire Radeon HD 6870
      Intel SSD 320 40GB & WD Caviar Black 1002FAEX
      Corsair 400R w/ R4-S2S-12AK-GP / Corsair TX850M
      Acer S232HL / A4Tech X7 G800 / A4Tech XL 747H
      SteelSeries QcK / Edifier R201 / A4Tech HS-800

      Comment


      • #4
        Might try with Command Timing at 2T .. or .. raise DRAM Voltage to 1.55 to stabilize...also may want to add .03 or so to vCore for Prime


        Pls offer comments on support I provide, HERE, in order to help me do a better job here:

        Tman

        Comment


        • #5
          I'll try the 2T, but I don't understand why it runs @ 1600mhz with 1T nor why should I have to increase the voltage when I lower the Mhz.
          Last edited by Tiki; 05-28-2012, 03:42 PM.
          AMD Phenom II X4 965 B.E. / CM Hyper 212+
          Gigabyte GA-990FXA-UD3 rev 1.1 (F9)
          G.Skill RipjawsX F3-12800CL9D-8GBXL
          Sapphire Radeon HD 6870
          Intel SSD 320 40GB & WD Caviar Black 1002FAEX
          Corsair 400R w/ R4-S2S-12AK-GP / Corsair TX850M
          Acer S232HL / A4Tech X7 G800 / A4Tech XL 747H
          SteelSeries QcK / Edifier R201 / A4Tech HS-800

          Comment


          • #6
            Just trying to look at options available, instead of 8-8-8- you could try like 9-8-8, could be that 9/1600 is a bit loose and can run 1T while 8 may be a tad tight at 1333 for 1T, may have to do with the voltages being fed, could be a lot of things....I try to get things stable then tighten to increase performance


            Pls offer comments on support I provide, HERE, in order to help me do a better job here:

            Tman

            Comment


            • #7
              Okay, I'll try that and see what happens. Thanks.

              Edit: I notice that even though it manual sets the voltage to 1.500 when I select the 1600mhz profile, I see on the BIOS it only gets 1.475. So I increased it by 0.15 to get an excact 1.500 and see what happens.
              Last edited by Tiki; 05-28-2012, 04:56 PM. Reason: Update
              AMD Phenom II X4 965 B.E. / CM Hyper 212+
              Gigabyte GA-990FXA-UD3 rev 1.1 (F9)
              G.Skill RipjawsX F3-12800CL9D-8GBXL
              Sapphire Radeon HD 6870
              Intel SSD 320 40GB & WD Caviar Black 1002FAEX
              Corsair 400R w/ R4-S2S-12AK-GP / Corsair TX850M
              Acer S232HL / A4Tech X7 G800 / A4Tech XL 747H
              SteelSeries QcK / Edifier R201 / A4Tech HS-800

              Comment


              • #8
                Always a good thing to check, doesn't sound like the BIOS setting things to the SPD values


                Pls offer comments on support I provide, HERE, in order to help me do a better job here:

                Tman

                Comment

                Working...
                X