baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Unstable at 1600 with RipjawsX F3-12800CL10D-16GBXL & P8Z68-V LE

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unstable at 1600 with RipjawsX F3-12800CL10D-16GBXL & P8Z68-V LE

    Here are my specs:

    RipjawsX F3-12800CL10D-16GBXL(8Gx2)
    P8Z68-V LE with latest BIOS v3702
    i7 2700k

    When running the ram at 1600 the system reboots randomly in Windows and during memtest. The BIOS settings are set to X.M.P. DDR3-1600 10-10-10-30-2N-1.5V.

    When running the ram at 1333 the system is stable in Windows and ran 9 hours of memtest. The BIOS settings are set to DDR3-1333 9-9-9-24-2N-1.5V.

    Why won't the RAM run at rated speed even if I'm only using a single set of 16gb (2x8GB) ?

    Thanks for your help!

  • #2
    It should, but many of the mobo makers haven't tested 8GB sticks in their mobos yet and therefore don't have the BIOSs updated to handle XMP with them..i.e. I didn't see any 8GB sticks (sets) with this mobo on it's QVL. Will want to install, set the base timings manually, set the CR to 2T or 2N, DRAM voltage to 1.5, and try that while letting us know what it sets the advanced timing to, we may have to adjust the advanced


    Pls offer comments on support I provide, HERE, in order to help me do a better job here:

    Tman

    Comment


    • #3
      Ok here is the info you required:

      Last edited by McDuff; 04-26-2012, 07:48 AM.

      Comment


      • #4
        I ran memtest86 for 3 hours without issues under these settings. However, prime95 crashed after 20 minutes. My CPU temps are OK (about 54C on full load).

        I'm sure the ram is fine and it's only a BIOS setting issue because last night I tried the ram in my brother's computer and ran prime95 for 2 hours without crash.

        Comment


        • #5
          Originally posted by McDuff View Post
          I tried the ram in my brother's computer and ran prime95 for 2 hours without crash.
          FYI: My brother has a i5 760 on Asus P7P55D-E and the RAM is compatible!

          Comment


          • #6
            Those settings did not work with prime95 (reboot after 20 m) so I gave up and set them to 9-9-9-24-2 1.5v. Prime has been running for 1h 40m without issues so far so I consider this issue resolved.

            Comment


            • #7
              Glad to hear , keep in touch


              Pls offer comments on support I provide, HERE, in order to help me do a better job here:

              Tman

              Comment

              Working...
              X