baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

DDR3 in laptop issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DDR3 in laptop issues

    the ram: 2x4GB kit

    Manufacturer : G Skill
    Part Number : F3-10600CL9-4GBSQ
    Serial Number : 0018D6EC529D2C18
    Type : DDR3-SDRAM PC3-10700 (667MHz) - [DDR3-1333]
    Format : SO-DIMM (67.6 x 15)

    the issue:

    I own acer aspire 4820TG laptop.

    right after I got it, I swapped the original memory for that kit.

    that was april 2011. recently my system has become unstable, i was getting lot of BSOD. so obviously tried to find out a reason for that.

    first thought it's windows, so i tried to reinstall, but at first I could not complete the install at all. had to take 1 stick out. Never happened before and I reinstalled windows numerous times with the very same ram before. now i'm still getting occasional BSOD and errors (got 2 sticks back in now)

    I've run the memtest diagnostics for memory and within few seconds a red flood of errors starts, literally tens of thousands of errors. tried the same test on my other laptop with kingston memory and it completes with 0 errors.

    tried memtest on 1 at the time (in both slots) and 2 together - errors, errors and errors.

    http://imageshack.us/photo/my-images...0217181817.jpg

    ideas? other than obvious RMA...
    Last edited by kefan77; 02-18-2012, 07:07 AM.

  • #2
    I am not an expert but the first thing i noticed is that, the memory you listed having put in your system has a timing of 9-9-9-24. looking at the screen shot of memtest, the timing is set at 7-7-7-20, this could be your problem, without adding voltage to your ram could be unstable.

    Comment


    • #3
      I'll try changing that later today, but I haven't made any changes and it's been stable in the past and really unstable in the past month or so.

      Comment


      • #4
        Good call, Wildman, the sticks should be at 9-9-9-24, may want to see if you can change the timings or check that you have the latest BIOS


        Pls offer comments on support I provide, HERE, in order to help me do a better job here:

        Tman

        Comment


        • #5
          ok, so checked and I got newest bios v1.25.

          there are no options to change the ram timings, only boot order, few boot options, sata mode and switchable graphics, nothing else.

          what do I do?

          Comment


          • #6
            I have a Gateway dasktop and laptop i think we have about the same bios options, like you say nada. I am not sure wahat all changes but you can check under, CP "power settings" and see what it is set on. I have my desktop set under "performance" your laptop, like my wifes should be under "balanced" or "power saver" to conserve battery power. It is worth a try.

            Comment


            • #7
              I'm just reading this:

              Quote: Originally Posted by snagnever
              a stupid question...
              which memory would you keep?
              a corsair 2x4 1333mhz or a crucial 2x4 1066mhz?

              even though the laptop doesn't use memmory at 1333mhz speed and it will downclock to 1066mhz. It will be instead of 9-9-9-24 it will go to 7cas at 1066mhz and they are about the same price if im not mistaken. plus newer laptops are gonna go with 1333mhz as sb can read those so the resell value of 1333mhz is higher than 1066mhz.

              from here:

              http://forum.notebookreview.com/acer...ounge-355.html


              if it the BSODs happened from day one, i would understand its the latency, but they were working downclocked just fine for months and only started giving trouble few weeks ago.
              Last edited by kefan77; 02-18-2012, 11:59 AM.

              Comment


              • #8
                Sorry i could not help, hopefully the Tman will have some suggestions. i would not hold your breath for G.Skill they seem to have other thing to take care of that are more important, they visit maybe ones a week and definitely not on the weekend when everyone else is off work and tinkering with their computers.
                Last edited by Wildman95gst; 02-18-2012, 02:32 PM.

                Comment


                • #9
                  ok, so I found the problem.

                  I should have tested the modules 1 at the time.

                  borrowed friend's laptop with 1GB DDR3 10600 and by testing both my modules and his 1GB I have found out, that only 1 of my 2 sticks is faulty.

                  one stick gives errors when testing in both his and mine computer in both slots on mine and his.
                  one stick is clean when testing in both slots of his and mine computer.

                  that 1GB stick from his computer is clean in both slots of his and mine computer.

                  So all in all, that means that one mine 4GB module is faulty.

                  I'll wait for G.Skill rep to see what they have to say.

                  As said earlier, it's nothing to do with timings, as they downclock automatically to 1066 and 7 7 7 20.
                  Last edited by kefan77; 02-18-2012, 01:50 PM.

                  Comment


                  • #10
                    Will prob want to go ahead and RMA, can contact GSkill at rma@gskill.com , and when you do, (they are in Taiwan) might ask if the have a facility in Europe, think they have one opened up and running in the Netherlands.
                    Last edited by GSKILL TECH; 02-20-2012, 03:14 PM.


                    Pls offer comments on support I provide, HERE, in order to help me do a better job here:

                    Tman

                    Comment

                    Working...
                    X