baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

16GB G.SKILL Ripjaws 1333 crashing windows on startup

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 16GB G.SKILL Ripjaws 1333 crashing windows on startup

    Current build:
    ASRock Exterme3 Gen3
    G.SKILL Ripjaws 1333
    i5 - 2500k (stock)
    EVGA Nvidia GeForce GTX 560 Ti Superclocked
    PC Power & Cooling Silencer Mk II 950w PSU
    Windows 7 Ultimate 64-bit


    Long story:
    I have tried, literally, everything I could to get 16GB to work. I have searched about 10 different forums to find a solution, but nothing helped. First tried stock settings; I started to boot windows up and as soon as the windows logo disappears I blue screen, too fast to see the error. I flashed my BIOS to 1.3 as a suggestion from ASRock support and that didn't help. I have tried about 100 different combinations of different voltages and CAS latency and the same thing happens.

    I thought, "maybe one of the sticks went bad." So I tried using 2 sticks in slot A1 and B1. It started up fine and windows was able to read the 8GB. I then tried the other 2 sticks in slots A2 and B2 and it started up fine. After flipping the arrangement around and crossing RAM sticks with each other, I can get any combination of 8GB to work at stock settings.

    I even did Memtest86+. First with 2 sticks in A1 and B1 with 2 passes and then with the other 2 sticks in A2 and B2 with 8 passes (I let it go over night). No errors on anything. I then wanted to test all 4 sticks. I loaded up Memtest86+ and within the first 5 seconds of checking the RAM about 10+ errors came up and I stopped the test. I am at a loss. Any idea on what to do now?



    TL;DR 16GB ram won't work. Flashed BIOS to latest update. Tried 100 possible combos of CAS latency and voltage: Blue screen. Tried Memtest86+ on 2 sticks in 2 slots and the other 2 sticks in the other 2 slots and it worked fine. Tested all 4 at once with multiple errors in the first 5 seconds. 8GB RAM works fine in any slot and any combination of sticks on stock settings. Help please!

  • #2
    Do you have one set of DIMMS or 2 sets, regardless what is the model#(s). If you have one set, you should be able to use XMP, with 2 sets you'll probably have to adjust DRAM and Memory Controller voltages. Would also suggest running Memtest on each DIMM by itself, just a couple or three passes, running with mutiple DIMMS won't run right. The big thing will prob be the model# and if you have more than one set, those are the things that will determne the approach to righting this problem.

    Comment


    • #3
      I have 2 DIMM sets. I have 2 of F3-10666CL9D-8GBRL x2, so that means 4x4GB. XMP doesn't even show up in my BIOS or I would have tried that already.

      Comment


      • #4
        Make sure you have the latest BIOS, then load base timings, CR to 2T or 2N if it uses the N designator, DRAM voltage 1.55, and VCCIO or CPUVTT (whatever it calls the MC (Memory Controller) voltage at about 1.15. With two sets, XMP won't work anyway.


        Pls offer comments on support I provide, HERE, in order to help me do a better job here:

        Tman

        Comment

        Working...
        X