baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Memory errors with g-skill Sniper

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Memory errors with g-skill Sniper

    A month ago I started to buy some stuff to make a gaming pc, after a few days comparing prices I bought the following: ASUS p8Z68-V motherboard
    Intel core i7 2600k
    Asus gtx560 ti graphic card
    4x 4Gb G-skill Sniper 1600mhz ( G.Skill SNIPER F3-12800CL9D-8GBSR2)

    After a few tests on this machine some softwares started to randomly freeze.
    In most cases the program would resume after a 15-20 seconds freeze but sometimes the entire computer freezed and gave me memory error pop-ups.

    After scanning part of the memory using memtest software it showed a lot of memory errors.
    Here's the error message when scanning with memtest: http://imageshack.us/photo/my-images/815/745546546.png/

    To find out which memory was causing trouble I tested the 4 separately with memtest86 and memtest86+(by creating a bootable CD with them) but both utilities didnt found any errors on my memory.

    I decided to test again with Memtest and again it found several errors.
    All my BIOS settings are set to default, my bios is up-to-date.

    Here's the error message after removing the memory and inserting it again:
    http://imageshack.us/photo/my-images/13/41241212.png/


    My question is, why memtest find errors but the other programs dont?
    Is there any other software you guys recommend to test my ram?

  • #2
    Testing individually is the best test, the problem here is more than likely the 2 sets don't want to play together at rated settings, if XMP is enabled will want to disable that (won't run correctly with two sets) and manually load timings 9-9-9-24, CR to 2T, and DRAM voltage to 1.25...if XMP not enabled already, then raise the DRAM voltage from 1.25 to 1.3 and/or the VCCIO voltage up about +.05 or so


    Pls offer comments on support I provide, HERE, in order to help me do a better job here:

    Tman

    Comment


    • #3
      I tried to set the ram voltage to 1.25 but on startup it said "Overclock error, please reconfigure your system" so I had to change it back to default

      the latency is already set to 9-9-9-24

      I didnt found xmp config and I dont know what "CR to 2t" means.

      Im now testing each memory separately with memtest to confirm if the problem is related to the kits not working together or its a single memory.

      Also, how should I place the memory on the motherboard?

      should I place like: kit1-kit2-kit1-kit2?
      or kit1-kit1-kit2-kit2?
      Last edited by Gabriel1580; 12-14-2011, 01:23 PM. Reason: forgot 1 thing

      Comment


      • #4
        Each kit should be in same color slots.

        Thank you
        GSKILL TECH

        Comment


        • #5
          I finished testing with separated memory modules 1 by 1 and memtest didnt found errors.

          I found the XMP settings on my bios but it was already disabled.
          Tried to change the voltage again but it keep saying overclocking failed and forcing me to revert the changes.

          im testing with the kits separately now and I'll try on both color memory slots to ensure that the problem is not my motherboard.

          Any other thing I should try to make the two kits work together?

          Comment


          • #6
            XMP will not work, you must manually input settings.

            Try raising DRAM Voltage slightly to see if that helps.

            Thank you
            GSKILL TECH

            Comment


            • #7
              I raised the voltage from 1.5V to 1.55V and seems like it worked!

              Thanks for the help guys!

              Comment

              Working...
              X