baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Blue screen F3-12800CL9D-8GBRL + Asrock P67 Extreme 4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blue screen F3-12800CL9D-8GBRL + Asrock P67 Extreme 4

    Hi!

    My name is Juan, from Spain, and i've had some trouble with this GSkill model: F3-12800CL9D-8GBRL
    I've been reading some similar threads, with mainboards with the same chipset and it seems that there is a kind of incompatibility?

    My HW:
    I had a watercooled Q6600 OC'd with 3gb Kingston (DDR2), it means: Win7 32bits running (important), and I updated my hardware to:

    I5 2500K 3.3
    8gb (2x4Gb) GSkill F3-12800CL9D-8GBRL
    Asrock P67 Extreme 4
    Traditional cooling, without OC
    Win7 x64

    My story:
    Before installing win7 x64 for my brand new RAM, i was cleaning my hard drives and everything was ok... under Win7 32bits. I was using just 3gb, and with no driver installed I was able to move a lot of data and format some drives. (i think i even played a game)
    The problem came with Win7 x64... The installation was fine, but not the updates. Once the system was runnning on 64bits the errors appears randomly. It started with error during installations, but then it restarted suddenly, and updating was impossible mission, and finally random bluescrens. I had to reinstall win7 a couple of times (easy with an SSD!) trying to get everything working, but there's no way. Bluescreen at login? at the VERY first login?? without any driver neither update? It's hardware for sure. At least, i tried to replace the memory, with this: F3-10666CL9D-4GBECO (2x2gb), from a friend.
    The thing goes more better:
    Install win/ x64: OK
    Update win: No problem.
    I've updated drivers, BIOS, and every software about RAIDs and chipset (i have just one RAID over AHCI)
    Playing Starcraft2 2hrs: no problem!
    OC CPU form 3,3 to 4,4: NO PROBLEM!

    RAM settings: XMP profilfe, Voltages AUTO
    (I think the problem is the 8bg?, 4gb works fine!)

    So, i replace the memory again, and the 8gbs are really unstable. The modules are OK, its what memory tests told me (memtest86 and win7 diagnostic) I've read about using the safe config: 1333 8-8-8-24 but...

    Well, win7 is stable, but playing games is a bluescreen for sure.
    I didn't try to boot up with one module, btw.

    Finally i'm getting the F3-17000CL9D-4GBXL, because it appears in both of compatibility lists (Asrcok and Gskill) and give me some trust. I think is a very good choice, and cheap.


    I should have visited the compatibility list before buying anything... :/
    Something to try?


    Thanks

  • #2
    A couple of ideas, first being ensure you have the latest BIOS 2.1, can be found here:

    http://www.asrock.com/mb/download.as...xtreme4&o=BIOS

    Second, I've run into a few ASRock P67s that seem to set the DRAM and VCCIO voltage on the low side so might try minor raises ( .04 to .06) if the BIOS doesn't take care of things. DO a reset of the BIOS, install the sticks, enable XMP, select the 1600 profile and should be good....if not try raising the voltages as mentioned above.


    Pls offer comments on support I provide, HERE, in order to help me do a better job here:

    Tman

    Comment


    • #3
      Originally posted by Tradesman View Post
      A couple of ideas, first being ensure you have the latest BIOS 2.1, can be found here:

      http://www.asrock.com/mb/download.as...xtreme4&o=BIOS
      First Of all, thanks for your time!
      I've checked the bios and is updated correctly, version 2.1 so I cleared CMOS and select XMP profile. Blue screen at login, something about adf.sys
      I tried to rise DRAM voltages and VCCIO (here it appears like VTT) step by step:
      DRAM: 1.5v 1.515v 1.53v and 1.545v tested
      VCC: 1.05v 1.064v 1.077v and 1.090v tested
      The random blue screen (now talking about win2k.sys and some dll's) turned into frozen Starting Windows screen with the higher voltages.

      (I dont really know if it's Ok playing with both values at the same time...)
      Tested: Rising only VTT brings to me more blue screens... Stops at 0x3B

      Going back to 8-8-8-24 1333 for some stability, this time with vcc a bit higher (1.064v)

      Thanks again!

      Comment


      • #4
        This is weird...
        With only one module the system is perfectly stable, right now i'm using the XMP profile and default settings. Everything seems OK, but there's no guts to use dual channel!

        Comment


        • #5
          At 1600, might try the sticks at 1.6......might also look to run chkdsk /r (Check Disk) from the Command Prompt and/or sfc /scannow (System File Check) to check the drive itself for corruption of your OS
          Last edited by Tradesman; 10-04-2011, 08:06 AM.


          Pls offer comments on support I provide, HERE, in order to help me do a better job here:

          Tman

          Comment


          • #6
            Try a RipJaws X kit and see if it works better.

            Thank you
            GSKILL TECH

            Comment

            Working...
            X