baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Asrock m3a770de ripjaw 1600 wont wake

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Asrock m3a770de ripjaw 1600 wont wake

    My current setup:
    Windows 7-64
    asrockm3a770de motherboard (1.7 bios)-newest
    amd phenomx2 545 3.0ghz (3.6g overclocked)
    radeon hd 4870 video (overclocked 20%)
    western digital 7200 blue
    (4)gskill ripjaw f3-12800cl9-2gbrl (8gb total at 1600 unganged)
    Basic cdr/dvd writer drive
    Blackstone 750w power supply
    Coolermaster hafx case (no worries for heat)

    This is a new build and the issue(s) I'm having, is when i try to wake the computer from str/s3. The computer performs very well, and indicates no errors, but refuses to post video upon str resume. Rarely, the computer refuses to cold boot, and has to be manually restarted. When the computer is commanded to resume from sleep, the power comes back, the fans spin, and I can hear the hard drive power up as well. However, the monitor(s) never see a signal from the video card, although I can physically see the card has at least fan power. Upon trying to wake, along with no video, the reset button on my tower will not work. Over the course of a month, Sleep has actually worked maybe twice.

    I have tried EVERY bios setting available, have updated to the latest bios for the mobo, and went retro and tried some old bios' too. I have reinstalled windows twice, and tested each ddr3 module independantly. I have installed the latest video card drivers and went retro on those as well. I have tortured the processor for hrs and not a glitch, even overclocked. I have tortured the video card as well, at 20% overclocked. I have done everything I can think of, short of testing the psu, which im doing tonight with my multi-meter. I have tried wakeing with just the windows drivers, with no overclocking, with 1,2,3 and all 4 memory sticks in.

    I am fairly certain this is NOT a ram issue, but if I was sure, it would be fixed by now. I have set all the ram timings and aside from this sleep business, the computer behaves flawlessly. But, thru my research, ram is a common culprit? Of note as well, I had the exact same video card, hard drive, and OS in a ddr2 system, and sleep worked w/o a hitch. Please does anyone have any suggestions?

    Please Gskill, read your emails rather than sending out "test each module independantly". Kinda disheartening to get suggested to do the EXACT thing I told you I did; in the FIRST SENTENCE of my email. And yes, I have the latest bios as you suggest, just like I also told you in THE SAME EMAIL you responded to. Sorry to be bitter, but your first response to my issue wasnt quite what I was hoping to read.

    Sorry about the length of this, but Im hoping the info will help resolve the issue faster, than getting great suggestions in droves (that ive already tried). Happy computeing to all!

  • #2
    Sounds like a mobo issue, could try disabling the BIOS power savings settings


    Pls offer comments on support I provide, HERE, in order to help me do a better job here:

    Tman

    Comment


    • #3
      wont wake

      Thanks for the reply. Ive have tried the power saving features on and off, including the mob eup jumper. Im thinking motherboard as well. Anyone else before i tear this thing down and send its guts back to asrock? thanks again.

      Comment


      • #4
        What were the results of the individual testing? All four modules individually still had the sleep issue?

        Thank you
        GSKILL TECH

        Comment


        • #5
          module testing

          Each module tested with same result : no wake from sleep. I also tried (aside from 1 at a time 2gb) combinations of 2 sticks, 3 sticks and 4 sticks, all with same result. And now my computer fails a cold boot more frequently, perhaps 20% of the time. The more I dig into this problem, the more I'm leaning towards a motherboard failure.



          Update!! Since the above type, Ive retried more bios settings. Lo and behold, I noticed the bios setting for "power down ram" was set to disable. My thinking was, if I allow ram to power down, it wont resume from sleep. Perhaps thats completely wrong? Anyhow, I set it to "enable" (power down ram), and BAM!!! It comes alive from sleep! I also set my "repost to vga upon reume" to disable. Anyhow, this has fooled me before, so I wont call it fixed until it works on a long sleep. Ill keep everyone updated. I hope this works, the HAFx has so many damn led fans its rediculous to leave on, and my habits make sleep required. Thanks for the ideas so far.
          Last edited by Shanus; 02-23-2011, 09:38 PM.

          Comment


          • #6
            Let us know what happens


            Pls offer comments on support I provide, HERE, in order to help me do a better job here:

            Tman

            Comment


            • #7
              perhaps solved!

              3rd day now, running the computer with sleep enabled. It has faltered only once on the very first try after resetting a bios config. It has resumed from sleep after a very short period (2minutes), and also exteded periods (2hrs,8hrs,16hrs). So far I am hopeful that this entire headache was caused by my ignorance.

              Again, the setting that fixed it so far was one in my memory config. "Power Down Ram" enable! Silly me, I thought that enabling this would cause the memory to power down and not resume. Maybe should be labeled 'power down to ram'. Also, the cold boot restart issue has gone away as well...so far.

              Thanks for the help so far, I will forever remember these settings should I run across this bios version in future builds. I like the simple bios menus, but damnit, sometimes a tad TOO simpe?

              Comment

              Working...
              X