baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Trident F3-16000CL9T 12gbt + asus rampage3 + i7 980x

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trident F3-16000CL9T 12gbt + asus rampage3 + i7 980x

    Today i've bought the g.skill trident DDR3-2000 PC3-16000CL9T 12go 2x(2048mo x 3), and i'll like to have some help to set it with my motherboard asus rampage3 extreme and my cpu i7 980x. I got the latest bios, the 602. Thx
    Last edited by jaxx; 06-15-2010, 02:41 PM.

  • #2
    Try these settings:

    AI overclock - manual
    OC from CPU level up - auto
    OC from Memory level up - DDR3-2000
    CPU Ratio setting - 21
    CPU Turbo Power Limit - disable

    CPU configuration
    CPU Ratio Setting - 21
    C1E Support - disable
    Hardware prefetcher - enable
    Adjacent Cache line prefetcher - enable
    Intel Virtualization tech - disabled
    CPU TM Function - disable
    Execute Disabled bit - disabled
    Intel HT Technology - disable
    Active Processor Cores - all
    A20M - disabled
    Intel C-STATE tech - disabled

    BCLK frequency - 167
    PCIE frequency - 100
    DRAM frequency - 2000 MHz
    UCLK frequency - 4000 MHz
    QPI frequency - auto

    Dram Timing Control
    DRAM CAS# Latency - 9
    DRAM RAS# to CAS# Delay - 9
    DRAM RAS# PRE Time - 9
    DRAM RAS# ACT Time - 24
    DRAM Timing Mode - 2N
    All others can be on AUTO

    CPU voltage - 1.32V
    QPI-DRAM voltage - 1.60V

    DRAM Bus voltage 1.60V

    Thank you
    GSKILL TECH

    Comment


    • #3
      Well, i've tried your setting but it doesn't work. When i've restarted, i had the message " overclocking failed" , i've disable your setting and i reloaded the default setting. If you have another solution ...thx. Maybe can i use Ai overclock = XMP ? i dunno. Actually all is in "auto" and the memory is at 1333mhz.

      Comment


      • #4
        You can use XMP, but you will still need to adjust QPI/DRAM Voltage. You need to find the precise voltage for this value. Start from DDR3-1600 then work up to DDR3-2000, that will give you a better idea of what voltage is needed.

        Thank you
        GSKILL TECH

        Comment


        • #5
          I've retryed your setting in your first post and now i've the led cpu "red" on my motherboard. I hope that my cpu isn't dead :/ My computer doesn't boot and i have a black screen....I'm using an other computer actually to talk there. I'm very very sad about it. Do you have some sugestions ?

          Comment


          • #6
            I've tryed all, clear cmos, reset ....but the led cpu is always in red, and the computer doesn't boot :/ always a black screen....

            Comment


            • #7
              Did you pull the battery? With power off from power supply, remove battery, reinstall, then power back on PSU and try again.

              Thank you
              GSKILL TECH

              Comment


              • #8
                yep, i've removed the battery and reinstall it, but always the same problem...

                Comment


                • #9
                  Remove the CPU, reinstall it, and see if problem persists.

                  Thank you
                  GSKILL TECH

                  Comment


                  • #10
                    i'm with a watercooling. Tomorrow i'll go to the shop who has installed it for the diagnostic... thx anyway

                    Comment


                    • #11
                      Finally, the shop could repair my computer, but don't use the setting in the first post if you don't want to crash your bios and your cpu. If you use it, after you'll need to make a hot flash to rebuild your bios, if your motherboard and your cpu aren't destroyed. :/ Very dangerous setting for your computer there.
                      Last edited by jaxx; 06-17-2010, 07:19 AM.

                      Comment


                      • #12
                        it's not a dangerous clocking / setting at all, it's quite mild for the Rampage III Extreme seeing as it's capable of memory clocks of upto 2200...

                        the main issue here is probably the fact that according to ASUS's memory list for the board, it does not support 12gb of this memory (6 sticks). it will only support 3 sticks of this specific memory, 6 probably makes the qpi highly unstable.

                        Comment


                        • #13
                          Do like you want, i know that when i've tested this setting, after, i had to make an hot flash to use my computer.

                          Comment


                          • #14
                            This is why we don't suggest overclocking to those that do not understand how to. You should stick to DDR3-1333 if you do not want to risk your hardware, or take it to an overclocker. NOT a "professional" technician, most don't have a clue either.

                            Thank you
                            GSKILL TECH

                            Comment

                            Working...
                            X