No announcement yet.

Asus P5Q3 Deluxe with F3-12800CL8D-4GBTD (Trident series)

  • Filter
  • Time
  • Show
Clear All
new posts

  • Asus P5Q3 Deluxe with F3-12800CL8D-4GBTD (Trident series)

    Motherboard: P5Q3 Deluxe wifi ap @N
    CPU: Intel Core 2 Quad Q4200
    Memories: F3-12800CL8D-4GBTD (Trident series)

    Hi there, I -ve got the above RAM in my system, and I ve not been able to make it work property for a week. I have installed win7 32bit and for some little time it worked but after a while some Blue Screen errors stared to appear and they made reference to Memory problems. Ive not idea about OC, so the BIOS still has the default configuration. What I ve already done is to update the BIOS to its last version.

    I have multiple Memory Management errors, Page Fault in Non-Paged Area, a couple NTFS File System, and one Cache Manager. The Caused By Driver field alternates between NTOSKRNL.exe and NTFS.sys with the majority of BSOD's were from Memory Management.
    I cant make my pc boots right now, the last BS message error was the c000021a and as its a "fatal error" I cant even log in win7. I really need help it s really anoying.

    I read a little and after a while I tried to enabling the XMP Profile and nothing more, but after reboot the system did not boot because it says there was a OC error. I tried using one slot, also two, changing memories of place, and nothing. So I tried contacting Asus support about it, but as usual their CSR's seem mildly retarded and unhelpful so Ive fallen here looking for a solution.

    My mother memories support list does not mention this memory in it and I bought the memories package before had reading it. They recommend yours F3-10666CL9D-4GBPK, but I would prefer not to buy new ones because I cant stand why trident doesn t work if my mother supports 1600Mhz memories even up to 2000OC. :S
    According to your main page this trident Ram I got it is supported by only X48 and P55 chipsets, and what Ive got is a P45 chipset. Could the problem be there? But then my logical question is why it worked during some time? It had must not worked by the first time, I think.

    So I dont want to extend it more, I just wanna know if you can tell me a how to solve this problem, or maybe a good Bios Configuration (or to change the memory in the worst) . I need it really detailed couse I dont have much idea about BIOS settings.
    (this is the mother specification by asus)

    Thank you very much for any help you can provide me.

    - David (BsAs, Argentina)

  • #2
    Do you mean the Q8200?

    That has a CPU FSB of 1333, so instead of default CPU Host Clock of 333, you will need to set that to 400.

    Then simpy set the memory settings, DDR3-1600, tCL 9 - tRCD 9 - tRP 9 - tRAS 24 - Command Rate 2, DRAM Voltage 1.60V. Once that is complete, everything should run fine.

    Also, make sure you have the latest BIOS for your motherboard.

    Thank you


    • #3
      My mistake, I have a Core 2 Quad Q9400, should I change anything in the configuracion below?

      Could it be that my mother's chipset does not support this memory? Because as I told it before, in your web page in the memory description it says something about support P55 and X38, and I got a P45.

      Thank you


      • #4
        No, it is compatible, you simply have to use the settings I typed above. =)

        Thank you


        • #5
          Well I did what you suggest me, but It didn't run.
          I set up all the values except for the CPU Host Clock one that I couldn't find it, there was one called FSB Frequency set in 400Mhz, are the same? and the other value I cant find was the Command rate.

          I looked the memory package and my F3-12800CL8D has CL8-8-8-21 numbers and you told me to set it up in 9-9-9-24, why that difference?

          Any change I do after reboot It is showed a message "Overclocking failed!" and I can only re set it or load from default.


          • #6
            FSB Frequency is the same, so you did the right thing making that change. Command Rate is fine as the motherboard should detect on it's own.

            The timings should be 8-8-8-21, I mistakenly typed 9's instead.

            Send me screen shots of the BIOS so I can see if you may have anything set incorrectly.

            Thank you
            GSKILL SUPPORT