baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Asus motherboards + G.Skill memory: Cold boot issues and possible workaround

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Asus motherboards + G.Skill memory: Cold boot issues and possible workaround

    First of all, even though this posting may seem a bit long I hope that someone from G.Skill reads this and replies to address this issue.

    Like many others who have built a system using an Asus M4A79XTD EVO motherboard with G.Skill F3-12800CL9D-4GBRL memory, I've been having horrible system instability problems. I've been getting occasional BSODs and freezes in Windows, but the most frustrating problem has definitely been the "cold boot" issue that others have been experiencing. This is the problem where the system encounters various BSODs or endless rebooting loops when you try to boot a system that has been off for a period of, say, 8-10 hours or more. I've been working to resolve this issue for over a month now, and it has been a real nightmare. I have probably run close to two dozen different diagnostic tests of every flavor, and have done about a half dozen OS reinstalls trying to get at a solution. It was only by looking online that I was able to identify the culprit, by finding many others who were having the same problems with certain Asus mobo + G.Skill memory configs.

    The cold boot issue seems to be a very tricky one to resolve. I have encountered the problem even when using the exact BIOS settings that G.Skill suggests for this memory. I have been in touch with G.Skill support by email and have read their suggestions on this forum and what I have gotten is either reaffirmation on the specified settings for this RAM, or vague offerings on a few other things to try like underclocking the RAM or even messing around with other mobo voltages and frequencies that aren't directly related to RAM settings (not a good sign). I don't think G.Skill has presented a clear answer on this. I have visited just about every other reputable tech forum out there and you'll generally find people out there having our issue, with no consensus on how to resolve it, anywhere.

    I want to share what I've learned through all the time and effort I've put into this. Most seem to be approaching this as a problem with RAM timings, which I don't think is the case. Okay, it may be for those using blatantly wrong settings, but I can say that those of us using the spec timings or even looser timings are still having trouble. What I believe to be true is that changing the RAM settings in the BIOS to just about any workable config will correct the cold boot issue, but only in the short term. For example, I was using the "proper" settings for this RAM (9-9-9-24 2T 1600 1.5V) for a while and things seemed just fine, then inevitably the cold boot issue came knocking at my door after a few days. I then tried a different config G.Skill mentioned somewhere (8-8-8-24 2T 1333 1.5V) and lo and behold, stability returned...for a while. Once the badness returned, I was able to restore stability once again by simply switching things back to the way they were before. I think part of why this issue is so frustrating for people is that you can't see whether it's been corrected without having to wait for a while (i.e., leave the system powered down for a while). Also, many think they have the problem corrected by some BIOS adjustment, only to have it return again later. So just to reiterate, I believe that this problem is arising due to some phenomena related to the system being powered down for some time, though I don't have the technical background to know what that might be. I think the memory timing is more of a red herring in this scenario, since the issue crops up with a wide variety of RAM settings, including the "correct" one. For now, what I am doing when cold boot problems turn up is to switch between the two timings I mentioned above. In this way I have been able (so far) to make the cold boot issue go away as soon as it arises.

    I would point out that what I suggest trying here is merely a workaround, and not a solution. If you do what I've done and restore your stability, you're probably just kicking the can down the road and will see problems arise again soon. Even if you do what I've done you will get inconsistent system performance due to regularly changing your timings in the BIOS (which is something you should almost never have to do anyway). Plus, it makes me very uncomfortable that I still need to experience the cold boot issue to prompt me to implement this workaround. Having your system crash in the middle of a boot is not good and can easily translate into corrupted data. Still, if others are having similar problems I'd like to hear whether you have any luck with this same workaround.

    Here are a few other things others with this issue may want to try to help pinpoint the problem. I will try them myself as I continue to encounter problems and will post what I learn in this thread.

    1) Run MemTest86+ for an extended period of time for both the case of A) system seems to be running fine, and B) system is having cold boot issues. The BIOS settings should be identical for both tests. Do you get the same result in both cases, or does one result in significantly different numbers of errors reported?

    2) Once the cold boot issue crops up for you, make a small trivial change in your RAM timings and see if that temporarily fixes it (e.g., change from 9-9-9-24 to 9-9-9-27). If this resolves the issue, then I think we can confidently say that this is not a RAM timing issue at all but something else.

    G.Skill claims compatibility between this RAM and mobo on their website, so I feel they have a responsibility to consumers who trusted this information. Here's what I would like G. Skill to do to address this problem:

    1. Provide some sort of explanation of the "cold boot" problem. Please help us understand why these problems are popping up. This seems to be an issue unrelated to RAM timing and more central to whatever it is that changes if the system is left off for a while. Or, if you think I'm wrong, please explain why.

    2. Let us know the full, exact BIOS settings that should be used with this hardware configuration (not just RAM settings, but any other settings that should be noted). Heck, even give us a few stable setting configurations for us to try out. You claim compatibility with this motherboard on your website, so obviously you have determined a working configuration. Make this info a sticky on the 'DDR3 BIOS Configuration Guides' page, as it is badly needed there.

    3. If you can't give us the information that will make this hardware "play nice" together, offer to exchange our memory with a different type that offers the same level of performance while delivering system stability. If that's not possible, offer to accept our returned memory sticks for a refund.

    I think G.Skill makes good memory, but that maybe in this case they gave this config their stamp of approval without enough testing. If they want to keep me as a customer they need to be proactive about backing up their product claims. I'm willing to try to work with this RAM for a little longer, but my patience grows thin when I read on other forums about people correcting this problem instantly simply by trying different memory.

  • #2
    Frusterated with GSkill Ram

    Good post. I have been experiencing the same cold boot issues for three months. The worst part of this is, a friend of mine gave me 700.00 to build him a computer a couple months ago, and I keep having to tell him that I can't figure out what's wrong with the ram. I'm about to say bye to Gskill and buy another manufactures. That will cost me 100.00 So frustrating

    f3-10666cl8d-4bhhk + Asus p5g43t-m pro

    swbogie

    Comment


    • #3
      I've also been talking about this problem in the Asus forums, and got an interesting reply here from a moderator:

      =====

      "Thanks for your post... a very complicated problem for sure. What, in terms of memory, could lead to the cold boot problem..? Generally, all these sorts of problem are rooted in the system BIOS... Asus in many cases, writes BIOS code that overrides SPD programming in a memory module .... and so one possibility is that on a cold boot, some program bit in the memory module SPD program is overwritted by the system BIOS and a boot failure occurs... unfortunately, since there are at least 128 programming bits available, most of which are not adjustable in the system BIOS, there is no way to permanently set that bit....

      Once you start making adjustments to the BIOS settings for the memory, the system BIOS accomodates... at least for some time.. and finds a working set of data for the memory... but when the system is shut down, those accomodations are lost.

      So I wouldn't think that G.Skill is at the heart of this problem.. as you mention, they assemble quality memory. It is much more likely that the problem lies within the Asus BIOS program in relation to the specific electrical characterists of the G.Skill module memory chip revisions."

      ======

      If what he says about the BIOS is true, then I am hoping someone from Asus will post in the thread to let us know that they recognize this issue and are working on a BIOS update to resolve it.

      However, I still feel a substantial portion of the blame lies with G.Skill, since they (not Asus) are the ones claiming hardware compatibility. I'd love to hear from either company that they're working together to resolve this, since it doesn't make either one of them look good.

      Comment


      • #4
        Great Post!!!

        I just got my Asus Maximus III back from RMA and I'm still having the same Cold Boot problems that I've had for 4 months...I'm pulling my hair out.

        Not sure If I should get a new mother board or new ram. But the combo of Asus and G.Skill is terrible.

        Comment


        • #5
          Excellent post!

          G-Skill needs to step up to the plate!

          I cannot understand how their website claims compatibility yet there are all these issues?

          #3 looks good to me..hey G-skill..make mine the Kingston RAM thanks. I am awaiting an RMA in my PM box for the exchange.

          Class action lawsuit looks to be forming here..

          Comment


          • #6
            I have experienced same sort of issues on boot/windows startup that I get a BSOD.

            I have ASUS M4A78T-E and F3-12800-4GBNQ.

            I am using BIOS 2303 and 1600MHz 9-9-9-24-2T-1.6V

            Today when I go home I'll put them to 8-8-8-21-2T-1.6V on 1333MHz.

            Comment


            • #7
              Asus m4a785td-v evo

              Hello im new to the forum and wanted to add to this thread. I just built a new system ASUS M4A785TD-V EVO MB,AMD PHENOM II X3 720 Black Edition Processor,Western Digital 640Gb Blach Edition HDD,GSKILLF-310666CL8-4GBRM DDR3-1333 CL8-8-8-24 1.5v Memory,Raid MAX 630SS PSU. I am having the same issue with this board and cant get it stable for cold starts. I have set biose to spec,s with no results. If anybody has any fix,s for this system it would be great.GSKILL sayes this ram should work. I am going to contact teck support again and see if there is any fix. The bios on these boards are different for some reason, they have a lot of memory options so you would assume this ram should be configurable? Maybe they will post a good cofiguration. I updated the bios that stated it corrected some memory issues in the AMI bios to 0501. They have newer bios but not for ram issues. Any help would be great. 2/14/10

              Comment


              • #8
                Wigiloco and Dand1039, sorry to hear you're having the same problems I am - I can sympathize with how frustrating this issue is. Yes, this seems to be a problem with a variety of Asus motherboard + G.Skill memory combinations. Just as a word of caution - when setting your RAM timings be sure the settings you use are specific to the particular RAM you're using. I'm seeing a few different types of memory mentioned in this thread so I don't want anyone to think that the timings for different memory are interchangeable, even if they're from the same manufacturer.

                Comment


                • #9
                  Ram

                  Hi cbulman i just set the GSKILL F3-10666CL8D-4GBRM in bios to 667mhz tcl9-tcrd9=trp9-tras26 on oct-both this has settings for each stick. I am going to see if these slower speeds. Maybe these settings will work? Oh allso GSKILL said set overvoltage 1.6v the other formentioned settings im going to try. After applying these settings it booted fine.I will see and post results.As i stated in other post this AMI bios has lots of memory setting that are very in depth.I justdo not want to damage ram or mother board as a result of bad settings.When the PC is up and running this ram performes well. I have been puting the pc to sleep mode and on wakeup it still runs great. Hopefully the bios does not revert back when wakeing it up.Like to hear from you if you have any suggestions.It would be nice to be able to completely shut down and boot whith out all those BSOD,s

                  Comment


                  • #10
                    I'm using:

                    F3-12800CL7D-4GBRH, this is rated 7-7-7-24-2N @ 1.6V. I cannot get the computer to Cold Boot even at 9-9-9-24-2N @1.65V

                    I made the mistake of buying another 2 sticks, they have the same problems as the first, should have bought another companies product.

                    At this point G.Skill should offer to refund us for the cost of the memory which clearly is not compatible with this motherboard.

                    Comment


                    • #11
                      To heck with this..just bought Crucial memory that is guaranteed for board. Like I said over 90% of claims are G-Skill.

                      CT2KIT25664BA1339 4GB kit (2GBx2), 240-pin DIMM Upgrade for a ASUS M4A79XTD EVO System

                      I'll let you know how it goes...

                      Comment


                      • #12
                        IF YOU ARE GETTING BSOD:

                        What does the minidump file say? If you don't know how to analyze It my yourself post It to www.sevenforums.com/crashes-debugging/ Then, could you post here what they said in there please?

                        MY CONCLUSION ABOUT BSOD'S:

                        8 memory dumps. 5 different STOP errors: STOP 0x19; 3 STOP 0x24; STOP 0x3B; 2 STOP 0x50; STOP 0xF4
                        Blame placed on 6 different causes: ntkrnlmp.exe; fltmgr.sys; 3 NTFS.SYS; csrss.exe; Pool_Corruption; memory_corruption

                        "This is, IMO, leaning towards a hardware problem. With the fltmgr.sys and NTFS.SYS errors it causes me to suspect the storage sub-system of your computer. This includes the hard drive, cabling, and the motherboard."

                        -usasma

                        I have one question:

                        Even if the BSOD shows that my HDD has something to do with this, could memory crash cause It still?
                        Last edited by WIGILOCO; 02-15-2010, 03:49 AM.

                        Comment


                        • #13
                          Wigiloco, I have analyzed all my minidumps like you, using no less than three different BSOD analyzers. Like you, I have a wide variety of BSODs (as well as other types of crashes that didn't generate minidumps). Generally, if there's no consistency with the type of BSOD or how they are generated, then yes, you're probably looking at a hardware problem. You're free to look closer at your HDD with programs like CHKDSK or HDTune, but unless these show you actual problems then I think you're getting farther from the solution rather than closer. As I said, I've run a wide range of diagnostics on my system to look at every aspect of it. The BIOS 'reset' workaround I described in my original post was they only thing that got me anywhere.

                          Comment


                          • #14
                            Looking at the minidump imo is useless...If I had a hardware problem then why does my computer work fine after it warms up. I was able to overclock to 4.1Ghz and run prime for over 12hrs without problems. But if I turn the computer off for a few hours all hell breaks loose when I try to boot it back up.

                            I tried to talk with tech support this morning, but I guess the guy is late...find it funy that they only have one person working tech..wtf.

                            Comment


                            • #15
                              I have a similar problem with my phenom II 955 + gigabytemother + gskill ripjaws 12800blabla..., its related with a problem in the mem controller inside the cpu .
                              I've just read that warranty does not cover erratas...

                              I think I will cut the most important part of my body!
                              XD

                              Comment

                              betpark - adiosbet - perabet

                              deneme bonusu veren siteler - bahis siteleri - casino siteleri

                              istanbul escort - aksaray escort - yenibosna escort - merter escort - grup escort - esenyurt escort - adana escort - afyon escort

                              makrobet - perabet - bahigo - betmatik - bahigo - illegal bahis - bahigo - bahigo - bahigo - betist

                              Working...
                              X