baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

BIOS Settings for GA-EP45T-UD3LR with 2 pair of F3-10666CL8D-4GBHK

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BIOS Settings for GA-EP45T-UD3LR with 2 pair of F3-10666CL8D-4GBHK

    having a heck of a time to get all 4 sticks (8gb) working on this new computer with windows 7 home premium 64-bit. Memtest86 reports everything is fine but when starting into windows I'll get everything from bluescreens to just reboots to it just stalling out. With only 2 sticks in (4gb) everything appears to work fine. Even with 3 sticks it seems to work. As soon as I put the 4th one in things stop working.

    Currently I haven't overclocked anything although I want to overclock the processor some once I get this figured out.

    Pretty much everything in bios is set to defaults. I did override the timings to 8-8-8-21 since it defaulted to 9-9-9-24.

    Closest related post I could find is here. It appears I need to increase the MCH Core voltage since this is 4 sticks. as well as the core voltage as well. What should I increase them to so it's stable and without the memory spontaneously combusting since it already seems to run hot.

    I played with the voltages and got one setting that got me to at least boot into windows with 8gb but bluescreened shortly thereafter.

    Motherboard: GA-EP45T-UD3LR
    Memory: 2 pair of F3-10666CL8D-4GBHK (total of 4 2gb modules)
    OS: windows 7 home premium 64 bit
    Processor: Intel Core 2 Duo E8400 Wolfdale 3.0GHz @3.0GHz (plans are overclocking to around 3.5GHz)

    Here's my current settings (most are just at auto and I have 4gb in at the moment)

    Performance Enhancer - Standard
    XMP - Disabled
    (g)MCH frequency latch - auto
    system memory multiplier - auto
    dram timing schedule - manual
    (the number outside the []s is what the motherboard says and inside the []s is what it's set to)
    CAS Latency time - 9 [8]
    tRCD - 9 [8]
    tRP - 9 [8]
    tRAS - 24 [21]

    CPU
    load-line calibration - [disabled]
    cpu vcore - 1.26250 [auto]
    cpu termination - 1.200 [auto]
    cpu pll - 1.550 [auto]
    cpu reference - 0.805 [auto]

    MCH/ICH
    mch core - 1.100 [auto] (I have tried 1.2 and 1.3 I think)
    mch reference - 0.760 [auto]
    ich i/o - 1.550 [auto]
    ich core - 1.100 [auto]

    DRAM
    dram voltage - 1.500 [auto] (I have tried 1.6 and others)
    dram termination - 0.750 [auto]

    There was some combination of dram voltage and mch core that got me to boot into windows but I couldn't replicate it.

  • #2
    Make sure Command Rate is 2T and your tRFC is around 84 (or if in 'ns' nano-seconds about 195)


    Pls offer comments on support I provide, HERE, in order to help me do a better job here:

    Tman

    Comment


    • #3
      Didn't work. command rate was set to 0 and I changed to 2. Changed tRFC to 84 and still immediately restarted. The closest I got was with a MCH core of 1.4v (isn't that a little high?) and dram voltage of 1.6v (1.68v didn't seem to help any) I'm back to two sticks but I still have the tRFC and command rate set. Everything else is back to auto aside from the timing schedule still being set to 8-8-8-21. I tried setting tRFC to 88 and then 90 without any difference.

      Here's the rest of the values in the advanced configuration

      tRRD - 4 [auto]
      tWTR - 5 [auto]
      tWR - 10 [auto]
      tRFC - 74 [84]
      tRTP - 5 [auto]
      Command Rate(CMD) - 0 [2]

      Comment


      • #4
        So i ran CPU-Z and noticed my dram frequency is 667 mhz (see screenshot) shouldn't that be 1066?



        (edit)
        I noticed it's showing 9-9-9-24 when I'm positive I set it to 8-8-8-21 in bios. Although I guess 9-9-9-24 should be more stable...

        Here's the data from SPD tab since it look like it might be useful? (I'm usually good with computers but all these memory settings are foreign to me)

        Last edited by vrillusions; 10-29-2009, 06:05 PM.

        Comment


        • #5
          Try manually inputting the base times again, the command rate to 2T, your base DRAM voltage and your speed, make sure you save the BIOS updates and let us know.


          Pls offer comments on support I provide, HERE, in order to help me do a better job here:

          Tman

          Comment


          • #6
            Yep I got them input and it's showing 8-8-8-21 tRFC = 84 and command rate is 2T. Still can't run with all 4 modules in there. And to double check I switch pairs again and everything works. I tried upping mch core to 1.4 and dram voltage to 1.640 and that got me a little closer (started to see the "starting windows" screen before it bluescreened).

            Comment


            • #7
              Try kicking up the vCore to 1.29 and give your FSB a boost to 366 (a slight OC), some of the socket 775 mobos require at least a slight OC to run DRAM at 1333, also might kick the tRFC to 88


              Pls offer comments on support I provide, HERE, in order to help me do a better job here:

              Tman

              Comment


              • #8
                Looks like it's working. Ran prime95 overnight and then memtest+ durring the day. There was one error after 7 passes in memtest. I'm going to try again with a more recent version to see if that's the cause.

                Final settings, was just overclocking the cpu. I couldn't leave the dram timing to auto though since it goes above 1333 and system was unstable. The closest I could get it to was 1220 unless I up the FSB to 400. Which I may be able to eventually but prime95 gave errors. I was able to reset everything back to auto. If I understand it correctly, I have a choice between auto, normal, and a value. I assume normal sets it to what it should be by default and auto will scale it with overclock? could explain why setting on auto works now.

                At any rate here's my settings for a 99% (that one error in memtest I need to verify) stable build:

                (the number outside the []s is what the motherboard says and inside the []s is what it's set to)
                Performance Enhancer - Standard [Standard]
                XMP - Disabled [Disabled]
                (g)MCH frequency latch - auto [auto]
                system memory multiplier - auto [3.33D]
                dram timing schedule - [manual]
                CAS Latency time - 9 [8]
                tRCD - 9 [8]
                tRP - 9 [8]
                tRAS - 24 [21]

                ADVANCED MEMORY SETTINGS
                tRRD - 4 [auto]
                tWTR - 5 [auto]
                tWR - 10 [auto]
                tRFC - 74 [88]
                tRTP - 5 [auto]
                Command Rate(CMD) - 0 [2]

                CPU
                load-line calibration - [disabled]
                cpu vcore - 1.26250 [auto]
                cpu termination - 1.200 [auto]
                cpu pll - 1.550 [auto]
                cpu reference - 0.805 [auto]

                MCH/ICH
                mch core - 1.100 [auto]
                mch reference - 0.760 [auto]
                ich i/o - 1.550 [auto]
                ich core - 1.100 [auto]

                DRAM
                dram voltage - 1.500 [auto]
                dram termination - 0.750 [auto]

                Comment


                • #9
                  It may just be teetering on the edge, with tRFC at 88 may want to go up to 90, or you could be just a hair high and want to drop to 86 - I'd guess 90 - let me know


                  Pls offer comments on support I provide, HERE, in order to help me do a better job here:

                  Tman

                  Comment

                  Working...
                  X