baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Ripjaws X and Ares incompatibility

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ripjaws X and Ares incompatibility

    I recently bought a set of Ares 2x4GB 1600 (F3-1600C9D-8GAB) to add to a PC that already has a set of Ripjaws X 2x4GB 1600 (F3-12800CL9D-8GBXL). I figured that since the specs were identical (as far as I could tell) and they were from the same brand, there wouldn't be any issues with compatibility. However, when I tried to put in both sets at the same time, the PC won't start. I can't even get to the BIOS, because it won't even POST.

    I have tried putting in only a single stick of each, in every combination of slots possible, all with the same results. However, when I try either set by itself, though, each works, and the PC runs just fine. The PC only seems to have a problem when I'm trying to use both at the same time.

    I was wondering if anyone else has run into this issue. I apologize if there is a thread on this already, but I when I searched for something on this issue, I couldn't find anything. Please help.

    Here are the other potentially relevant specs of the system:

    MOBO: ASUS M4A785TD-V EVO
    CPU: AMD Phenom II X4 965 Black Edition
    Last edited by jikl2001; 02-24-2015, 09:39 AM. Reason: add specs

  • #2
    Sounds like they are two different kits that are not able to work together in the same system. Contact the RMA dept. to see if they can exchange for a single 16GB kit.

    rma@gskillusa.com

    http://www.gskill.com/en/rma

    Comment

    Working...
    X