baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

F3-17000CL11Q-16GBXL quad channel on P9X79

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • F3-17000CL11Q-16GBXL quad channel on P9X79

    Hi, i'm running a G.Skill F3-17000CL11Q-16GBXL kit on my ASUS P9X79 - i7 3930k stock clock and all.
    Until yesterday I used to run the G.Skill kit on dual channel, using slots A1-B1-A2-B2 on my motherboard and everything worked fine.
    As soon as I realized the optimal configuration was Quad Channel I switched the memory from slots A2-B2 to C1-D1 and selected XMP and 2133Mhz as frequency on the BIOS.
    Problem is the Computer only sees 2 slots, probably a1-b1. I've contacted the Asus call center and explained the problem aswell but they told me this kit is not tested and they could not help me properly. They suggested to contact GSKILL to get helped with the BIOS configuration for this kit so here i am.

    Actual setting is:
    4x4gb mounted on A1-B1-C1-D1
    BIOS: XMP profile #2 (2133)
    TIMING: 11-11-11-30-n2

    PC conf:
    ASUS P9X79
    INTEL i7 3930K 3,20GHz 12Mb 2011 BOX
    G-SKILL F3-17000CL11Q-16GBXL
    SAMSUNG SSD 256GB 2.5" MZ-7PC256B/WW
    BE QUIET - STRAIGHT POWER 680W CNBQTE9CM
    W.D. - HD 1TB 64MB SATAIII WD10EFRX
    LGA 2011 INTEL FAN (tomorrow i'll put on a corsair h80i)
    AEROCOOL - XPREDATOR EVIL BLACK EDITION


    ps: i've already tried to set target frequency to 1333Mhz and 1600Mhz with no luck, even raising volts to 1.65 :/ slots C1 and D1 just cannot be recognized.

  • #2
    Sounds like a mobo/cpu problem. Do you have the latest BIOS? I'm just guessing here, but right off the bat, I'd say a problem with the BIOS config as far as quad channel goes....could you post up your BIOS settings, in particular the DRAM timings (both base and advanced/secondary), as well your CPU info and the system voltages. Could also be the CPUs MC (memory controller), on that it might be worth checking the bottom of the CPU and the socket for any excess thermal compound or more particularly in the socket for any bent/broken pins.

    Seriously doubt it's the sticks, they've already proved they work fine in dual channel and there's really nothing magic in the difference running dual or Tri, or quad channel (each stick is simply a 64bit device).

    The response from Asus is about to be expected, when they put out a QVL they 'test' whatever RAM they have available at their site, which is a limited variety, which is why you often DON'T SEE newer models of DRAM and often DO SEE older and sometime sets that have been long discontinued. If checked into, you'll also find that they 'test' sets of sticks at the mobo default boot speed which is normally at 1333 or 1600, they don't test at the sets full spec freq (in your case 2133).

    And I don't see them changing, on a number of occasions I've taken brand new (models just released) mobos (with the latest BIOS) and loaded up the exact high freq sets (say 2133 or 2400) they show on their QVLs and plain and simple they won't work under XMP (which should work) and I find their advanced timings are off - in some cases WAY OFF. You ask them about it and they'll say 'must be bad RAM'.....then I tell them the sticks work perfectly fine on 2, 3 or more other mobos...and push them on it and they'll finally break down and admit they tested at 1333...or even better they'll say to RMA the mobo....and as mentioned, it's just their programming of the advanced timings and reading in the XMP profile from the sticks by THEIR BIOS....have seen this with ALL the major mobo makers...might see my info thread on QVLs here:

    http://www.gskill.us/forum/showthread.php?t=10566


    Pls offer comments on support I provide, HERE, in order to help me do a better job here:

    Tman

    Comment


    • #3
      Hi again, sorry for the late hour i've been busy installing corsair h80i and clearing all the case

      here's the screenshots you have requested, hope we can find a solution....

      http://imgur.com/a/xQBd2

      ps: with these setting, the computer doesn't start at all, just a flash, fans begins to work and everything is shutted down in 1 second like going in protection... now, to come here and post those screenshot i had to remove memory from slot C1 D1 and everything started fine.

      Comment


      • #4
        Make sure CPU installation is good.

        Check pins very carefully to see if they are slightly bent. Sounds like the motherboard is bad so C and D channel will not work.

        Thank you
        GSKILL TECH

        Comment


        • #5
          Agree with GSkill Tech, looks like just a Bad mobo or he and I mentioned, may have a or some bent pins in the socket....if available a magnifying glass can be handy and look into the socket from a couple different angles.....if you find any bent, can normally straighten them using a pair of razor blades (one on either side....just be careful


          Pls offer comments on support I provide, HERE, in order to help me do a better job here:

          Tman

          Comment

          Working...
          X