baymavi - vevobahis - mobilbahis - instagram takipçi satın al - instagram takipçi satın al mobil ödeme


No announcement yet.

F3-12800CL9D-4GBNQ wont run at 1600mhz

  • Filter
  • Time
  • Show
Clear All
new posts

  • F3-12800CL9D-4GBNQ wont run at 1600mhz

    So i have the F3-12800CL9D-4GBNQ 2x2gb sticks of ram that ive had for a little over a year and a half. I have been fighting with this thing for the past few months, after i tried to upgrade my ram on my motherboard by switching to a 1866mhz sniper series and finding out that it wont run on certain AMD boards.

    So i belive my setting got messed up. the F3-12800CL9D-4GBNQ is back in and it runs only at 1333mhz. i switch to 1600mhz and it will crash after 10minutes or so of my computer being up and running.

    I tried switching the timings to 11-11-11-29 and switched between T1 /T2, gave it a little more volatage "1.525" let the motherboard try auto settings on everything. But still yet i have no idea what to do. I read somewere online some one had a similar problem with this ram and they gave it 1.75v to get it to stableize, but i dont think i should do that.

    If any one can help or knows how to please provide input thank you.

  • #2
    The Snipers run just fine on most any newer AMD mobo, if you have a CPU that can run them - most AMD CPUs can't, even the FZ series of CPUs often have problem running 1866. If you have a CPU that run at 1600, normally a 965 Rev C or better, can check the below thread for setting up the sticks, then if any problems give another shout

    Pls offer comments on support I provide, HERE, in order to help me do a better job here: