baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Trident F2-9600CL5D-4GBTD on Asus Rampage Formula X 48, Q9550

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trident F2-9600CL5D-4GBTD on Asus Rampage Formula X 48, Q9550

    Hello to everybody in the forum!

    MB: Asus Rampage Formula X48 chispet, BIOS version 0902 ( Only one newer version exists on asus web site 1001. I think mine is quite new and no necessary to update again).

    CPU Core 2 Quad Q9550 E0 stepping. SLB8V

    Memory : G.skill F2-9600CL5D-4GBTD
    http://www.gskill.com/products.php?index=160
    PSU: Corsair AX850W (Professional series. Seasonic platform based. One of the best PSUs available)

    videocards crossfire: 2x asus radeon 4890 1gbGDDR5

    Memtest program version 4.00

    I have problems with 2x2gb DDR 2 1200mhz Trident running at 1200mhz . I start receiving errors on MEMTEST version 4 program after 1160mhz. Errors are in test 8 sometimes 5 which indicates not correct latency settings as far as I know... and not correct settings at all. The erros happend always in different memory address so I suppose memory is not damaged. I passed one night memtest (eleven passes I made) at ddr 1113mhz with no errors . The voltage for memory was 1.84V all other voltages was AUTO.

    I want somebody to tell me all settings of FSB termiantion votlages , PLL, FSB straps, 1st 2nd 3rd inforamtion memory latencies, other voltages. I have a major question regarding voltages. How many volts are not dangerous for Vdimm in order not to kill the memory chips FOR CONTIUNIOUS USE- 24/7 or at leaset 12 hours per day. I want to use at rated mhz speed-1200mhz . Is 2.0V a killing high voltage for this low voltage ICs or it is ok ?

    I have already tested a lot of settings with no success. And I started to become bored of this try and test method that is why I am asking for professional help. I cannot make memtest pass over 1160-1170mhz no matter what voltage I use . Maximum I put for one test 1,96V but again spontanoeus errors happened. Have in mind that the motherboard is overvolting a little bit so the real voltage was maybe 1.98 or 2.00V. I don't want to try more voltage on this ICs.

    I used even downcloked CPU with downclocked FSB. Noraml is 333x8,5. I used about 290-310 x6. So for sure the problem is not CPU /FSB. Command rate was set manually to 2N. Latecnies are 5-5-5-15 as specified.

    The settings for 1st 2nd 3rd information for memory I tried from this thread:

    http://gskill.us/forum/showthread.ph...=deluxe&page=2


    All voltages except Vdimm were in auto in the befinning. Vdimm I tried to rise up to 1,96V as I said. I am afraid for more. I also tried to put FSB termination vltage and North Bridge voltage in the yellow zone both but again errors occured. ( Yellow zone means-a function in asus MB that show you in three colours how dangerous is voltage for a particular component. For example until 2,3V Vdimm the digits are GREEN-safe, from 2,3-2,9 the digits are YELLOW-HIGH and above 2,9 the digits are RED-meaning ARE YOU CRAZY - you will burn something. The intervals I dont remeber so clearly so I wrote this digits as an example....). I am not crazy and I think experiments in the Yellow interval are enough.


    I am not very familair with the meaning of FSB STRAP to NB settings. Most of the times it was -AUTO, but I tried with 400 and 266-no difference. Always errors on test 8 , very rarely 5. Spontaenous erros- 1 error per 2 3 passes. Sometimes 2 passes with no error and errors occur on third pass.

    So please anyone form gskill technicians give me all settings to run the memory at 1200mhz. The speed that I paid for . For now the upgrade was useless for me because I used OCZ Blade 1150 working fine at about 1160mhz. I just wanted top of the DDR2 speeds.


    Is it possible meory ICs to be damaged and not to be able to achieve 1200 but working at less speed. Is it possible this memtest version 4.00 to have problesm. May be to try with the newest-4.2 or 4.1 . But I think 4.0 is new enough?


    I don't have troubles in WIN 7 at 1160mhz. No BSOD for now and no problems .

  • #2
    First thing, on Memtest, are you running both sticks at once - or - one at a time. Best to run individually, so you can see if one or the other stick is creating the errors. Running two sticks together can actually create errors. Next on the BIOS would suggest updating to 1001, can be found here:

    http://www.asus.com/Motherboards/Int...mula/#download

    These sticks were released after the BIOS you are currently using and were considered high end at that time, so the newer BIOS may have help for the higher end sticks, basically all BIOS updates include memory fixes, voltage fixes, etc, in addition to whatever the primary, noted, fix they list is/are.

    Then you'd want to start with base timings, CR 2N as you stated, DRAM Voltage prob 1.84 and if further problems try simply raising the NB voltage about + .04


    Pls offer comments on support I provide, HERE, in order to help me do a better job here:

    Tman

    Comment


    • #3
      I am running both stick at once. They are inside the blue slots of the MB. This is slot 1 and 3. Slot 2 and 4 are empty. I wanted to use them in dual channel for twice memory bandwidth. I will try next week one by one.

      I will flash my Bios with the latest version if you think it can help.


      I tested all last night. Something very strange happened. DDR1161 , 1,84V dram 555-15 2N, FSB 386. All other voltages , settings AUTO. 11 passes with no errors as usual on this speed and I received one error in test 8 of course during pas 12 at MB NUMBER: 4603.2MB Just to mention that the memory is 4096MB total . Crazy computers...


      One important question I have. What is the default voltage at which the memory runs at 1200mhz. Is it 1,8V or more -1,9/2,0. May be 1,8V is for 1066mhz only???

      I will write when I change Bios and when I make test one by one of the modules.

      I am writing from this machine now. As I said I have NOT experienced BSOD or instability in WIN at DDR1160. I just want touse 1200
      Last edited by templar_vn; 02-26-2012, 05:50 AM.

      Comment


      • #4
        Voltage should be 1.8, but it can depend on the mobo and whether they keep the BIOS up to date for newer sticks, especially high performance sticks. There can also be fluctuations in how the mobo regulates the voltages which is why oft times it takes voltage adjustments (normally raising, but occasionally lowering) to stabilize sticks, especially with older mobos, technology, QC and voltage tolerances are much better and continue to get better than even 1-2 years ago. If the sticks test good individually, then they should be able to run fine at 1333 or 1600 FSB, unless the mobo and/or BIOS just isn't up to it.


        Pls offer comments on support I provide, HERE, in order to help me do a better job here:

        Tman

        Comment


        • #5
          Here are some updates on the topic:

          I tested the memory stick one by one at 1200mhz speed with 1,8V. I waited seven full passes and I did NOT receive errors. This was with BIOS 0902.

          I updated the BIOS version of the motherboard to 1001 (latest official BIOS from asus website)

          I did not test again one by one because it is supposed no errors to occur with the newer BIOS in single channel (sticks tested one by one)

          I directly put them together in dual channel mode. Same errors in test 8 continued to appear. Timings 555-15 at command rate 2N. I tried with Vdimm up to 1,96V. For more I am afraid. All other settings and voltages on AUTO. Multiplier of CPU was the minimum ( 6 )in most cases so no or small overclock on the CPU was applied. Different settings on FSB I tried and different memory dividers. FSB was form 300-385mhz.

          So the problem was not in the BIOS verson.

          Here are some pics from the tests :

          http://entersandman91.snimka.bg/othe...5.26491749.big

          I hope you can see them. They are uploaded in not so famous site.

          Probably this is some incompatibility of the asus BIOS and the memory chips running at so high speed IN DUAL CHANNEL.

          If it is a timing issue I must find which timing exactly is causing the errors. But the problem is that in the BIOS settings there are three information (menus) and everyone of this three menus has form 5 to 10 settings. So a total of 25 settings on timing latencies are present. I have the idea to put ALL setting manually on the MAXIMUM available setting from BIOS and test it for several memtest passes. Aftre that I will start to put on AUTO one by one each setting I test again to check ON WHICH TIMING ADJUSTMENT the errors will appear.

          I tried yesterday with all timing at MAX value and I passed 1memtest pass at 1200mhz at 1,8V with both sticks inserted in dual channel mode.

          But this is so much work tedious testing that I will need some weeks to complete the mission!!!

          Any other ideas how to run them on 1001 BIOS dual channel 1200mhz at 1,8V with no errors???


          What chips are inside this sticks? Probably ELPIDA low power kind?
          Thank you in advance
          Last edited by templar_vn; 02-29-2012, 03:10 AM.

          Comment


          • #6
            Can try either/or raising the DRAM voltage a bit more or raising the NB voltage a bit in small increments to help stabilize say going up + .02 with either voltage set


            Pls offer comments on support I provide, HERE, in order to help me do a better job here:

            Tman

            Comment


            • #7
              memtest86+ v4.20 should be used.

              DRAM is rated 1.80V, but it may need slightly more. Especially overclocking motherboard, if you set 1.80V, it can be ~1.750V actual, so sometimes 1.90V is better to make sure there is enough.

              Thank you
              GSKILL TECH

              Comment


              • #8
                I am using now memtest 4.2 . The same problems continue. Spontaneous errors over 1160mhz. I passed 11 full passes night tme at 1155mhz 555-15 CR2N 1,84V. I found in a thread that many people had same problems with this motherboard. It is an issue with the asus BIOS.

                http://vip.asus.com/forum/view.aspx?...age=1&count=64

                It is stated that when using a QUAD CPU and 1200mhz ram, some adjustment of the DRAM CLK SKEW on channel A/B ( DELAY /ADVANCE)on channels A or B of the memory must be done. I am still experimenting with this. I found that the errors are greatly reduced when I play with this skew settings. Especially on channel B I put delay of 300 ps. If I leave this to AUTO I receive hundreds of errors. If I adjust somehow I can achive only 1-5 errors per pass in test 8.

                I also tried GOLDMEM testing tool. I forget the version but I had same errors over 1160mhz.

                GSKILL TECH you are stating that the motherboard is undervolting but I have noticed that it is overvolting. I mean when I put 1,8V manually the real Vdimm is 1,84-1,86. I can observe this in the HARDWARE MONITOR in POWER menu in BIOS.

                If anybody knows how to adjust this skew delay/advance for A and B memory channels, please help .

                I am very disappointed from asus BIOS because this was very expensive motherboard only 2-3 years ago. It is still not so obsolete PC system. It is not good that they do not work on memory compatibility. The last version where they stated that are improving memory compatibility is 0410:
                "Rampage Formula 0410 BIOS Improvie Memory compatibility" which is quite old.

                In all newer versions they state as major change different thing in the newer BIOS version.

                I hope in two weeks to have one more kit trident 1200mhz and I will test again. Unfortunately I dont have dual core CPU to see if the problem is with the SKEW settings of core 2 QUADs.
                Last edited by templar_vn; 03-08-2012, 01:52 AM.

                Comment


                • #9
                  In the BIOS recaps, about all they ever mention is one or two items, but basically all updates to BIOS include numerous DRAM updates to keep up with new sticks coming out from different manufacturers. It's fine not to update if you have no problems, but when you do, if it seems hardware related, it's ALWAYS a good idea to update the BIOS......even if you haven't made any physical changes to hardware, the manufacturers may have provided driver updates that affect how the hardware works and BIOS updates also delve into fixing those type problems


                  Pls offer comments on support I provide, HERE, in order to help me do a better job here:

                  Tman

                  Comment

                  Working...
                  X