No announcement yet.

F2-6400cl5d-4gbpq + asus p5b-vm-se

  • Filter
  • Time
  • Show
Clear All
new posts

  • F2-6400cl5d-4gbpq + asus p5b-vm-se

    I have recently installed 2 x 2gb memory (F2-6400CL5D-4GBPQ) and have experienced seemingly random blue screens from day to day. I have run memtest86+ on each stick (one at a time time) and both sticks (in a dual channel setup) and have seen no faults in any of the configurations. Sometimes I will go days with pretty heavy computer usage with no fault and then I will randomly get a BSOD when just surfing the web.

    I believe both my timing settings and my voltage settings are correct. I'm not really sure what else can be wrong besides possibly faulty ram.

    Any help will be appreciated - I will provide any further information if asked. Thanks!

  • #2
    What BSODs are you getting? Do you have the same problem when only using one module? If the memory is testing error free, it should be fine.

    Thank you


    • #3
      I don't believe I've ever tried running my computer on only one memory stick yet. This is my event viewer dump of the most recent BSOD I've gotten:


      - Provider

      [ Name] Microsoft-Windows-Kernel-Power
      [ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

      EventID 41

      Version 2

      Level 1

      Task 63

      Opcode 0

      Keywords 0x8000000000000002

      - TimeCreated

      [ SystemTime] 2010-11-12T22:24:01.609375000Z

      EventRecordID 41539


      - Execution

      [ ProcessID] 4
      [ ThreadID] 8

      Channel System

      Computer Jun-PC

      - Security

      [ UserID] S-1-5-18

      - EventData

      BugcheckCode 10
      BugcheckParameter1 0x0
      BugcheckParameter2 0x2
      BugcheckParameter3 0x0
      BugcheckParameter4 0xfffff800028cd8b6
      SleepInProgress false
      PowerButtonTimestamp 0

      Thank you for the quick reply.


      • #4
        The Kernel power BS is normally associated with an improper shutdown or power loss to the system and/or bad drivers or possibly hardware. Would ensure your BIOS and drivers are up to date (system and peripherals). If MemTest ran OK on both sticks would sort of lean towards BIOS or the system drivers for your chipset on the mobo.

        Pls offer comments on support I provide, HERE, in order to help me do a better job here:



        • #5
          i have already updated my motherboard bios to the most recent release from the asus site. I will go and install the most recent chipset drivers and see if that changes anything. I will post back if I still get a blue screen after that update. thanks for quick help so far.


          • #6
            If BSODs continue, would help if you could post your BIOS settings, will be around off and on today and GSkill will be back in Monday if further help is required

            Pls offer comments on support I provide, HERE, in order to help me do a better job here:



            • #7
              updated northbridge intel chip set sunday and got another blue screen today.

              here are my (what i believe to be relevant) bios specs:
              Memory voltage: 1.9V
              DRAM Frequency 800 Mhz
              DRAM CAS# Latency 5
              DRAM RAS# to CAS# Delay: 5 DRAM Clocks
              DRAM RAS# Precharge: 5 DRAM Clocks
              DRAM RAS# Activate to Precharge 15 DRAM Clocks

              Memory Hole - Disable
              DRAM 1N Mode Select - Disabled

              Let me know if you need any more information from me or if you have any more suggestions. Thanks!


              • #8
                Not sure if any of this is of any importance but...

                I've noticed that when I run CPU-Z on my machine, the memory timings are greyed out and not available for me to view.

                Furthermore, when I run memtest86+ the test timings and frequency of the ram does not seem to be the correct values.


                • #9
                  This memory is plug and play, so if it does not error, sounds like it is just fine. What version memetest are you using? If you have Win 7, try the memory diagnostics test.

                  You may also want to look into swapping the power supply.

                  Do you have the latest BIOS?

                  Thank you
                  GSKILL TECH


                  • #10
                    I have the most updated bios for my asus motherboard and I do not want to purchase another power supply without confirmation that it is at fault.

                    I will try running the windows 7 memory diagnostic.

                    Also, I will try swapping my new ram sticks with my old ones to see if I still get a BSOD.

                    I believe I am using the most recent version of memtest86+ but the timings posted during the test are not the frequency/timings specified in my bios. Is there any reason why this is the case?

                    Let me know if you can come up with any other ideas or suggestions.



                    • #11
                      Either they are not set correctly (check BIOS), or the memtest is glitched and not reporting them correctly.

                      Thank you
                      GSKILL TECH