No announcement yet.

F2-8500CL5D-4GBPK & Gigabyte GIGABYTE GA-E7AUM-DS2H F4

  • Filter
  • Time
  • Show
Clear All
new posts

  • F2-8500CL5D-4GBPK & Gigabyte GIGABYTE GA-E7AUM-DS2H F4

    I've looked through these forums and found several recommended settings for this memory, but none seem to work on the E7AUM MB. The best I can get is 933MHz for the DDR2 clock.

    What clouds the issue is some of the G.Skill recommended settings are either not available or named differently in this MB. What I have currently set (that works) is:

    tCL = 5
    tRCD = 5
    tRP = 5
    tRAS = 15
    CMD = 2T

    tRRD = 4
    tRC = 28
    tWR = 6
    tWTR = 12
    tREF = 7.8 uS

    Anyone ever get this memory to run at 1066 on this MB?

  • #2
    What CPU and FSB are you running? Also pls list the tRFC and are you running 4GB total?

    Pls offer comments on support I provide, HERE, in order to help me do a better job here:



    • #3
      CPU is E8500 Core2 Wolfdale (SLB9K) with 1333 FSB. Previously I had a P4 with 800 FSB (SL7PY) and was unsuccessful in reaching 1066 on the memory. In both cases, the CPU is NOT being OCed.

      DDR voltage was bumped to 2.1v per G.Skill recommendation.
      Chipset voltage bumped to 1.2v per G.Skill recommendation (from another post on a similar Gigabyte MB).

      Total memory is 4GB (2x2GB). DIMMs are installed in yellow sockets (#1 & #3).

      AFAIK there is no setting for tRFC on this MB, unless it is being referred to by another name. Here is an image of the available memory timing settings:



      • #4


        • #5
          tWR = 8
          If that doesn't solve it... increase tRFC.

          Thank you


          • #6
            tWR can only be set as high as 6 on this BIOSb which is where it is currently set.

            Again, there is no tRFC in the settings screen. The image I attached is NOT a screen shot of my settings; I just grabbed an image from the MB manual My settings were listed in the first posting.

            From the manual, these are the available setting ranges:

            Memory Timing Setting
            tCL (CAS Latency) Options are: Auto (default), 1~7.
            tRCD Options are: Auto (default), 1~7.
            tRP Options are: Auto (default), 1~7.
            tRAS Options are: Auto (default), 1~31.
            Command Per Clock (CMD) Options are: Auto (default), 1 clock, 2 clock.

            ** Advanced Memory Settings **
            tRRD Options are: Auto (default), 1~15.
            tRC Options are: Auto (default), 1~31.
            tWR Options are: Auto (default), 1~6.
            tWTR Options are: Auto (default), 1~15.
            tREF Options are: Auto (default), 7.8uS, 3.9uS.

            I'm starting to believe that this MB is just incapable of running this memory at the rated speed. How ironic as the memory clock can be increased to 1400MHz yet some of the timings have too low of a limit. Of maybe this is just an inherent limitation in the nVidia 9400 NB chipset?


            • #7
              Looks like it was just made for DDR2-800 if tWR is 6 max. Many settings will go much higher than they can support. My P55 system can show DDR3-5000 haha

              In conclusion, 933MHz is probably your max with the tWR limitation. Set timings to 4-4-4-12 and that should be just as fast or even faster than DDR2-1066 CL5.

              Thank you
              GSKILL SUPPORT


              • #8
                So your P55 system can't run DDR3-5000? What a tough world we live in.

                Seriously, thanks for the help. I'll try the 4-4-4-12 settings and see how it runs. My main goal is stability as this system is the hub of my main TV. I bet someone out there has modded this bios to open up the timings even more, but there must have been a good reason for Gigabyte to limit them the way they are. Though I'd be really impressed if anyone got any memory to actually run at the stated 1400MHz limit.

                Thanks again for the help. And for the rock-solid memory!

                C George


                • #9
                  At least the manufacturer states it correctly... (According to manufacturer specifications, the motherboard is only good for DDR2-800)

                  For example with AMD platforms, they state DDR3-2400+! But AMD doesn't even make a CPU that can operate DDR3-2400, so how is that even possible? Not to mention the world record is barely DDR3-2200, so why would they even list that?

                  DDR2 AMD platforms state DDR2-1366+! Well, they don't even have fine text, but DDR2-1066+ must be in single channel. Which completely defeats the purpose of dual channel memory architecture (optimum performance). For someone in the industry, they MAY know these technicalities, but to many average users, it's seriously/completely misleading.

                  Thank you
                  GSKILL TECH
                  Last edited by GSKILL TECH; 04-01-2010, 03:13 PM.


                  • #10
                    No longer working properly

                    I realize this thread is a few years old; should I have created a new one with the same title?

                    To summarize, This memory worked fine for several years at the settings you provided. I even added a second kit (same p/n) to up the memory to 8GB and all was well.

                    Then I upgraded that system to a new MB and memory, so I re purposed the E7AUM MB to replace an aging P4 system running Linux. That's when the new troubles started.

                    Disclosure: At some point I reset the BIOS to defaults and, in the process, lost all the custom settings that made the memory work. This may have been before I started the Linux install (sorry, foggy memory).

                    The issues I started to see were video artifacts when booting from the linux install DVD (openSUSE 13.2 x64) and random installation failures. Eventually I got the OS installed but any amount of substantial system activity caused a freeze and even video garbage.

                    This MB uses the nVidia 9400 NB chip with built-in video, so it is sharing system RAM.

                    I looked into the memory timings. I set the system to use auto timings (800MHz, 5-5-5-15-2T). I forced the timings to 667MHZ and bumped the timings up and down a notch. All proved fruitless. So it was time to run memtest86.

                    Running memtest indicated that using just a single stick everything worked like a charm. But putting two sticks in, whether single or double channel, caused the system to immediately display a munged screen (i.e lots of colored blocks and random garbage text). I tried lowering and raising the timings, lowering the FSB, changing voltages on the NB, FSB, and DRAM. Nothing would allow memtest to execute with more than one stick.
                    I even went back and set the timings based upon this thread, but even that did not work.

                    For a sanity check I had 4 512MB DIMMs from two different vendors laying about so I tried those. Bingo, flying colors in both single and dual channel modes. These are, of course, slower DIMMs (DDR2-667) with slightly different timings (Samsung@5-5-5-14, Kingston@5-5-5-15) and I had to manually set the speed in the BIOS to get the two sets to play togther. They are also 1.8v DIMMs, which may or may not help explain why they worked.

                    So what do I do next? Per our previous exchange the MB is really designed for 1.8v DIMMs and, theoretically, I probably should have noted this and purchased 1.8v DIMMs, but I guess I never even looked at the voltage specs (hey, DDR2 is DDR2, right?).

                    I've looked through the "supported memory" for this MB and, of course, most of the part number they list don't exist or are changed slightly. I really don't want to go out and drop a ton of money on new DDR2 DIMMs when I have 4 that appear to functioning properly, just not on this MB.

                    I even checked the G.SKILL memory configurator to see if there was a recommended memory for this MB but it doesn't even list any DDR2 motherboards.

                    I should also add here that I am really not looking to OC these DIMMs. I'd be thrilled to just have them work at 800 or even 667. I don't need the maximum performance, just the 8GB memory capacity.

                    Any suggestions or options that you can provide me with would be very welcome!
                    Last edited by cg39652; 01-19-2015, 08:05 AM. Reason: Added info


                    • #11
                      Do you have the latest BIOS for that newer motherboard?

                      That is the only possible thing to solve a compatibility issue.


                      • #12
                        The BIOS is at the latest published rev (F4). Unless there is a beta rev out there I don`t know about.

                        I just got back from out of town, so I'm planning on trying to iterate through settings one more time to see if I can get these to work again. Knowing the issues with this MB (i.e. auto SPD settings do not work), do you have a set of timings I should start with, and maybe a recommendation on which timings to adjust and in which direction? Please note earlier message with the settings available to me.


                        • #13
                          It depends on your DRAM Frequency.

                          DDR2-800 4-4-4-12 2.0V

                          or DDR2-1066 5-5-5-15 2.10V


                          • #14
                            Just in case anyone is interested, I wanted to post a follow-up.

                            Using the above timings works. In fact, there was no need to raise the DIMM voltage off of the default (1.8v). What I think happened was forcing a factory default reset to the BIOS cleared up any aberrant timing settings, then by manully setting the following:

                            CPU/Memory clock unlinked
                            Memory speed: 800
                            Memory Timing Mode: Expert
                            Timings: 4-4-4-12-2T
                            Advanced: All set to AUTO results in:
                            tRRD = 3
                            tRC = 24
                            tWR = 6
                            tWTR = 11
                            tREF = 7.6uS

                            The problem of Memtest passing but Linux booting and eventually locking up appears to have been related the built-in video of the nVidia 9400 chipset. I had an old 8500GT board laying around so I popped that into the machine and disabled the on-board video. No more problems (fingers crossed). My thinking here is the nouveau video driver does not guard the RAM allocated for video properly and it eventually gets overwritten. At this point, it is working fine and I did not want to try the nVidia legacy driver to validate if it truly was a nouveau driver issue. Suffice to say, while the 8500GT may not be as advanced or fast as the 9400, I really don't care about video benchmarks, just system stability.

                            Again, many thanks for the assistance. G.Skill memory rocks!
                            Last edited by cg39652; 02-27-2015, 07:11 AM. Reason: typo