No announcement yet.

F2-8500CL5D-4GBTD + ASUS M3N72-D BIOS settings

  • Filter
  • Time
  • Show
Clear All
new posts

  • F2-8500CL5D-4GBTD + ASUS M3N72-D BIOS settings

    New build:
    Asus M3N72-D motherboard
    GSkill DDR2 Trident 1066 4GB (F2-8500CL5D-4GBTD)
    Phenom II 550 Black Edition

    The QVL for this board lists F2-8500CL5D-4GBPK as compatible at 1066 on one DIMM per channel. I chose G Skill because it appeared to be the most compatible option.

    I was advised that given that the F2-8500CL5D-4GBTD has the same timings and speed as the F2-8500CL5D-4GBPK it should also be compatible. Given that this is your high end RAM I thought it would be the best option and I liked the fact that it is rated to run at 1066 with 1.8V while other brands of 1066 require higher voltages.

    I have not been able to get any stability with this RAM at 1066 speeds and I have tried a variety of combinations (800MHz works perfectly).

    I have read countless forums regarding this problem with this board and this RAM and it seems to be a matter of voltages and timings and many people seem to have achieved the rated speeds. The consensus seems to be that the best timings for this RAM are:
    Memory Clock Frequency - 1066
    Tcl -5
    Trcd - 5
    Trp - 5
    Tras - 15
    Trc - ?
    Twr - ?
    Trrd - ?
    Trwt - ?
    1T/2T - 2T
    DRAM Ganged Mode - Disabled
    Memory Hole Remapping - Disabled

    Could you please confirm these settings and fill in the blanks for me?

    I have also seen suggestions that the NB Voltage should be raised to 1.4V and the DRAM voltage to 2.1V or is this only for the F2-8500CL5D-4GBPK? I feel that the F2-8500CL5D-4GBTD should work at 1.8V

    These are the voltage options I have available:

    AI Tuning - Auto / Manual / Standard / AI Overclock
    Overclock Options - 3% / 5% / 8% / 10%
    Memory Options - Auto / 1.978 / 2.080 / 2.155 / 2.237 / 2.313 / 2.415 / 2.490
    1.2 HT Voltage - Auto / 1.309 / 1.425 / 1.525
    NB Chip Voltage - Auto / 1.213 / 1.313 / 1.409
    CPU-NB Multiplier
    CPU-NB Voltage
    CPU Voltage
    CPU Multiplier
    CPU Frequency
    PCIE Clock

    I have been working on this now for a week, I have tried every suggestion about timings but to no avail. The timings do not seem to be the problem though because the system seems to be stable at many different timing and voltage settings and only becomes unstable when I Change the Memory Clock Frequency from 800 to 1066.

    I have read on the G Skill Tech Forum that these DIMMs are often faulty and to test them individually. I have tested each DIMM in all slots but cannot get either to be recognised as 1066.

    I read that increasing the FSB can increase the speed of the CPU and RAM but it seems that this RAM should run at 1066 without overclocking.

    In conclusion:
    1) I am seeking any suggestions for settings that might work.
    2) Should this RAM run at 1066 @ 1.V?
    3) Does overclocking achieve the same result as setting the RAM to the correct frequency?
    4) Is this RAM indeed compatible with this Motherboard or should I have bought the cheaper G skill RAM?
    5) Is it possible that both DIMMs are faulty?

    Looking forward to your suggestions...

    P.S. I have sent this email to Tech Support along with pictures but have not yet received a reply.

  • #2
    Trc - 24
    Twr - 8
    Trrd - 4
    Trwt - 4

    NB Voltage should be set at 1.2V for two modules. 1.4V is for 8GB 4 sticks. Try 1.9V-2.0V for DRAM Voltage to see if that will be any better. Depending on the motherboard, it may not provide exactly that voltage during operation. Especially with this motherboard, I believe the actual voltage is lower than the voltage specified in BIOS which is why they don't have even values and instead they are slightly over.

    AI Tuning - Manual
    Memory Options - 1.978V
    1.2 HT Voltage - 1.425V
    NB Chip Voltage - 1.213V

    Make sure you manually set Memory Frequency to 1066, otherwise because the JEDEC standard for the motherboard is DDR2-800, it will only read up to that on its own.

    Regarding FSB, although theoretically speaking it should be able to operate 1066 without overclocking the FSB, many times it makes it much more stable with a higher FSB speed. This is especially apparent with AMD platforms.

    In conclusion:
    1) above.
    2) The JEDEC standard for 1066 is 2.1V so this memory should be able to operate below that.
    3) I suppose by overclocking you mean the FSB overclocking... so yes, same results but faster actual processing.
    4) This memory is indeed compatible with this motherboard. It simply needs some BIOS configurations.
    5) It is rare that both DIMMs are defective, but it can happen. Seems like both modules are working properly individually, but you also stated that they do not at 1066, so that is odd.

    Our email server has been down for the past two days, so there has been a delay with email responses. Good thing you posted on here, this way I can help you.

    Thank you


    • #3
      Still no joy

      Thanks for the quick response,

      Ok I've tried these settings but once again I am getting errors and cannot load windows. The settings work fine with the Memory Frequency set to auto (except the Twr which can only be set as high as 6) but the memory is read as DDR2-800 as you explained. As soon as I set the Memory Frequency to 1066, Twr can be set to 8 and everything looks good. Memtest runs on Test 5 right up to 98-99% and then posts anything from 14 to 5000 errors. Tried this with individual DIMMS in various slots and then paired... same result everytime.

      There must be something I'm missing!

      Do you have any suggestions for any of the following settings:

      AMD Virtualization (Enabled)
      Amd CPU C1E Support (Disabled)
      SLI-Ready Memory (Disabled)
      SLI-Ready Memory CPUOC (Not Available)
      AMD Live (Disabled)
      AMD Cool N Quiet (Disabled)
      TLB Fix (Auto)

      K8 <-> NB HT Speed (Auto)
      K8 <-> NB HT Width (Auto)
      CPU Spread Spectrum

      CPU NB Multiplier (Auto)
      CPU Voltage (Auto)
      CPU Multiplier (Auto)
      CPU Frequency (200)

      Also I have memory set to UNGANGED and Memory Hole Remapping DISABLED

      I think that is pretty well all the settings that we haven't yet covered (as I mentioned the pictures are included in the email I'm just not sure how to post them on here).

      Also, I have bought a Noctua NH-U9B aftermarket cooler which seems to keep it really cool so I have been fiddling with the Jumper Free Config settings while waiting to hear back from you. I am able to get CPU up to around 4 GHz by raising the CPU Mulitplier but this doesn't affect the RAM.

      The highest I can get the CPU Frequency and still load windows is 260 with the RAM showing about 520 MHz in CPU-Z (Memtest shows much higher for some reason) but I do get the occaisional error if I run Memtest for long enough.

      Safest seems to be CPU Frequency 250 (RAM shows 500 MHz in CPU-Z) running now with no problems and idling at about 37 degrees and clocking 3875 MHz.

      Also just a quick question about the Timings Table on CPU-Z under the SPD tab. The last column shows EPP#1, 5, 5, 5, 15, 48, 2T, 1.800V is this correct?

      Thanks again.


      • #4
        Try Trc - 48 and see if that will stop the Memtest errors.

        As far as BIOS settings, everything should be fine.

        For the CPU-z Timings table, what Frequency does it show it is for? If it is EPP#1, it should be 550MHz and 2.1V, weird how it shows 1.8V still.

        Try the above tRC with the settings for 1066 and everything should be stable. Seems like it was just too tight.

        Thank you


        • #5
          Still nothing

          My bios will only let me set Trc as high as 42 with DDR1066 selected. At this setting, same result, Test 5 crashes right at 98%. It doesn't seem to like me manually setting the frequency to 1066.

          As for the Memory Timings Table; yes it was the EPP#1 column. Why are these values weird? Does that mean the Memory is faulty?

          I can't, for the life of me, figure this out and even with overclocking the best I have achieved is about 520MHz for the RAM and even this was not that stable.

          Please help


          • #6
            I just saw someone in another thread was asked to provide their default values...

            Would it help if I were to set all my bios to auto and then provide the actual timings from cpu-z?

            I have noticed that when I have all my DRAM Config set manually except for my Frequency which is set to (AUTO), if I change the Frequency to (1066) it will immediately change some of the manual settings to like 5, 7, 7, 15 or something like that... what's the deal?


            • #7
              The memory voltage value in CPU-z was weird because the JEDEC standard for 1066 is 2.1V, but considering this is the low voltage kit, it should pick up at 1.9V. It is not an issue, just peculiar.

              I have read on the G Skill Tech Forum that these DIMMs are often faulty and to test them individually. I have tested each DIMM in all slots but cannot get either to be recognised as 1066.
              Does this mean that when you tested them individually they were still causing errors?

              Try running each at their rated speed to see if either is defective. Sounds like you may have a defective stick causing you these issues.

              Keep us posted on the results.

              Thank you
              GSKILL SUPPORT


              • #8
                I've tried each stick individually in each of the slots. Everything works fine until I switch the Frequency from (Auto) to (1066). Then it will post as 1066 UNGANGED at the BIOS Start up screen but will post errors in Memtest (98% of the way through Test 5) and I cannot load windows. I'm running Windows XP Professional 32-bit if it makes any difference.

                I've run these tests a number of times but I'd be happy to run them again. Are there any pictures I can provide to help this process? If so, how do I add them?

                Should it matter which slots I put the sticks in?


                • #9
                  Do you have other Advanced Timing values such as tRFC?

                  They should be in the two yellow slots. You may want to try the two black slots as well. If you still have issues, go ahead and contact your original place of purchase for an exchange. Sounds like the modules may have a glitch in them. A new set will be much better.

                  Thank you
                  GSKILL SUPPORT


                  • #10
                    No I don't seem to be able to adjust tRFC but when I have checked it I found it was 75, 127, 75, 75 while in DDR2 800 mode and when I had it running at DDR2 1066 long enough to get into windows it showed 127, 75, 75, 75... Could this be the problem?

                    Anyway I've had it with resetting this CMOS and I am convinced that there is something wrong here so I will go and take them back to the store. Did you say they should be able to exchange them on the spot? It's only been a couple of weeks.


                    • #11
                      I think the store will want to send it back and make me wait for the return... I will take these emails as proof that the product is faulty and try for an exchange since it is less than 30 days but is there anything else you can give me that will help to convince them?

                      Thanks again for all the help!


                      • #12
                        Check to see if you have the latest BIOS for your motherboard. The tRFC needs to be 195, 127, 127, 127 and you should be able to pass memtest with flying colors.

                        Thank you
                        GSKILL SUPPORT
                        Last edited by GSKILL TECH; 08-14-2009, 11:11 AM.


                        • #13
                          No tRFC settings

                          Yes. Latest BIOS is installed.

                          There is no option to adjust tRFC only tRC - I have read on the Asus site that this is a limitation:

                          Does this mean that I will not be able to set this memory?

                          This board claims to support 1066 natively and the G Skill Ram seemed the most compatible according to the QVL.

                          Someone is suggesting to use SPDtool... do you advise this?

                          I took your advice and returned the RAM yesterday, the store owner suggested that I just buy some DDR2 800 as the difference is hardly noticeable (a lot of forums have claimed this too). At this stage I am following only your advice as you have been prompt and helpful throughout this process. You have assured me that this RAM is compatible with my mobo, so rather than buying cheaper RAM I got the exact same stuff (in fact it cost me a few dollars more than before).

                          I could have purchased G Skill PI 1100 for ten dollars less, would this have been a better option?

                          I am about to test this new stuff one at a time with tRC set to AUTO and see if it will be recognised as 1066. I will also contact Asus about this tRFC issue and see if they have a BIOS update coming with this fixed. Failing this, are there any G Skill Ram that require a tRFC of 42 or under?


                          • #14

                            Ok new DIMMs installed and I'm having all the same problems test 5 fails at about 98% in Memtest. One thing I will say though is that I can at least get to Memtest where I was having a lot of trouble even booting with the last set.

                            I've tested tRC settings from 42 right down to 18 with the same result, varying number of errors but always at the end of Test 5.

                            Should tRC = tRAS + tRP?

                            I noticed that Memtest is reading the memory as 516MHz instead of 533MHz. Why?

                            Is this actual 1066 or just overclocked 800?

                            Does your 8500PK have the same tRC?

                            What about the 8800PI?

                            I feel like I have wasted the last two weeks testing memory that clearly is not going to work. This was the most expensive memory in the store so I don't feel right about just running it at 800MHz should I just take it back and exchange for some 6400?


                            • #15
                              The problem is the motherboard not being able to pick up the proper tRFC values. The current values are very tight for 1066 thus causing the last minute memtest errors. SPDtool is an option, but it adjusts values via software.

                              516 instead of 533, check your BIOS to see if everything is set properly. There must be something such as FSB set incorrectly that's causing it to read slightly differently.

                              No, there is no such thing as overclocked 800. These have been tested above 1100, so if that were the case these would be major overclocking memory.

                              tRC is not the issue, it is the tRFC. I will need to check my records to see which package might pick up looser timings on its own. ASUS should really fix this issue though since it basically restricts users for 1066 and above.

                              I will get back to you ASAP. Meanwhile you can try to operate 800 with 4-4-4-12 timings as that would be close or even faster than other packages at 1066 CAS 5. Don't get me wrong, this is only a temporary solution til I figure out which package will pick up looser tRFC values.

                              Thank you
                              GSKILL SUPPORT