No announcement yet.

Cannot boot sometimes when using XMP with F4-4266C17Q-32GTZR and Asus WS Z390 Pro

  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Waiting for a few more parts to come in to do my build and then I'll start testing. thanks for keeping on this!


    • #17
      You're welcome - it'll be interesting to see how it compares.

      I just checked CPU-Z with just the default XMP (Profile 1) and no other changes, so command rate on Auto, and according to CPU-Z it's set to 2T, so not sure why explicitly setting N2 (the same) seemed more stable - might have been just a coincidence.


      • #18
        please check the performance with aida64 memory benchmark - and try to close all other apps


        • #19
          I don't have the full version of Aida and the trial version doesn't show all of the benchmarks unfortunately.

          However I've been running a number of tests in different configurations, writing down my results here:

          Most of the columns are self explanatory. Everything that isn't mentioned here was on the defaults for when loading the optimized defaults. Pass 20 in Memtest86 for instance means 20 passes of test #6 succeeded. All of the Memtest86 results are for just that one test. Fail 3 means it failed in pass 3 of that test. For some of the attempts I didn't see the pass it failed on so I just wrote how long I ran the test in total. For HCI memtest the number is a percentage of when it failed (or for passes would be how much coverage I went to).

          For the POST Error column that lists any POST error issues. MemOK means I got that error at least once and x means it pure failed to POST at least once.

          VCCIO and VCCSA are around 1.3 and 1.4 respectively when on Auto.

          Memtest86 only seems to pass when the DRAM voltage is higher than the 1.45 it lists for the XMP profile. That's the one main thing I've noticed so far. I still have yet to try a fast frequency where both 86 and HCI passes though, but eventually I'll get there
          Last edited by Qratos; 01-14-2019, 07:04 AM.


          • #20
            you can use google picture search, for Aida
            i see no prob to raise voltage up to 1.50V for DRAM, please check your DRAM Temperature with HWiNFO64, an extra fan for cooling DRAM can help with stability

            please stay away from 1.375V VCCIO and 1.425V VCCSA , IMHO it is a bit too much - 1.30V & 1.35V should be the max


            • #21
              I have problems too:

              F4-4133C17Q-32GTZR Trident Z RGB
              DDR4-4133MHz CL17-17-17-37 1.40V
              32GB (4x8GB)
              Asus Maximus XI Extreme Bios 1105 & 9900K @4,7

              DRAM Voltage 1,40v
              CPU VCCIO Voltage 1,20v
              CPU System Agent Voltage 1,20v

              running the kit on:
              DDR4-4000MHz CL17-17-17-37 (4133 Mhz would show win bluescreens).

              When i lowering the voltages 1,15v it looks good too - but when i lower the voltages more then the system wont boot
              or it reboots sometimes and then i boots. When win 10 is loaded then then hci memtest pro 6.3 runs and did not find errors (i should have to test longer).

              For me it looks during booting the system it needs more voltage than in win ? Can this be?
              Last edited by Mappi75; 09-19-2019, 12:56 PM.


              • #22
                Some motherboards have option for boot up Voltage. Surely with insufficient Voltage the system may not run smoothly, so make sure the proper amount is set for the system to be stable.


                • #23
                  Hello i could solve my problems:

                  DRAM Voltage 1,45v
                  CPU VCCIO Voltage 1,2250
                  CPU System Agent Voltage 1,2250v

                  But the main reason was to switch from 9900K to a 9900KS which has in my case has a better memory controller.

                  Now i got the same memory kit like the thread opener:


                  I need much more voltages now

                  DRAM Voltage 1,48v
                  CPU VCCIO Voltage 1,35
                  CPU System Agent Voltage 1,35v

                  But it runs stable for a while - testing via HCI MemTest Pro - but its oblivious that this kit is harder to run stable.

                  I costs a lots of reboots - windows crashes and switching bios settings..

                  I will post later my settings if its stable

                  And as readers read often problems and so on... i would ONLY buy G.Skill memory - its the best memory on the world!


                  • #24
                    Hello Back again,

                    i tried 4 different CPU's 1x9900K & 3x9900KS and NO cpu is able to handle 4.266 Mhz stable with Google Appstresstest.

                    Even with voltages like:
                    DRAM Voltage 1,48v
                    CPU VCCIO Voltage 1,35
                    CPU System Agent Voltage 1,35v

                    and the Asus Maximus XI Extreme gives a way higher voltages which arent good for the cpu.

                    The strange:

                    all 3x 9900KS can handle the 32GB 4.133 Kit without any problems!

                    DRAM Voltage 1,40v
                    CPU VCCIO Voltage 1,25v
                    CPU System Agent Voltage 1,25v

                    Whats the problem here with the 4.266 Kit!?


                    • #25
                      Have you tried each module to see if they can reach DDR4-4266?


                      • #26
                        Hello, the last days i testet each module:

                        i use this command:
                        stressapptest -W -s 3600 --pause_delay 10000

                        1x module gives errors in a few second (it does not matter how high the voltage is 1,48 DRAM / VCCIO & VCSSA max 1,3950)
                        1x module gives errors later (it does not matter which voltages)
                        1x module does not boot the system / Asus Maximus XI Extreme mainboard reboots / detect memory error code 23 and nothing happens)

                        1x module works perfectly with 1,48v DRAM & VCCIO & VCSSA 1,2500v only.

                        Rerun the test a lots of times and 2-3 hours - only this one module runs perfect.

                        Wondering - looks like two module would not work DRAM 1,50v and VCCIO & VCSSA 1,40v (which i would not use for daily use).

                        The third module looks like it cant read informations from the eprom (dont know if it work this way).

                        My other kit 32GB 4.133 Mhz CL17 / 65535 / 350 works perfectly @ DRAM 1,40v and VCCIO & VCSSA 1,25v

                        Edit: i set the case fans at fullspeed and the temps are below 38 degree each module.
                        Last edited by Mappi75; 12-20-2019, 01:15 PM.