baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Cannot boot sometimes when using XMP with F4-4266C17Q-32GTZR and Asus WS Z390 Pro

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot boot sometimes when using XMP with F4-4266C17Q-32GTZR and Asus WS Z390 Pro

    My computer is about three weeks old and for the first two weeks I've had no issues at all, however the last few days it's become stuck at the POST screen showing “MEMOK! succeeds in system booting…” wanting me to press F1 to update the DRAM settings (this error is listed as a DRAM error on Asus' page).

    I've been running with XMP on, which sets the timings correctly according to the timings shown on the product page https://gskill.com/en/product/f4-4266c17q-32gtzr, since the beginning, and I've at no point had any issues in Windows 10.

    If I when receiving the error open the BIOS and disable XMP, the computer will boot fine - and if I then go into the BIOS again and re-enable XMP it's seemingly "fixed" and XMP works fine and boots as normal.

    After shutting down my machine however, the next day it will fail to boot with XMP on again. Requiring me to first disable and then re-enable it.

    Any idea what could be going on? Why does it suddenly fail to boot with XMP and then disabling and re-enabling it makes it boot fine and work fine in Windows?

    I don't have any other OC going on and my processor is an i9-9900K. And I have the latest motherboard BIOS.

  • #2
    hmm, if windows 10 runs with enabled XMP profile,
    please download: https://hcidesign.com/memtest/

    if you have an 8 core CPU please run the program 8 times and give each 3000mb of your ram
    if you have an 8 core 16thread CPU you can run the program 16 times and give each ~1800mb

    let it run to 200% - if no error occur i don't know what is wrong -> if an error pops up maybe you have to change VCCIO & VCCSA voltage if it is set to "auto"
    so would be nice to know what are your: VCCIO, VCCSA, VDIMM voltages and primary, secondary and tertiary timings ;-)

    why disabling and re-enabling makes it run maybe temperature has influence, example: if the ram runs hot you need more recharge cycles and the "ram training" works bad

    just my 2 cents


    Comment


    • #3
      Thanks for the reply.

      I ran memtest86 actually with XMP enabled, and after a few minutes it got 10 errors in test #6. I let it run a bit longer without further errors and then I restarted and went to the BIOS to disable XMP. I then ran it overnight and it got through the default 4 passes with no errors.

      So seems to me like the memory isn't stable with XMP enabled, which the motherboard I guess sometimes detects on boot (should not be a heat issue though as the system had been shut down completely. I'm going to try and set the timings manually and try memtest86 again. I'll also post the timings it set in the BIOS when it's enabled, shortly.

      I understand that XMP is an overclock but surely I can expect the memory to run at the advertised speed, otherwise why would I pay so much for it?

      Comment


      • #4
        F4-4266C17Q-32GTZR = Samsung B-die on a very good pcb

        IMHO 4266MHz is the max your mainboard can do, i think if you spend some time it should run stable (timings, voltages....)


        Comment


        • #5
          Ran a few more tests.

          Memtest86 fails on test #6 every time with the XMP timings enabled, whether it's auto through XMP profile 1 or 2, or manually set. Always fails with some errors on test #6, but only that one so far.

          I've run test #6 10 times without XMP timings on 2133 and no errors. I assume that means it's a timing issue and not a bad stick issue.

          I notice that the XMP voltage which should be 1.45 is a bit lower in actual usage, but I don't know if that could cause it. I could up it a bit but don't want to break the memory sticks.

          I've messages G.Skill and Asus support so hopefully they have some ideas of what to do

          I don't really want to OC though and fiddle with settings - I just want to set XMP and have it be stable, that's what I paid for - but I guess it's normal by the sound of other posts on Google to have to fiddle a bit to get XMP stable?

          Comment


          • #6
            they will not break, IMHO up to 1.5V for 24/7 should be ok... i am on 1.435V for over 12 month (i use a 140mm fan they stay all time below 41°C, 32 - 39°C most times)

            the mainboard "ram training" works really bad sometimes, on 4133MHz 19 19 19 39 < XMP > i had ~59000MB/s read, ~40000MB/s write and ~40000MB/s copy ... little changes in tertiary timings and i had ~61000MB/s read, ~61500MB/s write and 56000MB/s copy

            at least with 4133MHz 17 17 17 32 i have ~61500MB/s read, ~62500MB/s write and 57000MB/s copy but the main thing for gaming is dropped latency from ~42ms to ~37.7ms [ @ 4800MHz uncore (i7-8700k) ]

            but i need the extra cooling fan, if not it becomes unstable @ ~50°C RAM temp ( maybe because of tREFI@65535 )

            so high quality ram, mainboard and good IMC is occasionally only the half way but miles better than 2666MHz standard ram ;-)
            Last edited by hq-hq; 01-03-2019, 10:06 AM.

            Comment


            • #7
              I've attached a picture of the voltages. The 1.45 of the RAM (which seems to become ~1.439) was set by XMP. The rest of the figures come from the default motherboard auto settings.

              I noticed earlier that CPU VCCIO and CPU System Agent Voltage was set to I think it was 1.25 for VCCIO and maybe 1.15 or something like that for the other one. Instead of auto, which as you can see sets them much higher. Not sure how that happened because I never set them or saw them being set by any of the profiles at any point (the BIOS says what's changed every time you save). My best guess would be the motherboard set them itself somehow - maybe when it failed to complete POST with XMP enabled one of those times. Though I never opened it and pressed the mem OK button or anything.

              Are you running 4133 because that's the highest you could get it while stable? I assume that's not with a 4266 one like mine right? What's the RAM you have?

              Comment


              • #8
                And this is what the BIOS changes when I enable XMP on the "easy setup" page. It's the XMP 1 profile. The XMP 2 profile sets these same ones plus a few additional things (not voltages) but also reports errors in memtest.

                The BLCK frequency is also set to 100 with Auto being set by the way, so technically that isn't changed.

                Comment


                • #9
                  i think 1.4V VCCSA is crazy... but maybe i`m wrong and up to 1.4V is no problem... maybe the real limits are the same as VCore

                  sa 1.25v and io 1.15v seems to be normal, have the same

                  i have F4-4133C19D-16GTZC

                  4133MHz is running well with CL17 and bit above 1.4V DRAM + moderate 1.15V VCCIO and 1.25V VCCSA
                  maybe copy rate can be pushed a little bit more i think

                  4200MHz is running too @ 17 17 17 32 but over time some errors in memtest occur... we will see ... with 4133MHz i`m happy atm, on Gigabyte Z370 HD3P i was limited to 3866MHz 16 16 16 30
                  as i saw the christmas offer for ASRock Z370 Extreme4 -> 92 Euro€€ i thought why not...

                  Last edited by hq-hq; 01-03-2019, 02:25 PM.

                  Comment


                  • #10
                    Thanks for the info - I'm still waiting for support from G.Skill and Asus on what I can do to get it stable. Otherwise I'll probably try upping the ram voltage a bit to get it to the actual 1.45 listed in the specs and fiddle with those other two voltages a bit. I did some Googling and apparently, at least on the i9-9900K it's not unheard of to get those high voltages at least with Auto. Maybe also relax the timings or reduce the bandwith a bit. From reading it sounds like these things are the ones to fiddle with to get it stable.

                    I kinda wish it would crash in Windows though as I've only actually had that POST issue and memtest errors - none in actual use. So almost seems silly to worry about it

                    Comment


                    • #11
                      if your games / apps run without errors it shouldn`t be a problem... if you play BF5 and suddenly it freezes don't wonder ;-)

                      Comment


                      • #12
                        Yeah haha

                        Comment


                        • #13
                          +1 on this. About to do a build with the same motherboard and RAM combination. Would love to ensure I can get XMP rock solid on it.

                          Comment


                          • #14
                            Oh cool - let me know if XMP works for you then. G.Skill and Asus support both got back to me but just said the expected that they cannot guarantee XMP speeds and other than that not really helpful.

                            I'm planning on playing with the settings the next few days and will let you know what I find.

                            If you want to test after building then try just enabling XMP profile 1 (the default) and then run just test #6 10 times or so of the latest version of memtest86. That test alone fails for me almost every pass, so it only takes a minute to test whether it's "stable" for me

                            But again I've had no issues in Windows I know of. Just the POST error (requiring me to disable and re-enable (after a restart) XMP) and these memtest errors.

                            Comment


                            • #15
                              I tried a few more things with varying levels of success. Only testing using memtest test #6.

                              - XMP with 2N command rate (up/down from Auto, whatever that sets). Seemed more stable but a few errors occured after the first few passes.
                              - XMP with 'Maximus Tweak' set to Mode 1 (supposedly compatibility mode). As with 2N seemed more stable but eventually threw errors.
                              - XMP with both 2N and Mode 1. Same as above.
                              - XMP manual settings with stable 1.456 (set to 1.46) voltage. Errors as normal.
                              - XMP manual with the higher voltage with 1N command rate just for kicks. This didn't even POST.

                              For XMP I also tried profile 2 but didn't seem like it made a difference.

                              So 2N and Mode 1 maybe slightly more stable. This bit of extra voltage having seemingly no effect on anything. I've yet to try upping the two CPU mem related voltages. I'll probably also try a bit lower bandwith together with maybe tighter timings.
                              Last edited by Qratos; 01-10-2019, 09:52 AM.

                              Comment

                              betpark - adiosbet - perabet

                              deneme bonusu veren siteler - bahis siteleri - casino siteleri

                              istanbul escort - aksaray escort - yenibosna escort - merter escort - grup escort - esenyurt escort - adana escort - afyon escort

                              makrobet - perabet - bahigo - betmatik - bahigo - illegal bahis - bahigo - bahigo - bahigo - betist

                              Working...
                              X