baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Phoenix III very slow and hangs after 5 minutes.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Phoenix III very slow and hangs after 5 minutes.

    After a power failure and restart, my Phoenix III 120G is running very slow and hanging after 5 minutes of barely working. The machine (built new in January) starts fast, but when I open task manager, it says it is working at a 100% max capacity of 100 kB per second--not megabytes, kilobytes. This is slower than my internet connection. After a few minutes of activity, it slows to a crawl and needs 30 minutes just to shut down. The processor is working under a 1% load, the RAM is at 14% capacity and runs anything already loaded just fine. The network shows no activity.

    It is plugged into port #1 on my motherboard, which I assume is a non-marvell port, but I don't know how to tell the difference. I reset the BIOS settings to default, and double checked that all hard drives are set to run in AHCI mode, not IDE. I am running Windows 8 and tried refreshing it from the installation CD, which uninstalls all the programs, but saves the files. This also makes no difference.

    Please advise; what else can I try?

  • #2
    I'm nearing 48 hours without a computer at the end of my graduate school term with papers due, and I'm not happy. Your customer support line is constantly busy after trying to call 10 times. The sign up process for the forum was difficult and slow, as is the fact I have to post from a tablet that can't handle your forum text boxes (have have to type in another app, then copy and paste to post). I would really like at least a reply.

    Comment


    • #3
      Also, I tried to use the firmware update tool, but it failed to recognize the drive. And yes, it is running in AHCI mode.

      Comment


      • #4
        Technical Data

        In case you need to know:

        Windows 8 (clean install w/ recent refresh)
        Motherboard: ASUS M5A97 R2.0 SATA 6Gb/s (set to factory defaults)
        CPU: AMD FX-4170 4.2GHz Socket AM3+ 125W Quad-Core
        RAM: G.SKILL Sniper Series 8GB (2 x 4GB) 240-Pin DDR3 1866 Model F3-14900CL9D-8GBSR
        Hard Drive: G.SKILL Phoenix III FM-25S3-120GBP3 2.5" 120GB SATA III Internal 7mm Solid State Drive (SSD)
        Graphics: EVGA GeForce GTX 550 Ti
        Power Supply: Antec NEO ECO 520C 520W Continuous Power

        Comment


        • #5
          Please make sure that your drive is connected to one of the Intel 6GB/s ports, not the Marvell 6GB/s ports, the drive should be able to work!

          Sorry for the inconvenient!

          Comment


          • #6
            Originally posted by GSKILL View Post
            Please make sure that your drive is connected to one of the Intel 6GB/s ports, not the Marvell 6GB/s ports, the drive should be able to work!

            Sorry for the inconvenient!
            As I said in my first post, it is plugged into the Number 1 SATA port on my motherboard. I don't know how to tell marvell from intel and the manual doesn't say--however, given that there is 8 total ports and ports 5-8 have special instructions in the BIOS, I think it's reasonable to assume that ports 1-4 are intel and I'm using an intel port.

            Now that we have that out of the way...

            I received an RMA number, but I'm still not convinced that it's a Windows issue. If I send back a drive that's perfectly fine, won't you just send it back to me with shipping due? And even if I get a new drive, won't the problem just happen again if I install the same version of Windows and use it the same way?

            Perhaps this is a good point to ask if updated firmware could resolve a software problem with Windows, and if so, would the drive you send back even have the the latest firmware, or would it be the same as the drive I'm having trouble with?

            Another reason to think this is software related: both superfetch and prefetch were automatically enabled by my OS. I'm running Windows 8, and I thought it was supposed to automatically disable both of those for SSDs. What's up with that? I disabled both, but it made no difference.

            Other than that, I did further investigation with Resource Monitor, and found that most of the files being accessed had fast response time, except for one: the NTFS Master File Table. It's response time varies between 4000 and 8000 milliseconds, so that's what's bogging down my system! Why would this be?

            Comment


            • #7
              Okay, calming down...
              After running a chkdsk start up scan and repair that took 4 hours (way longer than it should have with an SSD, right?), my computer seems to be working.

              This still does not explain why windows 8 did not configure it's self properly to use a SSD.

              I was able to update the firmware fine this time.

              Comment


              • #8
                Hi,

                So, how it works now(after update the firmware)? Any issue happen?

                Comment

                Working...
                X