baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Phoenix Pro problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Phoenix Pro problems

    Hi,
    I just bought a secondhand G.Skill Phoenix Pro 120GB, installed in my laptop and encountered some problems:
    1. Severe freezes after update to firmware 4.0 or 4.2.
      PC boots normally (fast) and for 30 sec works normal and then system freezes but mouse pointer works and after a while it goes back to normal. Task manager shows that at the moment of freeze disk is 100% busy without a reason. This occurs at interval about 20sec for 20sec.
    2. Fail to wake from sleep.
      After waking pc from sleep it freezes/ hangs at lock screen, more precisely at the very begining of lock screen animation, so only background is visible. After a while it BSODs and restarts. This occurs in Windows 7, Windows 8 and in Ubuntu 12.10.
    3. Firmware update tool cant find ssd anymore, is there any way to make it work again? Maybe if i fallback to fw 2.1 wake from sleep problem will disappear.
    4. Benchmark results are dissapointing, Im guessing its TRIM fault. I've seen on this board that in Windows 7 registry modification is required to enable TRIM. Does the same apply to Windows 8? If yes, how?, becouse i wasn't able to find registry key as it was shown in the guide.


    Current configuration:
    Im not sure what info is relevant to the issue, so im giving only basic specs. I will provide any info you may require if it will help solve the problem.
    • OS: Windows 8 Pro x64, Ubuntu 12.10 x64
    • Device: Asus K50IJ notebook
    • MOBO: Mobile Intel? GL40 Express Chipset +ICH9M, newest BIOS
    • Driver: Microsoft Standard SATA AHCI Controller 6.2.9200.16384
    • SSD fw: 3.2 A


    Screens:

    I hope someone can help me.
    Please forgive me if my english is bad.
    Last edited by tefal17; 12-09-2012, 06:40 AM.

  • #2
    If the drive couldn't been detect in BIOS, there's nothing you can do instead of RMA it.

    If the drive could, please follow the sticky thread: Parted Magic(secure erase)>reinstall firmware 4.2(for SATA II only)

    if your SSD is the SATA III verison, please use the latest firmware GS505 for the update process.
    Last edited by G.SKILL; 12-10-2012, 12:36 AM.

    Comment


    • #3
      It seems I succeded in secure erasing the ssd (had to connect it to desktop and disconect power cord for 30 sec in order to make erase option avalible) but firmware update software is still unable to find ssd.
      Currently it works i can install an OS etc but it still is fw 3.2A and sleep still kills it.
      Im gonna keep trying to update fw (maybe using bootable version) but i doubt it will help.
      So while Im at it, is there any other way to solve it?

      Update 1:
      [SSD is SATA2 version, desktop is SATA2 nForce 570 controller, notebook is SATA2 Intel controller (probably)]
      [I have no idea how to check if im running in AHCI mode, in my BIOS there is no mention of it.
      However if hotswaping is only possible in AHCI and i did hotswap in order to secure erase then i think its in AHCI by default].

      Update 2:
      Im not able to boot the iso from thread How to use Boot CD and upgrading SSD firmware.
      I burned the cd but it cant boot from it, I also tried using unetbootin but it also doesnt work.
      Im sure that BIOS settings for booting are correct.
      Can anyone help me make any bootable media with that iso?

      Update 3:
      I finally manged to boot from that iso (optical drive in notebook was broken so i tried on desktop) but firmware update tool still couldnt find the ssd.
      Assuming that it's fault of my desktop sata controller (nVidia) i want to check what happens on thhe notebook but I'll need some help making bootable media of that iso.
      Other than that i dont know what else I can do.
      I'm open to any suggestions.
      Last edited by tefal17; 12-10-2012, 01:12 PM.

      Comment


      • #4
        Hi,

        the nVidia controller couldn't support...you may need to use another system to update the SSD.

        if you cuoldn't find any other system for the firmware update, i can contact the RMA department and replace another new SSD(with 4.2 firmware) for you.

        thanks

        Comment


        • #5
          I will try to update using friends computers.
          Meanwhile could you tell me where can i find more information about RMA?
          I live in Poland and I suspect the process will be troublesome.

          Comment


          • #6
            sure, all you have to do is writing an email to: rma@gskill.com

            and the RMA department will guide you step by step, or you can check our web-site:
            http://www.gskill.com/rma.php

            Comment


            • #7
              I updated FW to 4.2 with friends computer.
              For now it doesn't freeze like it did before on 4.2
              However sleep is still an issue.

              Im starting to think it may be a problem with my hardware rather than the ssd.
              But i checked my notebook using friends Vertex4, and it was all ok.
              Well, almost ok, because it worked fine but had problems booting.
              Just wat's wrong with all those ssds...

              For now I thank you very much for help.

              Comment


              • #8
                Hi,

                some reviews indicate that some Sandforce controller may cause the sleep issue in windows,
                in this case we can replace another one for you, please kindly contact the RMA department if you
                need a replacement.

                Comment


                • #9
                  I think that the reason for all those problems was my crappy notebook.
                  I tested the ssd on friends hardware and there were no problems.
                  So i decided to put the ssd into my desktop, where everything seems to work.

                  Thank you very much for help.
                  The thread can be closed.

                  Comment

                  Working...
                  X