baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

One Stick not Changing Color

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • One Stick not Changing Color

    Hello, everyone. I tried to change the color of my RAM today, but one of my sticks no longer changes no matter what I do. I've tried using both available versions of the beta software through multiple installs, swapped it into every DIMM, set my BIOS to default, and deleted all other RGB software. What else could I do to fix this? It's stuck in static mode with 5 different colors that I had picked before, but I wanted to change them all to green. My other stick is still working fine, besides having some weird issues where the software thinks I don't have any TridentZ RGB sticks, but swapping DIMM's helps that usually. Thanks in advance to anyone that helps!

    CPU: R7 1700
    MOBO: ASRock X370 Taichi

  • #2
    Had the same issue. Ended up doing an RMA and now having another kit and I swear I won't change colours until the software is out of beta!

    Someone in the forum said that removing all Lightning software and installing the Asus Aura Software (even if you do not have an Asus Board) worked for them

    Comment


    • #3
      That worked! Thank you!

      Comment

      Working...
      X