baymavi - vevobahis - mobilbahis - instagram takipçi satın al - instagram takipçi satın al mobil ödeme


No announcement yet.

Issue with Ryzen system

  • Filter
  • Time
  • Show
Clear All
new posts

  • Issue with Ryzen system

    Ryzen 7 1700
    Gigabyte GA-AB350 Gaming 3 (F6 BIOS)
    GSkill F4 3000 16GB RGB Kit
    Computer is left running 24/7.

    1st Set
    First set of ram sticks went into the system. Motherboard was on F3 bios from the factory. Tried turning on XMP but wont boot. Returned to stock memory settings of 1065MHz. Worked fine for a day or so. Software works changing lighting settings. Then one stick will be dark when i wake up. Tried changing slots resetting bios to safe settings. Ram works fine otherwise. No change.

    The stick which wont light up will have its XMP profile "damaged", preventing bios from enabling XMP and its XMP profile showing up in CPU-Z as weird frequency (eg. 90MHz). HWInfo64 will show Manufacturer but no XMP for the affected stick.

    Returned it to the store for a replacement.

    2nd Set
    Motherboard was flashed to latest F6 version.
    Checked to make sure XMP profiles were visible in both BIOS and CPU-Z.
    Lighting control works controlling both sticks. Set it to default rainbow.

    Ran it for a day on stock settings. Never enabled XMP. Wake up to find that both lights were off. Turned on the control software and toggled the ON/OFF switch and only one stick turned back on.

    Same issue with XMP not being detected on the offending stick.

    I'm hoping its a fixable software issue with reading/writing to the XMP profile which is causing these problems. Possibly a separate program to reset the ram's XMP profile to factory settings.

    Because with the bundled AMD RGB cooler you are looking at a lot of customers wanting to match it with your RAM.

    Not sure if I can return it for a second time at the store.


  • #2
    It works! Issue seems to be software. Toggling ON/OFF and clicking the default button fixed it.