baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Trident Z RGB 3600 probleme

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trident Z RGB 3600 probleme

    Good Moning,

    I've built a new machine based on the x299 chip with an i7 7820x. I work a lot with After effects and Permiere, so ive purchased 32gb [Trident Z RGB] F4-3600C16Q-32GTZR. My Problem is: when all is stock but xmp enabled the live rendering is much slower. But when i disable xmp and memory sets to 2133mhz the rendering goes much faster. I've also slightly overclocked to 4.7ghz with, and without xmp ive got the same results the voltage with xmp is 1.35 i dont want to go higher 1.4 is shown red in rog Bios. With prime everything is runnning stable. And yes Bios is up to date.

    Ive got all in a custom loop, maybe this is important

    Hope you Guys can help me, it really pisses me off.


    ps. Sorry for my english trying my best

  • #2
    Which slots do you have them installed in? Is the system completely stable at 3600 C16?

    Comment


    • #3
      Originally posted by GSKILL TECH View Post
      Which slots do you have them installed in? Is the system completely stable at 3600 C16?
      like the MB manual 2-4 and 1-3 not at all it crashes or gets a Bluescrren with xmp and 3600mhz

      Comment


      • #4
        Have you tried a lower frequency like 3200 C14 to see if it is stable?

        Comment

        Working...
        X