No announcement yet.

F4-2400C15Q-32GRR on Gigabyte GA-X99-Soc Force / Debug 60

  • Filter
  • Time
  • Show
Clear All
new posts

  • F4-2400C15Q-32GRR on Gigabyte GA-X99-Soc Force / Debug 60


    I have this 32Gb kit which I was using since one year with GA-X99-Soc Force motherboard without any problem. Now, I buy the same kit to update from 32 GB to 64 GB ram. After install the new kit, i become a LED error 60 (DX Core is started). No POST, no PC started.

    I mixed the new Kit with the „old“ kit; only 1, 2 or 4 sticks from the new kit in different slots; the same error: 60.
    I install my „old“ kit, the PC boots and it was working fine.
    Is that possible, that the new kit is damage?
    (Windows 10, Bios F20, i7-5930K)
    Thank you.


  • #2
    Does the system report any errors with just the new kit installed?

    That is what i would test first. If you still get errors, even with BIOS defaults loaded, test the new modules individually for errors with Memtest86 V6.3.
    Team HardwareLUXX | Show off your G.SKILL products!


    • #3
      No works

      No Chance. Only one Mem-stick in all slots - the same procedure with the 3 other new sticks: The Pc don't boot. The motherboard reported "60". After install my "old" kit, i clear the cmos and load the Standard-Profil. After install the new kit, the pc dont boot and the motherboard reports "60". No chance to open the BIOS, because the computer don't boot.