baymavi - vevobahis - mobilbahis - instagram takipçi satın al - instagram takipçi satın al mobil ödeme


No announcement yet.

Ripjaws V (F4-3200C16Q-32GVKB) hate Asus X99-E WS/USB3.1?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Ripjaws V (F4-3200C16Q-32GVKB) hate Asus X99-E WS/USB3.1?

    Hi all,

    guess since I am new, short intro. My name is Sebastian, I am 37, from Germany and I work in industrial IT.

    Now to my problem: Turns out my early x-mas presents to myself don't work. I bought the ASUS X99-E WS/USB3.1, an Intel 5930K and that kit mentioned in the Topic (F4-3200C16Q-32GVKB).

    TL;DR; Version: Tried everything, but all sticks fail to even be detected in non-xmp single-stick-mode, code 53. Other really slow memory works. What do?

    Full version:

    Yes, yes, I know, motherboard and memory kit are not in each others QVL but seriously, I have been bulding rigs at home for more than 20 years and norming (e.g. JEDEC, DDR SPD) does exist. So I was under the assumption that, while XMP might need some work, at least the default SPD setting of 2133Mhz at 1.2V should work out of the box.

    Well it doesn't. Not with all the modules (any order, any slots) or when testing them one-by-one, first in the ASUS designated slot for single module setups, then in any of the others. MB Code 53: No memory detected. Every. Single. Time.

    I tried re-seating the CPU, checked all socket pins with a magnifying glass and made sure my waterblock does not put too much pressure onto CPU. Then, I RMA'd the board through the shop I ordered it from. RMA took some time, so now I cannot do the same with the Memory or CPU....

    As you can already guess, with the replacement board it was exactly the same thing. I never had such a total failure before! I did a BIOS update to 601 from a USB stick, but, to no avail. I obviously tried the mem-ok button on the board and also the XMP switch in both positions but nawww, nothing.

    Since at this point I was desperate and I do not have another DDR4 capable board around, I went to a local store and bought the lowest, crappiest RAM on the ASUS X99-E WS QVL. It's some 4GB 2133Mhz only corsair stick.

    Well, what do you know, it worked. I put the memory into the preferred slot for single stick setups and it posted right into BIOS.

    I then put one of the ripjaws into the slot for dual stick setups and did a CMOS reset followed by a cold boot. It still booted into BIOS just fine but the additional memory was not found. The ASUS in-bios-tool for checking SPD could read from the bank I had the corsair in, but not from the one with the ripjaws module. Same for the three other modules. I even tried forcing the DDR Volatage for the bank I had the ripjaws in to 1.35V. Didn't help. I tried forcing different speeds, e.g. 2800, 3000, 3200. Nope, nothing, other than my cheap corsair stick now failing, too (expected).

    Interestingly, when forcing a memory speed not supported by the corsair stick, POST failed with undocumented code "bd". Guess it was found but could not be talked to. BTW, taking all sticks out produces code "53". So with the ripjaws, it's like the memory isn't even there.

    Now, how do I proceed from here? Sure, I could order another 3200Mhz 32GB kit or order the 3000Mhz ripjaws kit that is in the ASUS QVL (and no longer available) just to find out if my CPU is the problem, or the ASUS, or the memory. But I would have to open the memory packaging to test the new sticks, so if it turns out to be CPU/Board, I can no longer return those and have wasted about 400 Eur. I can also wait for another BIOS release, but, no, I wont. Or I can just RMA the memory kit on suspicion alone. But who ever heard of all sticks in a 4x8 kit failing in the same DOA way? Only sure thing is, I will not build a system with the shitty 4GB @2133Mhz stick in it. Makes me a sad panda.

    Any ideas, solutions or x99/asus experiences that could help?

    I will be very very glad for any advice at all.

    Merry Christmas and a Happy New Year,

  • #2
    Strange problem, I suggest trying a RipJaws 4 memory kit as they are qualified for X99 chip set.

    I have to say there is some sort of compatibility issue if the other RAM works fine and none of the current G.Skill can work. Contact ASUS to see if they have a better BIOS version.


    • #3
      Hey, thanks for the reply.

      I already contacted ASUS but they never heard of the issue before and a new bios cannot be expected before end of Jan. 2016.

      So guess I am stuck ordering a RJ4 kit and hoping for the best.

      I was just wondering, can we all agree that it must be a MoBo issue and not a CPU issue? Just sayin' because I googled "asus code 53" and some people gave the advice that it can be CPU (DRAM controller) after all.

      But how can a CPU be so broken that it can pass a memtest and prime with one stick of RAM but not even read the SPD with another? I am guessing it can't... Then there is the whole re-seating heatsink, broken socket pins issue. How much torque do I need to put on those screws to make THAT happen...

      It makes you think though: Did I bend a pin and now that pin has a slightly higher contact resistance than it should, and it's throwing of internal voltages all over the place?

      Since when did PC hardware become so fragile. I went from 386SX to I7-970 (99% home made rigs) and never had any issue with pins or heatsinks or anything like that.

      Well here is hoping a lot of experts browse the forum

      Anyway, Happy New Year


      • #4

        As we know, not every single X99 platform is capable for 3200MHz, the higher level X99 Deluxe is capable to use 3200MHz, but with 4GBx4 only. For 8GBx4, the X99 Deluxe is supporting up to 3000MHz only.
        And your X99-E WS, we don't think you can use 3200MHz/8GBx4 even the new BIOS released, will recommend you to use 2666MHz for 8GBx4 and 2800MHz/3000MHz for 4GBx4.


        • #5
          Oh well, I wasn't even talking about maximum rated bandwith, timing and/or xmp operation. This is something I was planning to worry about later. :P I just want the system to at least read the SPD at standard speed and voltage. So could a CPU problem EVER prevent a mainboard from doing so?

          I already ordered a RJ 4 set so guess we will see soon enough.

          Regarding the X99-E WS, its asus top of the line X99 board, actually way ahead of the standard X99 line (including the deluxe) and on par with the Rampage V Extreme. It's a high priced workstation board that I can fit with quad NVIDIA Titans at 4x16 speed and do ..uuh.. calculations on.

          I just didn't want to order 10 sets of different RAM kits to find out that my CPU is a dud. Well here is hoping...


          • #6
            To be fair the WS models usually are way behind the ROG models when it comes to supporting higher memory frequencies. So while the MB itself definitely is pretty high end, the WS line gets it's UEFI releases optimized in a different direction, with less emphasis on overclocking besides the CPU maybe.

            That is obviously not the issue here, because you can't even get your memory to work at standard settings. Since you have already ordered RJ4 we will see how it goes. Alternatively take your F4-3200C16Q-32GVKB to that local shop and ask them if they would test those for you in another machine.
            >> The official G.SKILL Memory Frequently Asked Questions (F.A.Q.)! << | [pictures] Show off your G.SKILL products!


            • #7
              Sooo, just wanted to report back.

              Got my F4-3000C15Q-32GRK some days ago. I put those in and BAM, instantly recognized. Did not even try a complete boot at stock speeds. Went to BIOS, activated XMP profile and changed command rate to 1T. While I was there I also added a slight CPU overclock (25%) and a ring/cache overclock with matching voltages. Saved, did a cold boot and, what can I say, straight into windows with ZERO problems. System is now 48hr prime95 stable (even using the newest version with those heat death AVX2 instructions). Also ran AIDA and OCCT Stability-Tests just to be sure. Everything is as it should be. Highest temp I ever got was 77deg-C so its even 24/7 safe. Yay

              What that means for the other kit is, that the mainboard I had to RMA ( somehow managed to kill all 4 sticks. Text at that link is in german but just scroll down to see some "interesting" solder joints. It's ridiculous to send something like this out to a customer... I don't need to add, that this is the condition on arrival. I did not subject the board to a lightning strike or power it up on a metal surface (but I guess someone else did).

              A friend just ordered a z170 board, so I will test the probably broken kit in that one, but I don't really have high hopes. As I said, at stock SPD speeds and settings every DDR4 compatible board SHOULD detect them but I get nothing.

              Anyway, thx for all the help and advice, If I remember I will report back on the z170 tests.


              • #8
                Hi Astral

                Thank you for sharing your experience with us, hope the new set works what it should be with you.

                Let us know if you have any questions, we will try our best to help you!