No announcement yet.

F3-2400C10Q-16GZH with Biostar TPOWER X79 LGA2011 with Intel i7-4930K

  • Filter
  • Time
  • Show
Clear All
new posts

  • F3-2400C10Q-16GZH with Biostar TPOWER X79 LGA2011 with Intel i7-4930K

    Hello, I'm having trouble getting the RAM to run above 1866. A year ago, I made a post here

    In that case, I was starting with the stock BIOS. At that time there was a BIOS update, which I installed. Afterwards, I was able to run at 2400 on the i7-3820 using the default XMP2 profile with no issues and have been for the last year.

    I just upgraded to the 4930k, and in the process, was required to update the BIOS to one of the 2 latest revisions in order to use the ivy bridge e CPU. Since then neither of the 2 XMP profiles are working again. I tried entering some settings manually to no avail. The best I was able to achieve so far was by setting the BIOS to the XMP2 selection, then changing it to manual and tweaking the multiplier down to 1866, the trfc to 255 and the trc to 43.

    The settings Im using atm are:
    Stock CPU speed

    tCL 10
    trcD 12
    trP 12
    tras 31
    trfc 255
    twr 16
    twtr 9
    trrd 6
    trtp 9
    tfaw 26
    trc 43

    cpu vcore 1.25
    vc csa 1.25
    dram 1.65

    Would any other BIOS settings enabled or not, be affecting this? Since I was running at 2400 fine with an older CPU I figured it must just be a subtle issue with the settings. As before, any help on the matter would be greatly appreciated.
    Last edited by Spacemoss; 08-14-2014, 04:08 PM. Reason: typos

  • #2
    Those values should be sufficient for DDR3-2133, but if you would like, you can raise them a tad to see if that helps.

    Also, double check voltage settings, the two CPUs are different so they may need different voltages. Hard reset BIOS, input settings, and try again.

    Test one at a time to see if you can get a stick to run at DDR3-2133+

    Keep me posted


    • #3
      followup /solved

      I just couldn't get the RAM to run at full speed on either newer BIOS. After swapping out the motherboard to a different brand, the RAM ran at 2400 again right off the bat. The problem was clearly with the BIOSTAR BIOS. It was a shame that the "updated" BIOS, that was needed for CPU reasons, didn't keep the same functionality the older BIOS had.