No announcement yet.

Sabertooth990fx2.0/amd9590 + F3-149000CL10D-16GBXL, extremely unstable

  • Filter
  • Time
  • Show
Clear All
new posts

  • Sabertooth990fx2.0/amd9590 + F3-149000CL10D-16GBXL, extremely unstable

    Hello all,

    I purchased a kit of ram (F3-149000CL10D-16GBXL) the other day due to one of my old sticks failing (or so memtest said) and am currently having some severe stability issues with my system.

    Things I've observed:
    System will not post when set to the DOCP profile for 1886
    System will not post when set manually to the timings and voltages for 1886
    System posts but will hang indefinitely OR crash (BSOD) before or briefly after the login screen on auto (1333mhz) or any DOCP setting EXCEPT 1800 and 1866 (see above).
    -Bluescreen errors I've noticed:
    --System service exception
    --Page fault in nonpaged area
    --Memory management
    --IRQL not less or equal
    System posts and will operate for a few hours when DOCP is set to the 1800 setting and will read as 1600 in task manager, however will read as 900mhz in CPU-Z (Yes I'm aware double data rate this equals 1800) and timings of 9 10 10 28 40. However the system will eventually hang indefinitely at some point in those few hours. I've never seen it BSOD with these settings.

    Things I've tried:
    clear cmos
    reset to optimal settings in bios
    try one stick at a time (either will work at the 1866 DOCP profile, but not both.)
    Manually set timings and voltages with reference to the sticky on the DDR3 main page (So timings 10 11 10 30, command cycle 2T, CPU-NB +0.05 and +0.1, DRAM voltage to 1.50v (what it's rated for) as well as 1.55v and 1.6v)
    disabled ECC
    tried different ram slots (motherboard recommends A2 and B2 which they are currently in)

    So, after all of that and quite a lot of forum searching, I'm utterly lost, and would appreciate any help.

    Here are my spec's

    MOBO: Asus sabertooth 990fx 2.0 Bios level 2501
    CPU: Amd fx9590 @4.7ghz (not OC'd)
    RAM: Gskill ripjaws x 16gb (2x8gb) 1886mhz 2N
    PSU: EVGA 1000GQ, 80+ GOLD 1000W, 210-GQ-1000-V1
    and because it might matter
    GPU: MSI GTX 1080TI Gaming X
    Cooling: Corsair H100i V1.0
    Storage Drives: some samsung 256gb and intel 450gb that I can't remember the models of.

    Thanks for reading and I look forward to your replies.
    Last edited by Sensia; 07-04-2017, 01:04 PM.

  • #2
    Update to the latest BIOS to see if problems persist.

    Each module should be able to work with XMP/DOCP enabled at 1866


    • #3
      Updated to BIOS level 2901, replicated troubleshooting steps I mentioned above and symptoms remain largely the same. Only difference is at 1886 in both DOCP and manual, it enters a "POST then failed to boot into windows" loop.
      Also the 1800 DOCP profile no longer works as well.

      Edit: scratch that now I can't boot into windows under any circumstance.

      Edit 2: after reinstalling windows were back to the same symptoms I listed in the original post. The BIOS update seems to not have resolved the issue.
      Last edited by Sensia; 07-05-2017, 09:11 PM. Reason: Autocorrect is wonderful.


      • #4
        Both modules individually still cause the same exact problem?

        Even with all settings default, problem persists?

        Where did you purchase the RAM from?


        • #5
          As I mentioned, running each stick individually will run at the 1886 DOCP profile without any observable signs of instability. It just won't with both.

          This still persists even after the BIOS update.

          I purchased the sticks from Amazon. As to where they obtained them I'm not sure.

          And using the "load optimized defaults" option in BIOS, restarting, ensuring the defaults set properly, and booting into windows, still cause the immediate stability issues (within 90 seconds of the login screen appearing).

          Update: After further testing with one stick at a time, both will eventually result in a system hang (it just takes a few hours sometimes or a high load program) on the 1886 setting. The 1800 setting seems to have the same frequency of system hangs as having both sticks installed.

          So... RMA? I'm kind of at a lost what to do next.
          Last edited by Sensia; 07-07-2017, 06:03 PM. Reason: A u t o c o r r e c t