baymavi - vevobahis - mobilbahis - instagram takipçi satın al - instagram takipçi satın al mobil ödeme


No announcement yet.

ASUS Rampage IV Extreme w/ 32GB G-Skill 1866Mhz only showing 24GB

  • Filter
  • Time
  • Show
Clear All
new posts

  • Tradesman
    It only worked because I suggested it Seriously, glad to hear that did the trick, wish all the problems worked out that easy Have a gud 1 ! and keep in touch!

    Leave a comment:

  • DrunkenNinjaX
    Well, as annoying as it is, it seems that reseating all the DIMMs in new slots did the trick. Already tried that once, but this time I put them back in as 1/2/4/6/8 testing on each install, and it worked.


    Leave a comment:

  • Tradesman
    Make sure you have the latest BIOS. Try resetting all the sticks in slots. Check VCCSA and make sure it is about 1.25 or so, if still problems if you can post up your BIOS settings

    Leave a comment:

  • ASUS Rampage IV Extreme w/ 32GB G-Skill 1866Mhz only showing 24GB

    Apologies if this has been answered elsewhere, the forum search doesn't appear to be working for me.

    [Product Information]
    *Product Type : Motherboard
    *Product Model : Rampage IV Extreme

    [Motherboard Specification]
    *Motherboard Revision : 1.xx
    *Motherboard BIOS Revision : 1101

    [VGA Card Specification]
    *VGA Card Vendor : Asus
    *VGA Card Model : Radeon HD 5870
    *VGA Card Chipset : ATI Radeon HD 5800 Series
    *VGA Card Driver : Catalyst 12.1 Driver Packaging Version 8.93-11120

    [CPU Specification]
    *CPU Vendor : Intel
    *CPU Model: 3930K
    *CPU Type : Socket 2011
    *CPU Speed : 3.2Ghz

    [Memory Specification]
    *Memory Vendor : G-Skill
    *Memory Model : F3-14900CL9Q2-32GBZL
    *Memory Capacity : 32GB (8x4GB)

    [HDD Specification]
    HDD Vendor : OCZ
    HDD Model : Vertex 3
    HDD Capacity : 2x 240GB in RAID0 on SATAx6


    The RAM only shows up as 24GB total in the BIOS and in Windows, CPU-Z shows slots 5, 6 and 8 as blank. In the BIOS under the memory summary it shows all 8 DIMMs are recognised, but totals it to 24GB. The ASUS AI Suite System Information tool shows all 8 DIMMs fine but seems to show the voltages at 1.5V however the Sensor tab shows them at 1.65V.

    The RAM is set at:

    tRCD 19
    tRP 9
    tRAS 28
    CR 2T

    And shows as being in Quad mode.

    I have tried enabling X.M.P profile as directed on the g-skill site but no help.

    DRAM AB and CD are set to 1.65V.

    Any suggestions on timings/voltage settings/possible issues/etc greatly appreciated.