baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

Asus M4A87TD Evo and Gskill RAM

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Asus M4A87TD Evo and Gskill RAM

    Windows 7 Premium 64Bit
    Amd Phenom 2 x4 955 Processor 3.2 GHZ
    ASus M4A87TD Evo Motherboard
    GeForce GT430 Video Card
    2 sets (4 sticks) of Gskill F3-10600CL8D-4gbhk ddr3 1333RAM

    I installed all four sticks of Ram the computer worked great until I shut down and re-started in the morning to find the PC wouldn't post. I pressed the Mem Test button on the mother board and after a few attempts the PC boots up and runs fine till I once again turn the computer off. I also check video card and Power supply which seem to be working just fine, I am certain that the culprit is the motherboard settings.

    I removed all sticks except for one and everything works fine even after shutting down the PC. I have yet to test each stick by itself but I intend on tomorrow though I don't think I'll find a bad stick. I should say at this point that I was previously running with one stick of RAM and everything was fine.

    I have gone into the BIOS and did the following:

    Set CL Latency to 8
    Set Ras to Cas Delay to 8
    Set Ras Pre time to 8
    Set Act Time 21

    Manually set DRAM voltage to 1.5 volts
    Manually set DRAM Frequency to 1333

    I've read that I need to set CPU-NB to 1.20 from the current 1.10 but not sure how to do that, will contact ASUS (as useless as they've been so far) to get assistance there. Also saw in a Gskill Sticky to set CPU host/bus frequency to 240, but that was for DDR3 1600 and not 1333, I'm fine with not over clocking the CPU or RAM.

    Also thought that I read elsewhere that I should turn on XMP, but where the option should be I get Automatic, Manual, or D.O.C.P. Perhaps I need more than 1 stick to make the option appear?

    So to sum up my current to do list:

    1. Test each stick by itself.
    2. Determine how to change CPU-NB to 1.20
    3. Test RAM in pairs
    4. Turn on XMP (if possible or needed)

    Anything I missed or any suggestions? I tried getting help from ASUS but the stock answer they seem to give is "You got the wrong RAM" which stinks since I asked a ASUS tech over the phone if this RAM would be compatable.

  • #2
    CPU-NB Voltage should be an option in the voltage section of your BIOS. For this chipset, it may be VDDNB OverVoltage.

    XMP will not work. It is not designed for this platform, and with two kits you need manual settings.

    Keep us posted on the basic testing results, that gives us a much better idea of what's going on.

    Thank you
    GSKILL TECH

    Comment

    Working...
    X