baymavi - vevobahis - mobilbahis - https://guncelgirisi.com/. instagram takipçi satın al - instagram takipçi satın al mobil ödeme

Announcement

Collapse
No announcement yet.

GA-X58A-UD3R, F3-12800cl8T-6GBRM and QPI/VTT voltage

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GA-X58A-UD3R, F3-12800cl8T-6GBRM and QPI/VTT voltage

    I have a GA-X58A-UD3R, an I7 960 CPU and a F3-12800cl8T-6GBRM memory kit. When I load XMP profile 1, the bios shows the 8-8-8-24 CR2 1.6v and 1.1175v QPI/VTT voltage. With this settings the system is unstable (BSOD and random reboots). I guess that the QPI/VTT voltage is a bit low. May you suggest me which QPI/VTT voltage i should try to improve stability? Thanks in advance.

  • #2
    Raise it slowly. This voltage differs from each CPU, so even we do not know what yours needs. But, I think 1.20V should be fine.

    Thank you
    GSKILL TECH

    Comment


    • #3
      Do yoy mean that each i7 960 CPU may need different QPI/VTT voltage on a same system? Your suggestion is 1.20. How much is safe?
      Thanks in advance.

      Comment


      • #4
        I read the SPD information with CPU-Z.



        I know that 666 mhz means 1333. I don?t know what 518 and 592 mhz means (533 is 1066, but I don?t see it in the SPD).
        So I?ll give a try at 1333 until I have more time to play with QPI/VTT at 1600 mhz. Is this OK?



        And what about the QPI/VTT at 1333? Should I leave it at 1.175v (auto)?
        Thanks in advance.

        Comment


        • #5
          DDR3-1333 should be OK with QPI/VTT AUTO.

          Intel suggests 1.35V max, but many people have DDR3-2000+ QPI/VTT 1.60V+, so 1.20V is no problem.

          If you have ten i7 960 and test it on the same computer, they will not all be the same QPI/VTT Voltage. Some may be close, but point is manufacturing can slightly differ. This is also the same for memory. Some kits will overclock better than others (same exact model memory).

          Thank you
          GSKILL TECH

          Comment


          • #6
            I ran Prime 95 at 1066 and 1333 mhz and QPI/VTT at 1.215 (don?t have the 1.2 option) and the system reboots after 14 hours (both times). Should I rise a bit the QPI/VTT votage?
            Thanks in advance.

            Comment


            • #7
              No, should not need higher for those frequencies. Did you try AUTO or lower like 1.10V?

              You can test one at a time to see if one is bad causing problems.

              Thank you
              GSKILL TECH

              Comment


              • #8
                Well, it?s really strange because OCCT Linpack runs fine more than 24 hours, and Prime 95 reboots after 14 hours.

                Comment


                • #9
                  Do you have the latest BIOS?

                  Thank you
                  GSKILL TECH

                  Comment


                  • #10
                    Yes, I have the latest BIOS.

                    Comment


                    • #11
                      Try command rate 2T.

                      Thank you
                      GSKILL TECH

                      Comment

                      Working...
                      X