No announcement yet.

Can't get F3-12800CL7D-4BGRM to 1600.

  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't get F3-12800CL7D-4BGRM to 1600.

    I've kind of backed in to this overclocking thing. I've had some issues with heat, BSOD and low frame rates while gaming, even with completely default settings.

    I decided to run Prime95 on the stock config and came to find out that Prime's torture test failed within a minute or two on every core, in random order. RealTemp's 10 minute test usually got all four threads to die with rounding errors.

    So I've started playing, with some good results I think.

    However, I can't for the life of me get the RAM to OC to 1600. The CPU is rock solid as long as I turn the memory multiplier down.

    Here are my current best case settings running XP SP3:

    Motherboard: Gigabyte Model: GA-EP43T-UD3L Rev#: 1.4 Bios Version: F9
    Cpu: Intel Q8400 2.66G 1333
    Ram: G.Skill Model/Part# F3-12800CL7D-4BGRM

    *MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster -------------- : [Auto]
    CPU Clock Ratio ---------------------- : [8x]
    Fine CPU Clock Ratio ----------------- : [0.0]
    CPU Frequency ---------------------: 3.2 Ghz

    *Clock Chip Control
    CPU Host Clock Control --------------- : [Enabled]
    CPU Host Frequency (Mhz) --------------: [400]
    PCI Express Frequency (Mhz) ---------- : [100]

    *DRAM Performance Control
    Performance Enhance ------------------- : [STANDARD]
    Extreme Memory Profile --- (X.M.P.) --- : [Disabled]
    (G)MCH Frequency Latch ---------------- : [Auto]
    System Memory Multiplier -------------- : (SPD) [3.20B]
    Memory Frequency (Mhz) ---------------- : 1333 1280
    DRAM Timing Selectable ---------------- : (SPD) [Manual]

    *Standard Timing Control
    CAS Latency Time -------- 9 ---------- : [7]
    tRCD ------------------- 9 ---------- : [7]
    tRP --------------------- 9 ---------- : [7]
    tRAS ------------------- 24 ---------- : [21]

    *Advanced Timing Control
    >>Channel A
    Static tRead Value --------------------- : [8]
    Channel B
    Static tRead Value --------------------- : [8]

    *Motherboard Voltage Control
    Load-Line Calibration ----------------- : [Enabled]
    CPU Vcore --------------- ?.????? ----- : [1.287]
    CPU Termination --------- ?.???V ------ : [1.2]
    MCH Core ---------------- ?.???V ------ : [1.24]
    DRAM Voltage ------------ ?.???V ------ : [1.6]

    Everything else is set to [Auto].

    So this is stable at 8x400 and 3.20B 7-7-7-21-2T and tRD 8. This gives me 8400+ GB/s and <63ns latency on Everest. The odd thing is that the values are nearly identical for Read/Write/Copy at 8450/8459/8681. Doesn't this seem strange?

    I can also run stable at 8x400 and 2.66D 7-7-7-20-2T and tRD 8.

    Dual booting into Ubuntu 8.x won't tolerate these settings. I have to clock down to 8x390 and 3.20B 9-9-9-24, which leaves my DRAM at 1248.

    I cannot run stable with anything that leaves the DRAM at 1333 or higher. The 3.00A strap failed miserably too, with BSOD at startup.

    The only exception to this was CPU 8x367, DRAM all [Auto], MCH 1.18v, ICH I/O 1.650v, and DRAM 1.6v, leaving the RAM running at 1468. If I recall the MB selected 10-10-10-27, which is why I tried that below.

    Trying to get to 1600, I've experimented with 3 of the 4 possible 4.00x straps. (One of the 4 is not selectable) at timings as slow as 10-10-10-27+. I've been as high as 1.34v on CpuCore, 1.24v on CpuTerm, 1.3v on MCH, 1.650v on ICH I/O (someone else's suggestion) and 1.62v on the DRAM.

    I have swapped the RAM around and also tried moving from the 1/3 slot pair into the 2/4 pair of slots.

    Any thoughts on getting to 1600?

    Model of the motherboard: Gigabyte GA-EP43T-UD3L
    Model of the memory: F3-12800CL7D-4BGRM
    Model of the CPU: Intel Q8400 2.66

  • #2
    The timings at 1600 should be 7-8-7-24 1.60V


    What are the advanced timings? Do you have the latest BIOS?

    Thank you


    • #3
      Yes, I have the latest BIOS.

      To clarify, when I said "I've experimented with 3 of the 4 possible 4.00x straps. (One of the 4 is not selectable) at timings as slow as 10-10-10-27+" I meant I tried everything possible from 7-8-7-24 on up.

      I tried again last night with every conceivable combination of the following settings:
      XMP set to: Auto, On, Profile1 and Auto
      Host frequency: 399, 400, 401
      Strapping: Auto, 4.00D
      Timings: 7-8-7-24, 8-8-8-24, 9-9-9-24, 9-9-9-27
      MCH Core: 1.26v, 1.28v, 1.30v
      DRAM: Auto, 1.60v, 1.62v

      I also removed each of the two sticks and tried each individually. One failed repeatedly at boot or shortly after with BSOD for "Page fault in non paged area" and "IRQ not less or equal".

      The other stick would boot using 400Mhz, XMP Profile1, 4.00D strap, 7-8-7-24 timing, MCH 1.30v, DRAM 1.62v. But would Blue Screen running Everest or all threads would die in Prime95 within 6 seconds.

      The advanced timings are all set to Auto in BIOS, but memset reports the following:
      RFC 88
      WTP 21
      WTR 17
      RRD 5
      RTW 9
      RTP 8
      tREF 6240

      I think the sticks are bad. One is definitely unstable but the other is a bit flakey. Neither stick will run at the SPD coded timings @1600.

      Unless someone has some ideas, I see an RMA in my future.


      • #4
        Feel free to send them in and try a new kit.

        Thank you